Neue RX580 da - eingebaut -> kein Signal

wizbit

Cadet 3rd Year
Dabei seit
Dez. 2017
Beiträge
34
Hi,
habe mir nach eurer Beratung eine RX 580 Nitro+ gekauft. Davor ware eine GTX 570 verbaut. Alte Karte raus, neue rein, Rechner an: kein Signal! WTF? 8er und 6er Pin natürlich dran. Karte Kaputt? Oder muss mit der nvidia erstmal der Treiber deinstalliert werden? Wobei, komme ja nicht mal bis ins Bios. Jemand eine Idee? Bin ziemlich ratlos und angepi++t.

Board ist ein P8P67 Pro, i7-2600k, 16GB RAM und ein Seasonic 500W NT 80+.
 

Markchen

Captain
Dabei seit
Apr. 2005
Beiträge
3.943
Bios-Update
 

#.kFk

Fleet Admiral
Dabei seit
Okt. 2008
Beiträge
10.160
BIOS Update hilft bei alten Boards häufig um neuere GPUs zu erkennen, ist das aktuell? Wenn nicht da ansetzen.

mfg
 

Zokrace

Lieutenant
Dabei seit
Juli 2014
Beiträge
863
bios update
treiber deinstallieren mit DDU
kabel raus
nvidia ausbauen
580 rein, treiber drauf
mit salz und pfeffer abschmecken
moment falsches forum ^^
 

wizbit

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2017
Beiträge
34
Bios Update - gibt kein aktuellers als ich drauf habe.
per DDU hab ich nix deinstalliert. Versuche das mal
 

Deathangel008

Grauer Jedi
Dabei seit
Jan. 2014
Beiträge
45.344
@ TE: du hast den bildschirm nicht zufällig per DVI/VGA-adapter angeschlossen?
 

wizbit

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2017
Beiträge
34
Natürlich nicht. Per HDMI wie davor auch. Gleiche Verkabelung, nur Graka getauscht.
 

Mani89HW

Lt. Junior Grade
Dabei seit
Nov. 2018
Beiträge
298
treiber vorher natürlich runter sonnst nichts. brauchst nur auf systemsteuerrung gehen und bei programme den treiber deinstallieren das wars
 

Maxon

Lt. Commander
Dabei seit
Nov. 2005
Beiträge
1.792
Teste einfach mal einen anderen PCIe Slot. Hatte am letzten Wochenende bei einem MoBo genau das Gleiche das die eine Karte einfach im ersten Slot kein Bild zeigen wollte.
 

Andreas_

Commander
Dabei seit
Jan. 2017
Beiträge
2.077
@emeraldmine
Das hängt dann doch vom nicht genannten Monitor ab. Prinzipiell sind über HDMI die selben Bildwiederholraten möglich. Es gibt auch Freesync über HDMI ...
 

teufelernie

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.789
Du hast eine Sandybridge CPU.
Stelle sicher das die Intel Managment Engine von deinem Bios von Version 7 auf 8 geupdatet ist. (Biosupdate).
Ohne Intel ME8 gibt die Karte kein Signal, das hatte ich damals auch durch
 

Mani89HW

Lt. Junior Grade
Dabei seit
Nov. 2018
Beiträge
298
hdmi 2.0 ist abwärtskompatibel also kann man das auch weiterverwenden. aber wo ist dvi besser als hdmi?
 

wizbit

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2017
Beiträge
34
Habe einen Dell 2709w Monitor...

Habe nun per DDU im abgesicherten Modus die GTX 570 deinstalliert und heruntergefahren. Neustart, kein Bild.

Teste jetzt den zweiten PCI Slot. Bios Update gibt es kein aktuelleres als dass das ich drauf habe :-/
Ergänzung ()

So, zweiter Slot getestet. Ebenfalls kein Bild :-(
 

Mani89HW

Lt. Junior Grade
Dabei seit
Nov. 2018
Beiträge
298
Funktioniert die gtx 570 noch?
 
Top