News Neue Treiber für Grafikkarten von AMD und Nvidia

Volker

Ost 1
Teammitglied
Dabei seit
Juni 2001
Beiträge
9.418
#1

Smagjus

Rear Admiral
Dabei seit
Feb. 2011
Beiträge
5.474
#3
Schön zu hören, dass es wieder mehr Performance geben soll. Mir wurde der 6er gestern als 4er Version zum Download angeboten. Die Bugs bezüglich der Versionskennzeichnung sind also immernoch da.

Ein wenig mekrwürdig finde ich eure Bemerkung zur "angestaubten Grafik" von Diablo III. Mag sein, dass es nicht die beste Grafik ist. Aber es gäbe doch sicher eine bessere Bezeichnung als "angestaubt" für ein brandneues Spiel.
 

ShadowVision

Lt. Junior Grade
Dabei seit
Mai 2009
Beiträge
445
#4
Ui, endlich wieder neuer Catalyst - habe die 12.6 Beta aktuell bei mir drauf, welche aber immer noch nicht den Bug behob, der entsteht wenn man mit Fraps oder noch besser mit xSplit Spielszenen aufnimmt - und zwar das sich der Treiber einfach mal abschießt (außerhalb der Anwendungen passiert das NIE).

Mal sehen ab 12.7 Beta was daran ändert :D
 
B

Bender Bieger

Gast
#5
Ja, "angestaub" klingt nicht gut, besser klingt "veraltet". Freu mich auf die Steigerung und hab es auch vorhin installiert:)
 

Salty R. Coon

Bisher: Firunchen
Lieutenant
Dabei seit
März 2011
Beiträge
908
#6
Diablo 3
Users can now enable MSAA and SSAA for this title through the AMD Catalyst™ Control Center

gilt das nur für die 7k Serie?
 
Dabei seit
Juni 2008
Beiträge
194
#9
der whql sowie der neue beta treiber verursachen starke fehler. zum einen geht meine karte nicht mehr in den 2d modus und verbleibt im video modus mit den taktraten zum anderen gibt es schwere bildfehler beim surfen und regelmäßige abstütze des kommpletten systems. ohne weitere fehlermeldung oder bluescreen. er bleibt einfach kurz hängen und startet neu.

der einzige treiber der einiger maßen funktioniert ist der 12.4 den ich nun wieder drauf hau
 
Dabei seit
Okt. 2007
Beiträge
545
#12
Schön zu hören, dass es wieder mehr Performance geben soll. Mir wurde der 6er gestern als 4er Version zum Download angeboten. Die Bugs bezüglich der Versionskennzeichnung sind also immernoch da.

Ein wenig mekrwürdig finde ich eure Bemerkung zur "angestaubten Grafik" von Diablo III. Mag sein, dass es nicht die beste Grafik ist. Aber es gäbe doch sicher eine bessere Bezeichnung als "angestaubt" für ein brandneues Spiel.
Die Grafik ist nicht nur angestaub sonder total zugestaubt!!!
 
Dabei seit
Juni 2008
Beiträge
194
#13
lol der 12.4 geht deswegen hab ich den auch wieder drauf gemacht.

es gibt nur eine fehlerquelle und das sind die beiden genannten neuen treiber.

ich bin auch nicht der einzige scheint allerdings nur die user mit älteren karten vor der hd 7000 serie zu betreffen
 
Zuletzt bearbeitet:

ShadowVision

Lt. Junior Grade
Dabei seit
Mai 2009
Beiträge
445
#14
Bei mir läuft der 12.6 bisher Einwandfrei, keine Abstürze und keine sonstigen Probleme.
Dem kann ich mich anschließen... (bis auf einen Sonderfall)

es gibt nur eine fehlerquelle und das sind die beiden genannten neuen treiber.
Habe keine 6950, allerdings läuft 12.6 Beta auf einer 7850 Rund. Vllt ist ja nur die 6950 davon betroffen?
 

Dante2000

Lt. Commander
Dabei seit
Apr. 2011
Beiträge
1.891
#16
Woher habt ihr den Nvidia-Treiber? Nvidia.de und Nvidia.com listen eure Nvidia-Treiber-Version nicht auf.

Suchkriterien:
GeForce GTX 670
Win 7 - 64 Bit

Ergebnis:
GeForce R300 Driver

Version:
301.42 WHQL

Freigabedatum:
2012.05.22

Betriebssystem:
Windows Vista 64-bit, Windows 7 64-bit

Sprache:
Deutsch

EDIT: Auch unter Beta-Treibern gibt es keine Version 302.82...
 
Zuletzt bearbeitet:

SavageSkull

Rear Admiral
Dabei seit
Mai 2010
Beiträge
5.163
#18

Dante2000

Lt. Commander
Dabei seit
Apr. 2011
Beiträge
1.891
#19
@SavageSkull
-.-

Ich habe mir exta alles durchgelesen gehabt...nur Windows 8 habe ich irgendwie verdrängt...
 
Dabei seit
Okt. 2007
Beiträge
162
#20
Ich verwende den Windows 8-Treiber seit geraumer Zeit schon auf Windows 7, da es mit den vorherigen Windows 7-Treibern massive Probleme gab. Dabei wurde der Desktop-Leistungsmodus nicht immer umgestellt und ich hatte in Spielen oft nur 5 - 10 FPS, da der Takt noch für den Desktopbetrieb heruntergesetzt war, die einzige Lösung war ein (nerviger) Systemneustart.

Im offiziellen Nvidia-Forum sagte man dann, dass das Problem wohl mit manchen von Werk aus übertakteten Karten auftritt und dass man eine Lösung mit dem nächsten großen Treiberrelease veröffentlichten wolle. Mit den 290-er hatte ich Bluescreens, weswegen ich auch dahin nicht zurückgehen wollte und die 280-er waren mir dann schon zu alt. Darum habe ich die Windows 8-Treiber einfach mal auf gut Glück installiert und habe jetzt seit ein paar Wochen gar keine Probleme mehr - unter Windows 7, 64-Bit.
 
Top