Neuer Monitor hohe Auslastung auf dem Desktop

Mr.Fraggor

Lieutenant
Registriert
Juni 2013
Beiträge
670
Guten Tag.

Ich habe heute meinen neuen Monitor angeschlossen den Dell 2721DGF.
Dieser läuft zusammen mit einem Full HD Monitor iiyama Prolite XB2483HSU.
GPU ist eine RTX 2070 beide mit DP Kabel verbunden.

Der Dell läuft mit 1440p und 165 Hz mit aktiviertem G-Sync.
Der iiyama mit 1080p und 60 Hz.

Die Auslastung auf dem Desktop kommt mir etwas hoch vor.
Meistens liegt durchgehend 0,712 mV an und die Taktraten bei 1250 Mhz und 7000 Mhz.
In den Nvidia Energieeinstellungen steht die GPU auf adaptiv. Auch auf Optimale Leistung keine Veränderung zu sehen.

Das komische ist, vorher lief der Vorgänger Dell S2719DGF mit 155 Hz und aktiviertem G-Sync ohne dieses hochtakten auf dem Desktop. Auch dieser wurde zusammen mit dem iiyama betrieben.

Liegt es wirklich an den bisschen mehr Hz dass nun die GPU so hochtaktet?

MfG.
 
Naja "adaptiv" wird dir ja nichts bringen, da nur deine RTX G-Sync beherrscht und deshalb immer laufen muss.
Viel interessanter wie mV und Taktraten wäre doch die GPU Auslastung im IDLE Betrieb.

PS: Kann die CPU Grafikeinheit überhaupt übernehmen wenn beide Monitore an der dedizierten GPU hängen?
 
wenn du zwei monitore gleichzeitig nutzt geht die auslastung halt hoch, das ist alles normal.
 
@insXicht
Hier die Auslastung im IDLE Betrieb laut HWMonitor.

Unbenannt.PNG


@LadykillerTHG
Warum war das dann nicht bei dem alten Dell Monitor? Da liefen auch zwei gleichzeitig.
 
Ist doch alles cool :)
 
  • Gefällt mir
Reaktionen: Killerphil51
  • Gefällt mir
Reaktionen: NJay und Ultrafigo
@insXicht
Dafür geht halt die Temp höher. Liegt meistens so bei 50°.

@HisN
Wie gesagt das komisch ist bei dem alten Dell war das nicht so. Der lief ja auch mit 155 Hz und dem 60 Hz zusammen. Klar ging es mal etwas höher als ohne zweiten Monitor aber nicht so hoch wie jetzt. Auch wird die GPU etwas wärmer.
 
In der Regel hängt das an der Pixelclock.
Kann man mit CRU einregeln. Musst halt bei einer Vesa-Pixelclock ankommen.
Dann taktet weder Speicher noch GPU hoch.
Hat eventuell der alte Monitor vernünftige EDID-Werte gehabt.

Und ich dachte Du hast dann auch gleich Ruckler.
 
@HisN
Nein keine Ruckler.
Also liegt es nicht an den 10 mehr Hz?

Liegt denn jetzt ein defekt am Monitor vor? Oder kann man das ruhig ignorieren? Weil sonst läuft er 1A.
 
Mr.Fraggor schrieb:
@HisN
Wie gesagt das komisch ist bei dem alten Dell war das nicht so. Der lief ja auch mit 155 Hz und dem 60 Hz zusammen. Klar ging es mal etwas höher als ohne zweiten Monitor aber nicht so hoch wie jetzt. Auch wird die GPU etwas wärmer.
Ich würde drauf wetten, dass vorher beide Monitore nur mit 60Hz gelaufen sind.
 
  • Gefällt mir
Reaktionen: HisN
@AYAlf
Als ob ich den Dell Monitor fast 3 Jahre am Stück dann auf 60Hz laufen hatte.
Bestimmt nicht. Das wäre mir schon aufgefallen. :D
 
Ich würde es einfach ignorieren, vielleicht war es vorher anders, aber du bist doch für IDLE völlig in Normalbereich.
 
Um meine Karte im Triple-Monitor-Betrieb runterzutakten nutze ich 'multi display power saver' als Funktion des nVidia Inspector. (Im Inspector unten rechts Rechts-Klick auf 'Schow Overclocking' um die Zusatzoptionen anzuzeigen).

Sonst will die Karte immer in den 3D-Modus wechseln ;).
 
Zurück
Oben