Noch immer WLAN Probleme

t_kc

Cadet 2nd Year
Dabei seit
Feb. 2005
Beiträge
31
Hallo! Habe so viele Probleme mit meinem WLAN!

1.) Wenn ich im Internet bin kann ich über den I-Explorer nicht mehr auf den Router zugreifen! Ich habe noch immer mein USB Modem an meinen Rechner hängen.
2.) Ich kann zwar eine voll funktionsfähige Lan Verbindung über den Router zu dem anderen Rechner herstellen, doch leider kann ich von dem anderen Rechner keine Internetverbindung herstellen. Wenn ich ihn jedoch direkt über ein Cross Kabel mit meinem rechner verbinde dann funktioniert alles.
Was soll ich nun machen? An was liegt es?

Bitte helft mir!

mfg Lew
 

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
24.541
Also ist das Problem doch noch nicht gelöst?
Um welche Geräte handelt es sich (genauere PC und Router Daten bitte). Wie hast du alles eingestellt? Sicher die richtige IP zu haben für den Router? Kannst du ihn anpingen?

Im anderen Thread hast du gesagt es geht wieder mit dem Router? Was hast du verändert bevor das Problem erneut auftrat?
 

t_kc

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
31
Verändert hab ich nichts! Is auch vorher nicht gegangen nur dass ich, als ich eine Verbindung zum Router aufgebaut hab, nicht mit dem INET verbunden war.

Also, ich hab einen normalen Desktop Pc mit Windows XP drauf. Der Router ist der Netgear WGT 624.

Das Problem is ja, dass ich noch kein Ethernet Modem hab. Deswegen benutze ich noch mein altes USB ADSL Modem welches direkt an meinem PC hängt! Doch ich kann trotz funktionierender LAN Verbidnung keine INET Verbindung mit dem anderen Rechner herstellen.
Obwohl ich unter den Einstellung "Computer stellt Verbindung mit dem Internet über einen anderen sich im Netz befindeten Computer her" Ich hab auch meine Inet Verbindung auf dem Hauptrechner freigegeben.

mfg
 

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
24.541
Alle Firewalls aus (XP nicht vergessen).
So viel Erfahrung hab ich mit deiner Lösung leider nicht. Das ist ja sonne Zwischenlösung, wird alles einfacher wenn dein normales Modem kommt. Dann verbindest du einfach alle PCs mit dem Router, den Router mit dem Modem, gibst dem Router die Zugangsdaten und der wählt sich ein. Fertig.

Wenn ich das richtig verstanden habe hast du ein Modem im PC. Da geht das Inetkabel rein. Über die WLAN Karte bist du mit dem WGT624 verbunden (guter Router, hab ich selber) und ein ebenfalls am Router angeschlossener zweiter PC soll auch Internet haben.

Schon etwas komisch, die einfachste Möglichkeit ist: Warte aufs Modem :cool_alt:.


Und sonst wie gesagt, Firewalls aus, dann sollte es gehen. Mit der Internetverbindusfreigabe hab ich keine Erfahrung *Routersteichel*.
 

t_kc

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
31
Danke!

Hast fast richtig verstanden.

Der Rechner der am direkt am Router hängt, hängt auch am I-Kabel!

Der Rechner der über die Karte ne Verbindung herstellt hat gar keinen Inet Anschluss.
Mit dem versuch ich es ja die ganze Zeit!

mfg
 

powerhawk

Lieutenant
Dabei seit
Apr. 2004
Beiträge
1.014
Hast du auf dem Rechner, der am Modem hängt die Internet-Verbindung freigegeben?

Am zweiten mußt du dann den ersten Rechner (mit Modem) auch als Gateway einstellen (bzw im Router).
 
Top