Noctua nh-d15

TankMan

Ensign
Dabei seit
Juli 2018
Beiträge
156
Hallo,
hab mir doch den noctua kühler installiert.
Der pustet ordentlich durch :D, allerdings auch im Leerlauf, was dann doch etwas störend ist.
Im bios sind keine Änderungen zu erreichen weder mit lautlos, noch durch manuell die Kurve ganz nach rechts zu verschieben.
Außer mit "turbo" dann gehts noch mehr ab.
Muss dazu sagen, ich hab die low noise adapter nicht mit drauf gesetzt, weil ich eben dachte, dass man das auch so dann am Pc einstellen kann.

Kann man das iwie einstellen ? mainboard asus strix x470 f gaming

2. Reicht der Abstand zum ram ? höher konnte ich den vorderen Lüfter nicht setzen (ca 2cm höher als der andere) , Gehäuse ist nicht breiter
 

Anhänge

#.kFk

Fleet Admiral
Dabei seit
Okt. 2008
Beiträge
10.435
Lüfter auch am richtigen CPU Fan Port angeschlossen? Wenn du nen Low Noise Adapter hast probiers doch mal mit dem ....

2. reicht

mfg
 

wüstenigel

Ensign
Dabei seit
Dez. 2019
Beiträge
139
Das ja komisch - mein NH-D15 ist fast immer nicht zu hören und praktisch lautlos.
Hast du mal versucht im Bios die Einstellung von DC auf PWM zu stellen? Auf dem Bildern sehen das aus wie die NF-A15 chromax.black - und die haben PWM Steuerung (4 Pin).

Was den Ram angeht - solange alles klappt, sehe ich da jetzt kein Problem ehrlich gesagt. Wenn Ram geht und Lüfter geht - passts!
 

IBISXI

Banned
Dabei seit
Jan. 2014
Beiträge
3.723
An welchem Port sind die Lüfter?
LNA Adapter verbaut, wenn nicht... machen.

Eventuell musst Du den Lüfter auf PWM im BIOS umstellen, damit Du ihn regeln kannst.
 

G-Red

Lt. Commander
Dabei seit
Jan. 2016
Beiträge
1.333
Kann mich nur all den Vorredner anschließen - auch meiner ist kaum wahrnehmbar.
 

TankMan

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
156
is natürlich auf den 4 pin angeschlossen und im bios auf pwm gestellt, auf den 4 pin gesteckt wo der alte mugen 5 war. kp hab beider lüfter an dem 1. turm befestigt
 

Anhänge

Hauro

Admiral
Dabei seit
Apr. 2010
Beiträge
7.320
Dann die Drehzahlen zu den Temperaturen überprüfen und ggf. die Kurve anpassen, so dass die Lüfter erst später hoch drehen.
Muss dazu sagen, ich hab die low noise adapter nicht mit drauf gesetzt, weil ich eben dachte, dass man das auch so dann am Pc einstellen kann.
Es hängt vom UEFI/BIOS bzw. Mainboard ab, wie weit sich die Lüfter herunter regeln lassen.

Der Noctua NF-A15 HS-PWM chromax.black hat eine Mindest-Drehzahl von 300 U/Min.
 

wüstenigel

Ensign
Dabei seit
Dez. 2019
Beiträge
139
is natürlich auf den 4 pin angeschlossen und im bios auf pwm gestellt, auf den 4 pin gesteckt wo der alte mugen 5 war. kp hab beider lüfter an dem 1. turm befestigt
Ich würde, wie mein Vorredner auch mal im BIOS die Lüfterkurve manuell anpassen.

Ansonsten: wäre es möglich dass mit dem Y-Adapter etwas nicht stimmt und evtl. einer der Pins verrutscht ist, so dass das Signal nicht korrekt weiter gegeben werden kann und einer der Lüfter daher dauerhaft auf fast Maximum pustet? Was passiert wenn du beide Lüfter separat auf CPU FAN und CPU OPT ansteckst und den Adapter weglässt?

Falls du ein Asus Board hast - hast du die Ai Suite installiert? Was passiert wenn du dort bei Fan Xpert auf Silent oder Standard stellst?
 

Joker (AC)

Lt. Junior Grade
Dabei seit
Feb. 2006
Beiträge
321
Guck dir das Pic von Hauro an.....;)
Die oberste Option mal drücken (im UEFI) "optimize All"
Dauert ein Weilchen -
Dann stellt sich die Steuerung des Asus Boards auf deine Lüfter ein - und zwar alle.
Dann kannst du auch die Kurven anständig einstellen.
Je nach Lüfter muss man das auch 2x machen.
 

RNG_AGESA

Ensign
Dabei seit
Jan. 2020
Beiträge
162
bewährte settings unter
Q-fan configuration (lüfter einlesen nicht vergessen und auf PWM umstellen)
dieselben werte bei Chassis configuration eintragen
Multiple sources > CPU & PCB
Verzögerung ca 2sec

für RYZEN default (temppeaks 35-65c)
min 60c bei 25%
mid 70c bei 70%
max 80c bei 100%

für RYZEN OC @4.2Ghz 1.2V zb (keine temppeaks, um 40c)
min 50c bei 25%
mid 70c bei 70%
max 80c bei 100%
 
Zuletzt bearbeitet:

TankMan

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
156
"Sirren" tut es nicht, es ist einfach ein hörbarer Luftzug, während der skythe mugen 5 eig im Normalbetrieb nicht hörbar war. Die temps sind dafür besser. Beim mugen 5 würde die Cpu beim spielen (bf5) über 60° warm, beim Noctua gings nie höher als 52° auch nach über 3std.
Im Moment ist die temp bei 40°.

Die Lüfter blasen beide in die gleiche Richtung nach hinten. Sind halt beide am 1. Turm dran.

Es ist im bios alles auf pwm und lautlos.
Das mit den low noise adapter probier ich wenn ich den pc das nächste mal aufmach, es ist jetzt auch nicht soo störend, hatte mich anfangs nur gewundert.
Ergänzung ()
 

Anhänge

Zuletzt bearbeitet:

TankMan

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
156
bewährte settings unter
Q-fan configuration (lüfter einlesen nicht vergessen und auf PWM umstellen)
dieselben werte bei Chassis configuration eintragen
Multiple sources > CPU & PCB
Verzögerung ca 2sec

für RYZEN default (temppeaks 35-65c)
min 60c bei 25%
mid 70c bei 70%
max 80c bei 100%

für RYZEN OC @4.2Ghz 1.2V zb (keine temppeaks, um 40c)
min 50c bei 25%
mid 70c bei 70%
max 80c bei 100%
wie Lüfter einlesen ? ist auf pwm, hab ich schon geschrieben.
wo finded man Chassis configuration ?
 
Top