nvidia geforce gtx 780, pc stürzt immer wieder wärend des spielens ab

sompsn

Newbie
Dabei seit
Feb. 2014
Beiträge
1
servus und hallo,

ich habe ein probleme mit meine graka (nvidia geforce gtx 780). doch zuerst muss ich sagen dass ich ein ziemlicher laie bin was hardware/software angeht.

kurze info zum pc:
Betriebssystem: Windows 7 Professional 64 Bit
CPU: Intel Core i7-4770K 3.50 Ghz
Motherboard: MSI Z87-G55 GAMING
Arbeitsspeicher: 8GB

kleine vorgeschichte zu meinem problem:
ich hab mir vor ca. nem halben jahr einen neuen pc bei alternate gekauft. als ich ihn dann gestartet habe gabs das problem dass mein system die graka nicht erkannt hat, nach langem hin und her und mehreren stunden voller frust hab ich die graka ab und neu angesteckt und siehe da peng hat funktioniert :)

nun seit ein paar wochen macht sie leider wieder relativ große probleme. ich spiele derzeit gw2, am anfang gabs hier auch keinerlei probleme doch seit 3 wochen hängt sich mein pc immer wärend dem spielen auf. anfangs nach mehreren stunden jetzt nach knapp 10-15 minuten. es beginnt immer gleich: mehrere bildaussetzter, dann wird der bildschirm entweder schwarz/braun/grün. seit kurzem tritt auch nachdem ich den pc dann wieder hochfahre eine fehlermeldung auf: bildschirm wird wieder schwarz nach paar sekunden passt wieder alles und die Meldung:(Der Anzeigetreiber wurde nach einem fehler wieder hergestellt. NVIDIA Windows Kernel Mode Driver, Verison 334.67 reagiert nicht) kommt

wie soll ich jetzt am besten vorgehen? mein onkel hat gemeint auf keinen fall wieder die graka ab und an stecken dass führt zur beschädigung der kontakte?

ich würde mich über rat sehr freuen, vielleicht hatte ja jemand mal änliche probleme oder weiß eine bessere methode das problem in den griff zu bekommen

vielen dank und lg sompsn
 

RiseAgainstx

Vice Admiral
Dabei seit
Okt. 2010
Beiträge
6.318
mein onkel hat gemeint auf keinen fall wieder die graka ab und an stecken
das hätt ich als erstes gemacht ^^
andere Triviallösungen:
BIOS reset/update
alle Komponenten raus und rein, Kabel und ports tauschen
RAM einzeln testen
HDD/SSD mit crystaldiskinfo checken
Temperaturen und Auslastung loggen
Treiber neu installieren/ anderen Treiber versuchen (kein beta) Standardeinstellungen laden
alle tools deaktivieren
Stromsparmodi deaktivieren
Steckdose wechseln

kannste ne Grafikkarte von nem Freund testen, vorzugsweise nvidia
 

MahatmaPech

Banned
Dabei seit
Jan. 2012
Beiträge
2.541
...

wie soll ich jetzt am besten vorgehen? mein onkel hat gemeint auf keinen fall wieder die graka ab und an stecken dass führt zur beschädigung der kontakte?

...
wie steckt er denn für gewöhnlich ne karte rein oder raus? wie "Conan, der Barbar"?!

die Slots und auch die Kartenkontakte sind für zigfachen Wechsel ausgelegt, was die kontakte angeht. aufpassen muß man bei den ganzen kleinen bausteinchen auf der Platine, hier kann man durch Unachtsamkeit schon mal einen abscheren. dann muß gelötet werden. ^^

ist dein pc stark verstaubt? dann karte raus und den pc und die graka mal per Druckluft auspusten. anderweitig geht auch ein pinsel (mit naturborsten und ohne metallfassung der borsten)
 

Mr.Smith

Banned
Dabei seit
Apr. 2010
Beiträge
8.323
servus und hallo,

ich habe ein probleme mit meine graka (nvidia geforce gtx 780). doch zuerst muss ich sagen dass ich ein ziemlicher laie bin was hardware/software angeht.

kurze info zum pc:
Betriebssystem: Windows 7 Professional 64 Bit
CPU: Intel Core i7-4770K 3.50 Ghz
Motherboard: MSI Z87-G55 GAMING
Arbeitsspeicher: 8GB

kleine vorgeschichte zu meinem problem:
ich hab mir vor ca. nem halben jahr einen neuen pc bei alternate gekauft. als ich ihn dann gestartet habe gabs das problem dass mein system die graka nicht erkannt hat, nach langem hin und her und mehreren stunden voller frust hab ich die graka ab und neu angesteckt und siehe da peng hat funktioniert :)

nun seit ein paar wochen macht sie leider wieder relativ große probleme. ich spiele derzeit gw2, am anfang gabs hier auch keinerlei probleme doch seit 3 wochen hängt sich mein pc immer wärend dem spielen auf. anfangs nach mehreren stunden jetzt nach knapp 10-15 minuten. es beginnt immer gleich: mehrere bildaussetzter, dann wird der bildschirm entweder schwarz/braun/grün. seit kurzem tritt auch nachdem ich den pc dann wieder hochfahre eine fehlermeldung auf: bildschirm wird wieder schwarz nach paar sekunden passt wieder alles und die Meldung:(Der Anzeigetreiber wurde nach einem fehler wieder hergestellt. NVIDIA Windows Kernel Mode Driver, Verison 334.67 reagiert nicht) kommt

wie soll ich jetzt am besten vorgehen? mein onkel hat gemeint auf keinen fall wieder die graka ab und an stecken dass führt zur beschädigung der kontakte?

ich würde mich über rat sehr freuen, vielleicht hatte ja jemand mal änliche probleme oder weiß eine bessere methode das problem in den griff zu bekommen

vielen dank und lg sompsn
oh, du hast keine festplatte und kein netzteil, so kann dein pc nicht laufen.
Ergänzung ()

1. mehr infos (netzteil)
2. mehr infos (platzhalter^^)
3. neuinstallieren von treibern, evtl auch 1-2 ältere generationen + windows neuinstallieren.
 

silentdragon95

Lt. Commander
Dabei seit
Apr. 2012
Beiträge
1.033
Naja ich denke nicht, dass dieses Problem am Netzteil liegt, klingt für mich klar nach einem Treiberproblem.

Installiere zu aller erst den aktuellsten Treiber von der NVIDIA-Seite neu und schaue, ob es dann immer noch Probleme gibt.
 

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
19.274
Nunja wenn das Problem aktuell also nach ein paar Wochen immer schlimmer wird tippe ich eher auf schlechte Temperaturen ...

Denn auch das kann zu Bildaussetzern und Abstürzen wie beschrieben führen .
 

Majestro1337

Commander
Dabei seit
Sep. 2008
Beiträge
2.051
Nunja wenn das Problem aktuell also nach ein paar Wochen immer schlimmer wird tippe ich eher auf schlechte Temperaturen ...

Denn auch das kann zu Bildaussetzern und Abstürzen wie beschrieben führen .
so wie der TE das beschrieben hat würde ich auch hierauf tippen und daher zu allererst die temperaturen beim spielen überprüfen.

p.s.: nicht immer ist das netzteil an allem schuld ;-)
 

Tzunamik

Lt. Commander
Dabei seit
Okt. 2008
Beiträge
1.079
Na wenn du das Problem auch am Anfang hattest, kann es auch sein das deine Karte noch ein altes BIOS hat, die ersten GK110 hatten Probleme mit dem aufgespielten BIOS, einfach mal bei Techpowerup.com nach deiner Graka suchen und mit GPU-Z die BIOS-Version vergleichen, ist die von Techpowerup neuer, dann flashen.
Freuen dass dein Rechner jetzt ohne Probleme läuft.

Der Betatreiber is es definitiv nicht. Habe aktuell ne 780 Ti und genau den Treiber drauf und GW2 läuft wie ne 1 !
 

Quanar

Lt. Commander
Dabei seit
Feb. 2013
Beiträge
1.417

Amok68

Lieutenant
Dabei seit
März 2009
Beiträge
613
Hallo,ich würde auch erstmal die Temps deiner CPU und GPU bei belastung (Spielen) Prüfen.Grafikkarten Bios würde ich an deiner stelle auch nicht flashen,wie schon Quanar geschrieben hat wegen Garantieverfall und wenn was schief läuft beim flashen hast du die A....karte.Dann lieber die Garantie beim Händler in anspruch nehmen.
 
Top