PC Abstürze / Was ist defekt?

Dabei seit
Sep. 2014
Beiträge
6
Hallo Leute,
da ich nun schon seit 2 Monaten oder länger Probleme mit meinem PC habe und im Internet noch nicht wirklich was hilfreiches gefunden habe, dachte ich mir, ich wende mich mal an euch.

Mein Problem: Mein PC stürzt manchmal, in letzter Zeit immer häufiger, ingame ab. Dabei geschieht dies auf verschiedene Weisen.
1. Fall: FPS droppen kurz vor dem Absturz (Absturz kündigt sich dadurch kurz vorher an) und der PC geht einfach aus.
2.Fall: Das Bild wird gefreezed, auch im "Leerlauf"(nicht ingame), und ich muss den PC via reset-Knopf neustarten.
3.Fall: Mein guter Freund der Bluescreen, dabei völlig verschiedene Angaben für den Grund des Bluescreens.
"Ntfs.sys", "Mouseclass.sys" waren Dateien, die mir beim Bluescreen angezeigt wurden. Interessant war dabei auch ein Bluescreen, bei welchem mir nichts angezeigt wurde, außer das der PC aus Sicherheitsgründen heruntergefahren wurde.

Nun zu dem für mich unerklärlichen Teil: Bei Tests mit Prime95, Furmark etc. ist mir der PC nicht ein einziges mal abgeschmiert. Ich hatte die Vermutung, dass die Abstürze am Netzteil oder Mainboard liegen, könnte das sein? Meine CPU ist gut gekühlt (unter Volllast bei 65°) und meine GraKa macht auch keine Mucken.

Zu meiner Hardware:
ASRock z77 Pro3 Mainboard(1 jahr alt)
i5 3570k (nicht übertaktet, 1 jahr alt)
Samsung 256gb SSD (2 Monate alt, Abstürze auch schon vor einbau gelegentlich da)
WD 1TB HDD (siehe SSD)
Asus 7850 Radeon HD GraKa(2 Jahre alt)
Bequiet Pure Power 630W 80 Plus Bronze Netzteil(2Jahre alt)

Nach manchen Abstürzen, lässt sich mein PC nicht mehr einschalten, bzw manchmal bootet er nicht. Wenn der PC sich nicht mehr starten lässt ließ sich das mit dem neu verkabeln beheben.

Danke für alle lieben Helfer !
 

r0ck3r

Captain
Dabei seit
Dez. 2009
Beiträge
3.368
Die Dateien nützen nicht viel.... BugCheckCode und Parameter sind hier relevant!

BlueScreenView runterladen und einen Screenshot posten.
 

Gameforce

Lt. Junior Grade
Dabei seit
Juli 2010
Beiträge
409
Wie alt ist Dein Rechner?
Für mich hört sich das so an als ob Dein Rechner ein Hitzeproblem hat.
Schraub mal Deine Kiste auf und schau mal mit einer hellen Taschenlampe nach, ob deine Grafikkarte und die Kühlkörper verstaubt sind.
Prüfe auch nach, ob die Kühlkörper deiner CPU verstaubt sind, bzw. ob Teile Deines Motherboards verstaubt sind.

Reinige Deinen Rechner mit Druckluft und entstaube Ihn, wenn Staub vorhanden ist.
 
Zuletzt bearbeitet:

gladbacherfohle

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
6
Mein Rechner ist noch recht neu und nichts ist verstaubt, hab da alles gecheckt. Meine GraKa wird unter Belastung maximal 70-80° heiß und meine CPU 65° (100% Auslastung)
 

GIP.Teddy

Lt. Junior Grade
Dabei seit
Sep. 2004
Beiträge
437
Schau nach Abstürzen mal in die Ereignissanzeige von Windows ( googlen wie du das findest ) und schau direkt nach dem Reboot mal was für kritische Ereignisse aufgetreten sind.

Kann auch am RAM liegen - mal Bausteine tauschen oder in andere Steckplätze stecken.
Temps sind ok aber viele Lüfter blasen nicht mehr auf das MB sondern schräg drüber - kann sein das Elkos oder so zu heiss werden - schwierig das genau einzugrenzen.
 

gladbacherfohle

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
6
RAM habe ich auch schon getestet, da ist ein Slot kaputt, die anderen funktionieren super. Hab den Test da 150% lang laufen lassen, dabei sind 0 Fehler aufgetreten.. bei dem kaputten Slot hingegen bei 1,4% 100 fehler und dann ging der PC aus.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
53.103
Welchen RAM Test hast Du gemacht? Ich würde das RAM mit Memtest86 testen! Dazu muss die iso oder img von CD oder USB-Stick gebootet werden, denn man kann nicht unter Windows sinnvoll das RAM testen. Es sollten mindestens 6 PASS abgewartet werden und es darf dabei kein einziger Fehler auftreten, man lässt es also am Besten über Nacht laufen. RAM-Fehler können die unmöglichsten Bluescreens erzeugen. Dann deuten die Bug Check Codes der BSOD auf Probleme mit den Spannungen hin, wie sind da die Einstellungen im BIOS?
 

gladbacherfohle

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
6
Im BIOS hab ich nicht sonderlich was geändert, lediglich meine SSD eingestellt und den Arbeitsspeicher auf die richtige Taktung(?). Ich werd das mit Memtest86 heute nacht ein weiteres machen, könnte mein Netzteil auch einfach einen defekt haben? Ich glaube, die Abstürze wurden deutlich häufiger oder sind erst aufgetreten, nachdem das große Unwetter in NRW war. Dabei hatten wir einen Stromausfall.. Vor dem Sturm hatte ich glaube ich ein paar mal einen Bluescreen, aber nicht mehr. Gestern ist mir der PC gefühlte 20 mal ausgegangen, wenn ich probiert habe was zu spielen, meist ohne Bluescreen und hat danach nicht mehr gebootet.
Ergänzung ()

Soo, hab Memtest86 laufen lassen, dabei verliefen 3 Durchläufe ohne einen einzigen Fehler, beim 4. Durchlauf traten 41000+ Fehler auf. Ist da ein RAM Riegel beschädigt oder eher ein Slot vom Mainboard oder was ganz anderes?
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
53.103
Wieso die erst beim 4 Pass auftreten ist eine gute Frage, vermutlich thermisch bedingt. Ob es am RAM, der CPU (dort sitzt ja der Memorycontroller) oder am Board liegt ist schwer sagen, aber jedenfalls weißt Du jetzt, woher die Abstürze kommen. Test mal die Riegel einzeln, dann musst Du aber wohl mindestens 8 Durchläufe machen damit entsprechend lange dauert. Es würde mich aber nicht wundern, wenn es dann nicht auftritt und jede Riegel einzeln funktioniert. Das hilft Dir dann wenig, Du muss auf jeden Fall die Kombination fehlerfrei über längere Zeit durchtesten können, sind wird das System weiter Probleme bereiten.
 

gladbacherfohle

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
6
Soooo, habe an einem Riegel Staub gefunden, durch den vermutlich die Abstürze mit Bluescreens und das nicht booten auftrat. Hab den Riegel gesäubert und den anderen einzeln getestet, dabei ist in 10 Durchläufen (Pass 10) kein Fehler aufgetreten. Über Nacht habe ich dann dasselbe Spiel noch einmal mit dem gesäuberten und dem anderen probiert und es ist wieder kein Fehler aufgetreten (Pass 8). Das einzige was jetzt noch auftritt, dass der PC einfach ausgeht, aber sofort wieder startet, das allerdings auch nur unter Belastung (in Spielen). Ich werde dann wohl mal mein Netzteil austauschen, ich denke, dass das einen Schlag weg hat und für das einfache ausgehen verantwortlich ist.
 
Top