PC freezed

rooney723

Rear Admiral
Registriert
Jan. 2008
Beiträge
6.123
Also ich hab jetzt seit ca 5 Tagen das Problem das mein PC egal ob belastet oder nicht immer mal wieder freezed also Bild bleibt stehen und ich hör ne Tonschleife. Hab jetz mal nen die Default options vom mb geladen.
Habt ihr sonst noch tips was ich machen könnte?
System is ja in der Signatur

mfg und danke schonmal ;)
 
jo das problem besteh seit ich nen kaputten RAM riegel ein und danach wieder ausgebaut habe.
 
Es sind eigentlich 4x1Gb RAM eingesetzt ?

Wenn JA, dann stell im BIOS die RAMS auf 1,9V - und Commandrate / 1T-2T Timing auf "2T"

und setz "nur" zwei Riegel ein, wenn jetzt von den vier nur drei eingesetzt sind = DUAL_Channel -
 
nope sind 2x1GB und ich hatte 512mb dazu gesetz weil ich testen wollte inwiefern die fps bei mw2 mit dem RAM zusammenhängen...
 
ich glaub das hab ich gemacht als ich die Default settings geladen hab oder?
 
Wenn bereits über das BIOS oder per Jumper / Schalter geschehen, auf "default" gesetzt, dann stell die RAMs auf 1,9V und die Commandrate - 1T/2T Memory Timing auf "2T" - und sofern vorhanden "PCI Latency Timer " auf "64" / "96"
 
Also CPU-Z sagt RAM´s laufen auf 1,8V Command Rate is auf 2T ich stell aml memory tmin auf 2t
Edit: hab ram voltage hochgestellt auf 1,9 aber cpu-z zeigt trozdem 1,8 an und memory timings hab ich nicht gefunden.
 
Zuletzt bearbeitet:
Ganz rechts die Angabe ist wichtig - "Memory" - nicht "SPD"

Commandrate hast Du auf "2T" gestellt ! Und zwar direkt eingeben -
 
sry aber ich steh anscheinend immo echt aufm Schlauch ^^ ich häng mal nen Cpu-Z screen an^^
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    241,4 KB · Aufrufe: 121
Correction : none und Week/year : 34/08
 
Stell mal die RAMs nach Post #8 ein - versuchs mal - und zwar direkt eingeben / einstellen -
 
Also command rate war so und sry ich hab keine ahnung wo das memory timting einstellen kann o.0 die option gibt es bei mir nicht!
Und seit ich im BIOs auf default geladen hab hatte ich keine freezes mehr
 
und jede wette wenn du jetzt wieder übertaktest haste sie wieder.
Wenn du übertaktest musst du die ramgeschwindigkeit gegenhin wieder manuell senken, damit der ram nicht mit-übertaktet wird.

Ram-Übertaktung bringt ohnehin nichts, mit den meisten normalen Riegeln schaffe ich keine 10% Steigerung :evillol:

Also schöne grüße
Lukas
 
Zurück
Oben