PC hängt in Bootschleife (vor BIOS)

dendeman

Cadet 3rd Year
Dabei seit
Apr. 2011
Beiträge
36
Hallo miteinander,
ich hoffe dies ist das richtige Forum und hoffe, dass mir bei meinem Problem geholfen werden kann.


Ich habe seit wenigen Tagen folgendes Problem:
- Ich schalte meinen PC ein, Lüfter beginnen wie gewohnt zu drehen
- Laufwerke/Komponenten etc. werden kurz "angespielt" (mit Strom versorgt)
- kurz darauf (typisches Piepsen bleibt aus, BIOS wird noch nicht angesteuert) schaltet sich meine Kiste einfach wieder aus
- dann startet sich der PC von alleine neu und fängt wieder von vorne an das geht beliebig lange so weiter


Folgendes habe ich bisher probiert:
- PC vom Stromnetz nehmen (sowie auch andere Geräte)
- PC als erstes Gerät an die Stromzufuhr anschließend und einschalten (hilft meiner Meinung nach nur Subjektiv)
- RAM-Bausteine ausgebaut und einzeln wieder eingesetzt (habe vor einigen Tagen zusätzlich nochmal 2 neue Riegel á 2GB reingesetzt) auch hier keine Besserung
- Manchmal (glückssache?) fährt der PC dann doch hoch und ich kann ihn wie gewohnt verwenden, so wie jetzt auch (läuft stabil, keine merkwürigen geräusche, gewohnte Leistung)


Mein System:
* Win7 (Servicepack 1) - Gestern nochmal frisch installiert
* Netzteil: Enermax PRO82+ (525Watt)
* Board: MSI P45 Neo2 (MS-7512) (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
* CPU: DualCore Intel Core 2 Duo E8400, 3000 MHz (9 x 333)
* RAM (8GB):
- DIMM1: A-Data DQVE1B16 2 GB DDR2-800 DDR2 SDRAM (Neuer Riegel)
- DIMM2: A-Data DQVE1B16 2 GB DDR2-800 DDR2 SDRAM (Neuer Riegel)
- DIMM3: A-Data 2 GB DDR2-800 DDR2 SDRAM (Alter Riegel)
- DIMM4: A-Data 2 GB DDR2-800 DDR2 SDRAM (Alter Riegel)
* Grafik: Gainward ATI HD 4870 (1GB)
* HDD: SAMSUNG HD642JJ ATA Device (640 GB, 7200 RPM, SATA-II)
* Sonstiges: DVD-RAM GH22LS30 ATA Device

Vielen Dank im Voraus
Dende
 
Zuletzt bearbeitet: (Netzteil hinzugefügt)

CPUinside

Commander
Dabei seit
Mai 2010
Beiträge
2.553
AW: [Problem] - PC hängt in Bootschleife (vor BIOS)

mach mal nen cmos-reset und nimm nur einen ram-riegel
was für ein nt benutzt du?


und willkommen im forum :)
 
Zuletzt bearbeitet:

dani.boese

Commander
Dabei seit
Sep. 2007
Beiträge
2.394
AW: [Problem] - PC hängt in Bootschleife (vor BIOS)

Mach mal einen CMOS Reset => PC vom Strom nehmen => Batterie auf dem Board für eine halbe Minute raus und dann wieder rein und testen.
Ansonsten nehm mal nur einen RAM Riegel.
 

dendeman

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
36
AW: [Problem] - PC hängt in Bootschleife (vor BIOS)

Hui, das ging ja fix mit den Antworten.

Vielen Dank für das Willkommenheissen und die Tipps.

Ich werde mal die Tipps von CPUinside & dani.boese ausprobieren (morgen dann auch mal eine frische BIOS Batterie besorgen).

Vielen Dank
Dende
 

dendeman

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
36
AW: [Problem] - PC hängt in Bootschleife (vor BIOS)

Hallo zusammen,

habe jetzt nochmal etwas ausgetestet - Resultat:

Scheinbar kommt das Board nicht mit 8GB Ram klar - Sobald ich nur 6GB (3 Riegel) drin habe bootet der Rechner wie gewünscht und ohne Probleme - RAM-Riegel-Problem ist somit ausgeschlossen.

Ich habe soeben mein BIOS via MSI Live Updater 5 auf den neusten Stand gebracht (3.40) und wieder die vollen 8GB RAM eingesteckt. Im Changelog des BIOS-Updates stand u.a. "fixed ram compatability". Jedenfalls bootet der Rechner nun mit den vollen 8GB RAM ohne Probleme.

Ich werde das Problem noch die kommenden Tage beobachten, in der Hoffnung, dass es nun beseitigt ist.

Vielen Dank nochmal für die schnelle Hilfe hier im Forum :daumen:

MFG
Dende
 

dendeman

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
36
AW: [Problem] - PC hängt in Bootschleife (vor BIOS)

So, wie angekündigt habe ich das Problem noch etwas beobachtet. Nach dem BIOS-Update ist alles wieder so wie es sein sollte.

Lediglich mein CPU Lüfter dreht nun häufiger schneller als vorher - Muss man dann wohl ignorieren.

VG
Dende
 

dendeman

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
36
AW: [Problem] - PC hängt in Bootschleife (vor BIOS)

Jetzt muss ich mich doch nochmal melden, in der Hoffnung hat einen Rat für mich.

Nach dem oben beschriebenen BIOS-Update (auf Version 3.40) von meinem Mainboard MSI P45 Neo2, geht mir mein CPU Lüfter doch tierisch auf die Nerven.

Vor dem BIOS-Update hatte der Lüfter eine beständige Geschwindigkeit - Nun dreht er bei der "geringsten Belastung" voll auf (z.B. wenn meine Freundin CityVille - Facebook Browsergame - spielt). Zuvor habe ich dieses Verhalten eher bei wirklichen Belastungen beobachtet (Spiele wie Crysis, Supreme Commander u.ä.)

Die BIOS Einstellungen bin ich auch schon des öfteren durchgegangen und habe verschiedene Einstellungen durchgetestet - keine Veränderung hierbei.

Ich verwende zusätzlich von SpeedFan um meine Gehäuselüfter zu regeln, den CPU-Lüfter lasse ich dabei außen vor und lasse ihn automatisch steuern.

Hat jemand ähnliche Erfahrungen gesammelt, oder kann mir einen Ratschlag dazu geben?

Besten Dank
Dende

EDIT
Problem durch neuen CPU-Lüfter behoben (Cooler Master Hyper TX3)
 
Zuletzt bearbeitet:

jannickb

Newbie
Dabei seit
Jan. 2016
Beiträge
1
Sorry, dass ih das alte Thema hier nochmal hervorkrame, aber ich habe so ziemlich das selbe Problem.
Der einzige Uterschied ist, dass mein PC jetzt garnicht mehr hochfährt.
Ich hab alles ausprobeirt was vorgeschlagen wurde, aber er macht einfach garnichts mehr.
Kann es an der Bios-Batterie liegen?
Ergänzung ()

okay das problem hab ich ausgechlossen. hab die batterie ausgetauscht.

wo kann jetzt der fehler liegen?

mein system besteht btw aus:
I5 3470
asrock z77 pro3
geforce gtx 660ti
2x2gb Corsair Ramriegeln
bequiet 80+ 630W

Also alles eigentlich wertige teile, die nicht einfach ohne grund verschleißen dürften.

Die festplatten schließe ich mal aus, da ich ohne festplatte ja trotzdem ins bootmenü kommen können müsste.
 
Zuletzt bearbeitet:
Werbebanner
Top