PC läuft sehr langsam + Abstürze. Wahrscheinlich Festplattenproblem.

relesh

Cadet 1st Year
Dabei seit
Okt. 2012
Beiträge
15
Hallo Community,

Ich hätte ein doch eher dringliches Anliegen. Ich habe nun seit ca 2 Jahren ein neuen PC auf mittlerem Stand. Komponenten stehen weiter unten. Ich nutze diesen PC hauptsächlich zum Zocken und hab ihn, früher zumindest, auch zum aufnehmen und rendern von Videos benutzt. Ich hab jetzt seit ca. 2 Monaten das Problem, dass der PC Anwendungen und Prozesse sehr langsam startet. Am Taskmanager kann ich auch immer eine 100%ige Auslastung des Datenträgers ablesen wenn ich irgendetwas, egal ob Browser, Spiel, kleinste Programme, Explorer oder ähnliches, öffne. Nachdem das Programm dann offen ist kann ich es ganz normal nutzen und die Auslastung fällt auch ab auf ca 5%. Die Auslastung ist dann auch immer dem jeweiligen Programm oder Prozess zuzuschreiben was ich grade öffnen möchte. Also soweit so gut. Ich hab auch einige Tests zum testen der Blöcke und allgemein der Festplatte gemacht jedoch nichts auffälliges gefunden. Meine Tests hab ich mit Checkdrive und CrystalDiskInfo gemacht. Die Festplatte zweimal komplett defragmentiert hab ich anschließend mit Defraggler. Allerdings keine Änderung. Auch hab ich meinen PC mit Antivira Auf Viren testen lassen und nichts gefunden.

Ich würde ja mit der Tatsache leben können das Programme sich nicht schnell öffnen lassen und ich schiebe dieses Problem auch auf die früheren Videoaufnahmen wo 100Gb in einer halben stunde auf die Festplatte geschrieben wurden aber da gibt es noch ein weiteres Problem. Ob beide zusammenhängen weiß ich nicht aber ich vermute es stark. Ich Spiele die Meiste Zeit am Pc League of Legends und auch nur dort kommt es vor das erst das Bild einfriert und ich nicht einmal Strg + Alt+ Entf drücken kann und anschließend, ca. 5sec. Drauf, auch der Ton und damit der ganze Pc sich aufhängt. (wenn das nicht schon vor 5 sec der Fall war). Das hört sich dann so an als würde grade ein Video hängen. Ich muss den Pc dann immer manuell ausschalten und danach funktioniert er wieder wie davor. Das passiert manchmal Tagelang nicht manchmal täglich und als es gestern zweimal passierte, fing ich an mir Sorgen zu machen und schreibe deswegen hier im Forum bevor ich Teile im PC ersetze die dann am Ende Falsch sind.

Ich vermute nun mal stark das die Festplatte Probleme macht, bräuchte aber hierbei euren Rat. Könntet ihr mir auch Programme empfehlen die alle Komponenten des Pcs einen gründlichen Check unterziehen? Vllt sollte ich das auch mal in Erwägung ziehen.
Ich bedanke mich für eure Hilfe. :)

Hier die Liste der Komponenten:
Prozessor: Intel Core i5-3330 3GHz
Mainboard: MSI H61M-P20 (G3) (MS-7788)
Grafikkarte:NVIDIA GeForce GTX660
RAM: 4GB Corsair Valueselect
Festplatte:TOSHIBA DT01ACA100 ATA Device 1TB
Netzteil: Thermaltake Smart 530W
 

Vitali.Metzger

Commodore
Dabei seit
März 2013
Beiträge
4.589
Prüfe mal deine Platte mit CrystalDiskInfo.
 

relesh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
15
Das habe ich bereits gemacht. Zeigt komischerweise bei jedem Aktuellen wert Das gleiche wie beim schlechtesten Wert an und das ausnahmslos, jedoch zeigt es als Gesamtzustand "gut" an.
 

thompson004

Admiral
Dabei seit
Apr. 2011
Beiträge
7.947
Bild bitte hochladen
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
53.067

relesh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
15
Unbenannt.PNG

hier das gewünschte Bild von CrystalDiskInfo. Ich hoffe alle Werte sind soweit Sichtbar.
 

thompson004

Admiral
Dabei seit
Apr. 2011
Beiträge
7.947
sata kabel tauschen.
 

relesh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
15
Kabel getauscht und selbst anderen Anschluss probiert. Probleme bleiben bestehen. habe noch einmal einen Benchmark mit Defraggler gemacht und bemerkt das beim Geschwindigkeitstest eine zufällige lesegeschwindigkeit von 6MB vorliegt. Ich denke mal diese müsste erheblich höher liegen. Kann das so stimmen?
 

Vitali.Metzger

Commodore
Dabei seit
März 2013
Beiträge
4.589
Prüfe mal deinen Arbeitsspeicher mit Memtest 86.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
53.067
6MB/s sind für zufällig Zugriffe bei HDDs sogar sehr gut, da wurde nur über einen kleinen Adressbereich gebencht. Die HDD ist in Ordnung und wenn der Rohwert von C7 nicht mehr steigt, das neue SATA Kabel auch. Ich würde auch mal das RAM richtig testen, damit RAM Fehler auszuschließen sind. Dazu stellt man alles im BIOS so ein, wie es auch nachher läuft, also keine OC-Tweaktools unter Windows verwenden! Dann die iso / img von Memtest86+ von CD oder USB-Stick booten, denn man kann nicht unter Windows sinnvoll das RAM testen. Es sollten min. 6 PASS abgewartet werden und es darf dabei kein einziger Fehler auftreten, also am Besten über Nacht laufen lassen. RAM-Fehler können die unmöglichsten Probleme erzeugen.
 

relesh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
15
Gut das werde ich durchführen und euch danach am laufenden halten. :)
 

relesh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
15
So gut nach 15 Stunden testen bin ich dann endlich fertig. Hierbei muss gesagt werden ich habe das ganze nicht mit Memtest86+ sondern mit Memtest86 V4.3.7. Ich hoffe das ist nicht schlimm. Ich hab auch 12 PASS abgewartet und kam dabei auf 8 Fehler die alle beim 8. Test waren. Ich weiß nicht ob das nun der Grund ist für meine schlechte Aufnahme von Programmen und den ganzen Abstürzen, aber hoffe die Daten können euch weiter helfen.:)^909D7266778D5FF80866E579545E910E81EF88EE15BB2EA908^pimgpsh_fullsize_distr.jpg
 

thompson004

Admiral
Dabei seit
Apr. 2011
Beiträge
7.947
und läuft jetzt alles?
 

relesh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
15
Nun ja laufen tut es nicht. Ich habe immer noch die gleichen Probleme. Das ganze sollte ja nur ein test dafür sein. Und in wie fern die Fehler beim 8. Test mit meinen Problemen zusammenhängen weiß ich auch nicht. Kann mir da jemand aushelfen?
 

thompson004

Admiral
Dabei seit
Apr. 2011
Beiträge
7.947
Also der PC ist langsam? Kannst du eine andere Platte testen?
 

relesh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
15
Habe eine andere Platte im Betrieb, doch die Probleme bleiben immer noch. Sollte ich von den Fehlern des Memtestes etwas erwarten? kann es sein das diese Fehler das eigentliche Problem sind?
 

thompson004

Admiral
Dabei seit
Apr. 2011
Beiträge
7.947
Welche Fehler? du hast beim Memtest Fehler? Wenn ja, dann instant den Ram tauschen.
 

relesh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2012
Beiträge
15
Ja ich hatte bei 12 Durchgängen 8 Fehler immer beim gleichen test ( Screenshot weiter oben) und das ist schon ein sofortiger Grund für den Wechsel? Habe screens beim stöbern mit über 300 Fehler gesehen . bei sowas sehr ich es ja auch ein. Aber gut dann erkundige ich mich nach neuen RAMchips. Könnt ihr aus eigener Erfahrung etwas empfehlen? :)
 

thompson004

Admiral
Dabei seit
Apr. 2011
Beiträge
7.947
aja stimmt, das hab ich überlesen.
ja klar, jeder Fehler bei Memtest ist schon zu viel. Jetzt einfach einen Riegel alleine verwenden und dann den anderen. Du kannst auch die Riegel einzeln bei Memtest testen.
Ja, Crucial Ballistix sind gut.
 
Top