PC startet nach Herunterfahren selbständig neu

16-Bit

Lt. Commander
Dabei seit
März 2010
Beiträge
1.076
Hallo!
Woran kann es liegen, dass mein Rechner nach dem Wechsel in den Modus "Energie sparen" wieder von allein aus dem Modus erwacht und nach dem Herunterfahren direkt neu startet, anstatt auszugehen?

Ich habe ein ASRock 870 Extreme 3 Mainboard und ein AMD Athlon II X3 450.

Würde mich über Tipps sehr freuen. Kann es an den Bios Einstellungen liegen? Das Bios selbst ist auf dem Aktuellen Stand.

Christoph
 

madterminator

Cadet 4th Year
Dabei seit
Nov. 2006
Beiträge
89
Hallo,

es liegt an verschiedenen Dingen:

1. Wake on Lan (im Gerätemanager bei der Netzwerkkarte unter der Registerkarte "Energieverwaltung" alle Häkchen entfernen.

2. bei USB-Geräten das Gleiche (dann kann allerdings nicht per Tastatur oder Maus wieder aufgeweckt werden).
 

16-Bit

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
1.076
1. Wake on Lan (im Gerätemanager bei der Netzwerkkarte unter der Registerkarte "Energieverwaltung" alle Häkchen entfernen.
Das hat leider schonmal nichts gebracht. Das hatte ich auch vermutet.

Ihr hattet auch keine Lösung gefunden, ne?

Werde mir mal das Bios angucken.
 

calav3ra_de

Lieutenant
Dabei seit
Apr. 2011
Beiträge
955
Ja außer ein paar BIOS Einstellungen.
Allerdings ist es jetzt weg, warum keine Ahnung.

Es ist so plötzlich verschwunden wie aufgetaucht.

Bios aktualisieren würd ich nur im Notfall und wenn das Problem nicht schon früher bestanden hat, eher unnötig.

Früher konnte man sich den PC ziemlich zerschießen wenn das BIOS_Upgrade nicht geklappt hat, heute hat man teilweise DualBIOS.

Logisch erscheint mir, die BIOS_Einstellungen nochmal abgleichen, inklusive wake-on-lan und alle usb geräte abstecken. Bzw mal gucken ob im Zimmer noch viele andere Geräte an der Steckdose hängen.

Nachtrag:
Aus einem anderen Foren-Beitrag:

Kann es sein, dass im BIOS "Boot after Powerfail" (oder wie die Option auch
immer heißt) aktiviert ist und das Netzteil beim shutdown nochmal kurz zuckt
und der Rechner dadurch startet?



Weiterer Nachtrag:

https://www.computerbase.de/forum/threads/win-7-neustart-statt-ausschalten.689147/
 
Zuletzt bearbeitet:

calav3ra_de

Lieutenant
Dabei seit
Apr. 2011
Beiträge
955
Definitiv nicht. Außerdem spricht zusätzlich dagegen, das das Problem wegging, nachdem ich das neue Netzteil (letzer HW Einbau) schon eine Weile drin hatte. Zumindest bei mir.
 
Top