Pc startet nicht !

molt1

Cadet 1st Year
Dabei seit
März 2005
Beiträge
13
Ich habe mir gestern, ein Asus A7V880 Board, einen sempron 2800, und eine Redeon 9550 Se gekauft. Habe dann alles zusammengebaut und erstmal ist net viel passiert ( nur Kühler gelaufen und HDs angesprungen). Nach längerem inspizieren der einzelnen Geräte ist mir aufgefallen dass der CPU net richtig im slot saß :( . Habe ihn dann richtig reingesteckt und nochmal versucht, aber dann hats nur wie verrückt zu piepen angefangen(so ca. 8 mal schnell nacheinander). Scheisse dacht ich, CPU am Arsch. Hab dann heute neue gekauft, aber dann die große Enttäuschung: Wieder dieses verdammte Piepen :mad: .
Ist das Board kaputt oder liegt es an was anderem ?
 

crux2003

Admiral
Dabei seit
Feb. 2004
Beiträge
7.819
Dauerpiepen oder schnelles pipen deutet meist auf keine Bildwiedergabe hin. Überprüfe mal die GRAKA.
 

molt1

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
13
Graka isses glaub ich wohl eher net sitzt richtig drinn und die sind ja im Prinzip auch recht solide :) . Das Piepen ist auch anders : 2 x ganz leise direkt nach dem start dann noch 2 x laut direkt nacheinander kurze Pause noch 3 x schnell nacheinander. Graka is ja eher so n durchgezogenes Priepsen, war zumindest beim meinem anderen Pc so :( .
aber danke schonmal :)
 
Zuletzt bearbeitet:

-Mik-

Cadet 2nd Year
Dabei seit
März 2005
Beiträge
16
hi molt1,
du hast ja ein award bios drauf. dies bedeutet das es eigentlich dur lange und kurze Intervalle ausgibt! Schau trotzdem mal:

AWARD-Bios
1x kurz alles in Ordnung jetzt liegts alleine an Windows ;-)
2x kurz Videofehler Wird auf dem Bildschirm angezeigt, entsprechend weiterverfahren.
Dauerton Fehler in der Speisung der Hauptplatine Meistens auch Speicher oder Grafikproblem (evtl. Karte nicht gefunden)
wiederholt kurz Fehler in der Speisung der Hauptplatine
1x lang RAM-Fehler defekt oder sitzt nicht richtig im Sockel
1x lang, 1x kurz Fehler auf der Hauptplatine
1x lang, 2x kurz Grafikkarte defekt oder sitzt nicht richtig im Sockel
1x lang, 3x kurz Tastatur defekt / ab BIOS v.4.5 Grafikkartenfehler (?)
 

molt1

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
13
können sich diese Piepsen auch "kombinieren" ? bei mir kommen deutlich mehr Piepser :(
 

molt1

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
13
ok,
Ich bin fündig geworden und es handelt sich um einen "8042 Gate A20 Failure"(Tastatur-Controller defekt (8042-Baustein/ A20 Gate). Prozessor kann nicht in den Protected Mode schalten; Chip auf dem Board überprüfen, ist er eingelötet müssen Sie das Board austauschen. )
Ausserdem ist mir aufgefallen dass meine tastatur meinen Strom bekommt.
Sollte ich das Ding einfach umtauschen oder gibt es einen nicht ZU aufwendigen weg das noch zu reparieren ?
 

-Mik-

Cadet 2nd Year
Dabei seit
März 2005
Beiträge
16
hi,
hab mal etwas gegooglet bin sofort hierauf gestoßen:

Gehe zunächst ins BIOS
Im ADVANCED CMOS SETUP muss die Option
ENABLE A20 GATEWAY aktiviert sein.

Weiter solltest du alle Kontakte im System überprüfen !

Vielleicht hilfts?

mfG. Mik
 

@rne

Rear Admiral
Dabei seit
Mai 2004
Beiträge
5.597
Tausch das Teil einfach um. Ist am einfachsten und mit reparieren haste erstmal länger keins...
 
Top