Phenom II X4 965 - RAM: read/write/copy/latency ?!

R

root1179

Gast
AMD Phenom II X4 965 BE C3 - RAM: read/write/copy/latency ... schlechte Werte?!

Nabend :)

hab heute ein kleines Hardware-Update vorgenommen. Ersetzt wurden folgende Teile:

"ASUS M2N-SLI Deluxe" durch "Gigabye GA-MA770 UD3"

"AMD Athlon x2 6400+ BE" durch "AMD Phenom II x4 965 BE C3-Stepping (125watt)"

Nun musste ich leider feststellen, dass sich die Lese/Schreib/Kopierdurchsätze sowie die Speicherverzögerung verschlechtert haben.

Lesedurchsatz:
Phenom > 7695 MB/s (DDR2 Ganged Mode)
Phenom > 7040 MB/s (DDR2 Unganged mode)
Athlon > 8786 MB/s (Dual-Channel)

Schreibdurchsatz:
Phenom > 6454 MB/s (DDR2 Ganged Mode)
Phenom > 6820 MB/s (DDR2 Unganged mode)
Athlon > 9198 MB/s (Dual-Channel)

Kopierdurchsatz:
Phenom > 8419 MB/s (DDR2 Ganged Mode)
Phenom > 8386 MB/s (DDR2 Unganged mode)
Athlon > 8716 MB/s (Dual-Channel)

Speicherverzögerung:
Phenom > 59,4 ms (DDR2 Ganged Mode)
Phenom > 58,6 ms (DDR2 Unganged mode)
Athlon > 48,8 ms (Dual-Channel)


Installierte Speichermodule:

DIMM1: Aeneon AET760UD00-25DB97X
DIMM2: Aeneon AET760UD00-25DB97X
DIMM3: SpecTek (1 GB DDR2-800 DDR2 SDRAM)
DIMM4: SpecTek (1 GB DDR2-800 DDR2 SDRAM)

Auf den Bildern kann man sehen, dass die Werte des 6400+ (mit ähnlichem board wie mein altes) wesentlich besser sind als die meines Phenoms. Ich bin ein wenig ratlos. Hatte mir deutlich bessere Werte als die ohnehin schon sehr guten des 6400+ erhofft.

Speicher-Dimm 1-2:
http://www.abload.de/image.php?img=dimm1-2tvw2.jpg

Speicher-Dimm 3-4:
http://www.abload.de/image.php?img=dimm3-4rj7h.jpg

Kopierdurchsatz:
http://www.abload.de/image.php?img=kopierdurchsatzjmoz.jpg

Lesedurchsatz:
http://www.abload.de/image.php?img=lesedurchsatzjjri.jpg

Schreibdurchsatz:
http://www.abload.de/image.php?img=schreibdurchsatzrmu5.jpg

Speicherverzögerung:
http://www.abload.de/image.php?img=speicherverzgerungywlw.jpg

Leider habe ich keine Screens von den Athlon-Tests, aber in der Liste ist mein alter bereits aufgeführt und hat auch die ungefähren Werte meiner vorigen Prozessors-Mainboard-Kombi.

Hätte evtl. jemand einen Tipp?

Danke

Gruß
 
Zuletzt bearbeitet:
sehe ich das richtig, dass du Deine Phenom II Werte mit denen eines Athlon X2 vergleichst die mal irgendwer gemacht hat ohne dass du Hintergrund Infos hast, welche Everest Version genommen wurde, welches BS zum Einsatz kam u.s.w.? Oder habe ich das einfach nur falsch verstanden?

Desweiteren sehe ich auf deinen Screens, dass der Speicher des Athlon X2 6400+ mit besseren Timmings liefen als deine jetziger Phenom II 965BE nämlich 5-5-5-18 T2 gegen 4-4-4-11 T1. Also kann es doch nur logisch sein, dass das Athlon X2 System da besser abschneidet. Ausserdem waren die NForce 570 Chipsätze in der Hinsicht nicht mal so schlecht.
 
Zuletzt bearbeitet:
Nein, ich vergleiche nicht die bereits aufgeführten Werte mit meinen. Ich vergleiche die jetzigen Wert mit denen meines alten Systems.

Altes System:
6400+
ASUS m2n-SLI Deluxe

Neues System:
Phenom II X4 965 BE C3
Gigabyte GA-MA770 UD3

Restliches System unverändert
Auch das BS ist das gleiche. Wurde aber neu aufgesetzt .... Windows 7 Ultimate x64!

Meine Frage ist bezog sich auf die schlechteren Werte meine jetztigen Phenoms im Vergleich zum vorigen Athlon X2 6400+

Ich dachte immer, dass die Speicherwerte u.a. abhängig vom Prozessortakt sind und da mein jetziger nochmal 200 Mhz mehr hat, bin ich davon ausgegangen, dass sich die Werte verbessern....

Nun wollte ich mal in Erfahrung bringen, warum das nicht so ist...



EDIT: OK, wenn die nForce 570 Chipsätze in der Hinsicht gar nicht mal so schlecht waren, wäre das doch schon mal ein Grund...
 
Zuletzt bearbeitet:
also für mich sind deine Werte mit dem Phenom II und dem Board völlig OK. Ich verstehe nicht, warum man immer Äpfel mit Birnen vergleichen muss. Packe den X2 auf das Board wo jetzt der Phenom II drin steckt und dann vergleiche, dann wirst sicherlich wieder ganz andere Werte haben. Achja, du schreibst, du hattest vorher ein MSI M2N-SLI Deluxe. Also ich kenne mich ja mit AMD AM2 und AM2+ Board recht gut aus, aber eine MSI M2N-SLI Deluxe kenne ich nicht. Ich kenne ein Asus M2N-SLI Deluxe. Und bist du Dir sicher, dass der Athlon X2 mit den gleichen Speichertimings lief wie jetzt der Phenom II? Die Athlon X2 liefen ja fast immer 1T, die wenigsten Speicher schaffen das aber mit dem Phenom weshalb hier 2T eingestellt wird.
 
Zuletzt bearbeitet:
Das Problem ist, dass beim alten Athlon der Speichercontroler (Northbridge) mit vollem Prozessortakt lief und beim Phenom nur auf (beim 965 weis ich es nicht) zumindest beim 940er 1.8GHz.

Der 940er in meinem alten Lab ließ sich aber problemlos im Bios auf einen Northbridge Takt von 2.2GHz stellen. Ob das bei deinem Board auch geht weiss ich nicht. Ebensowenig wie weit das generell bis oben hin geht. Ich hab nie mehr als 2.2 probiert.

Auf Planet 3D now haben sie das mal getestet.

Hier:

http://www.planet3dnow.de/vbulletin/showthread.php?t=354515&garpg=34#content_start

Ein Anheben des Northbridge Taktes hat auch noch weitere Vorteile. Beim Phenom II wird nämlich (wie auch beim Core i*) auch der L3 Cache mit Northbridge Takt betrieben. So sinken auch dort Latenz und steigt die Bandbreite mit jedem Hz.
 
Zuletzt bearbeitet:
@Salem30:
Ja Sorry, meinte natürlich ASUS. Kein Plan, wie ich auf MSI kam ;) Ist korrigiert!
Hatte mich halt interessiert, wie es zu den Unterschieden kam. Wenns aber OK ist, dann weiß ich Bescheid. Ist ja nicht so, dass es schlecht läuft ;)

@Ned Flanders:
Ah interessant. Dem werde ich mal nachgehen. Sind aber alles schon mal interessante Infos.
Werd mich da mal näher informieren... Danke für den Link


Danke fürs Erste!


EDIT: Seh grad, dass meine North Bridge auf ca. 2 GHz läuft...
 
Zuletzt bearbeitet:
Kannst ja deine Erfahrungen mit dem NB-Takt mal hier posten. Davon wissen nämlich relativ wenige und es gibt wenig Infos dazu im Netz.

Das liest sicher der eine oder andere ganz gerne (inklusive mir ;-)

Gruss

Ned

Ergänzend noch sei gesagt, dass der Phenom II keinesfalls schlecht läuft mit den Standard werten.

Nur ein Vergleich aus meinem alten Job. Wir hatten einen MacPro mit 2x Xeon 3.2 GHz QuadCore (also 8 Kernen) und 32gb Ram. Daneben stand wie gesagt das Phenom II System mit 16gb Ram. Ein Cinebench mit SMP (also Multicore Unterstützung) war auf dem MacPro gerademal grob 40% schneller als auf dem Phenom II System, was bei einem Preisunterschied von etwa 12.000 Euro schon sehr bemerkenswert ist.
 
Zuletzt bearbeitet:
Ja kann ich gerne machen.... Bin zwar neu im OC, aber wird schon... Interessant, dass die North Bridge schon standardmäßig auf 2 GHz läuft... mal sehen, was so drin ist!
 
Zurück
Top