Problem mit 12V 8-Pin - PC startet nicht [Asus P5Q Pro]

Telencephalon

Newbie
Dabei seit
Mai 2009
Beiträge
6
Hallo zusammen!

Ich habe ein Problem mit meinem Mainboard.

Meine aktuelle Konfiguration:
Asus P5Q Pro
C2D 8400 (kein OC, gekühlt von einem Alpenföhn GroßClockner)
2x2GB Ram
ATI 4850 (512MB)
1x SATA HDD
1x optisches Laufwerk
Tagan Super Rock 500W Netzteil (neu, seit heute. Hat leider das Problem nicht gelöst)
alles verpackt in einem Chieftec Bigtower (vermutlich CS601-Serie)

Problembeschreibung:
Bis zum gestrigen Abend lief mein Computer einwandfrei. Leider läßt er sich seit heute nicht mehr anschalten. Mein erster Verdacht war deshalb mein Netzteil, da es relativ knapp bemessen war. Leider brachte ein Austausch gegen ein stärkeres (und jetzt definitiv ausreichendes) Modell keine Besserung.
Nach ein wenig probieren, habe ich als Fehlerquelle den 12V Stromanschluss ausfindig gemacht (den 8Pin-Anschluss oben links am Mainboard)

Sobald der (zum Betrieb notwendige) Stecker angeschlossen wird, macht der Computer keinen Mucks mehr. Ohne den Stecker läuft er zumindest an. Getestet habe ich das ganze in allen erdenklichen Kombinationen (und auch mit neuem und alten NT) (nur CPU, CPU+RAM, CPU+GPU, CPU+GPU+RAM...)

Frage:
Hat jemand schon etwas ähnliches erlebt oder kann mir einen Rat geben ob das MB noch zu retten ist bzw. was ich noch probieren könnte...


Vielen Dank im Voraus,
Sebastian
 

Commander Alex

Fleet Admiral
Dabei seit
Dez. 2007
Beiträge
29.859
Mach erstmal ein Biosreset wenn noch nicht gemacht.

Ansonsten kenn ich persönlich so einen Fehler nicht, nur da Problem das manche P5Q nur mit einem 8Pin starten und bei 4Pin nur die Lüfter aufdrehen.

Nur mit dem vier Pin hast du es schon versucht oder?
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.737
... CPU defekt? Das Board startet ohne CPU Stecker nicht wirklich, es läuft nur an Bootet aber nicht. Bau mal die CPU aus und du wirst sehen, dass das Ergebnis das gleiche ist. Du könntest auch noch die Ram ausbauen (mit eingebauter CPU) um zu sehen ob das Board dann piepst. Natürlich alles nur wenn der Bios Reset nichts gebracht hat.
 

Telencephalon

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2009
Beiträge
6
Vielen Dank für die Vorschläge.

Bios Reset hatte ich versucht ohne Erfolg.

@nicoc: Ich befürchte, du hast Recht. (befürchten, weil ich jetzt eine neue CPU brauche, aber vielen Dank für den Denkanstoss) Der Computer bootet tatsächlich nicht, sondern es drehen sich lediglich die Lüfter. Und das leider sowohl mit als auch ohne CPU. Mit CPU und ohne Ram ertönt auch leider kein Piepen oder ähnliches. Überhaupt gibt es keine Töne jeglicher Art außer dem Lüfterlaufgeräusch des Netzteils (bzw. und des CPU-Kühlers).
Also wird sich die CPU wohl verabschiedet haben...

Gibt es auf sowas Garantie bei CPUs? Optisch ist die CPU einwandfrei. Auch bin ich mir keinerlei Schuld bewußt. Bis gestern abend lief es, wie geschrieben, auch super. Übertaktet hatte ich die CPU für ein paar Wochen zum Testen bei Kauf (10/2008). Allerdings ist das schon ein halbes Jahr her. Seitdem lief sie normal, da die Leistung ausreichend für mich war.

Schwarzer Montag würd ich sagen...

Vielen Dank nochmal für die Antworten. Ich hab jetzt erstmal genug und geh schlafen:heul:
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.737
... nach dem das Board ohne Ram nicht piept könnte es auch an ihm liegen. Du müsstest Board und CPU erst gegen testen. Also erstmal mit anderer CPU versuchen bzw. CPU auf anderem Board.
 
S

Sp3cial Us3r

Gast
Vielleicht hast du gar keinen Piepser oder Speaker angebaut :D
 

Telencephalon

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2009
Beiträge
6
Hallo,

danke für die weiteren Hinweise/Tipps.
Ich habe soeben ein neues MB eingebaut und tippe diese Zeilen mit meinem "Problemkind". Es lag also (sehr wahrscheinlich) "zum Glück" nur am Mainboard. (Mainboard hat noch Garantie, CPU hätte keine da Händler mitlerweile insolvent)
Das Board liegt mittlerweile beim Händler und wird hoffentlich getauscht.

Vielen Dank an alle! Ich hoffe das der PC jetzt reibungslos seinen Dienst verrichtet:)
 
Top