Probleme mit "Mickro-Ruckler" AMD Ryzen 1800x - Sapphire RX 580 8GB

Papabär

Lieutenant
Dabei seit
Feb. 2004
Beiträge
965

Xhaam

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2020
Beiträge
26
Also ich weiß net was ich sagen soll. Habe jetzt mal das HDCP ausgeschaltet und Siehe da in OverWatch in das Bild auf einmal seidenweich und flüssig. Werde eben einkaufen gehen dann weitere Tests machen ob das Problem nun behoben ist. Würde euch heute Nachmittag Rückmeldung geben. Aber wenn dieser eine Hacken Schuld war, dann mampf ich n Besen. :-)
 

tomgit

Lieutenant
Dabei seit
Nov. 2015
Beiträge
520

Xhaam

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2020
Beiträge
26
Also habe die HDCP Unterstützung ausgeschaltet und in OverWatch auf einmal Butterweiches Spielbares Bild in Höchsten Einstellungen VSync an. Aktuell über DP am Monitor. Wenn es dieses Häckchen war, dann ess ich n Besen. Also So weich hat er bis jetzt noch kein Spiel wiedergegeben.
Ergänzung ()

Sorry für den Doppelpost. Dachte der erste wäre Weg, hatte den nicht mehr gesehen.^^
 

Xhaam

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2020
Beiträge
26
Ich teste nachher noch mal alles durch und gebe noch mal Rückmeldung.
Ich bedanke mich jetzt schon mal für den tollen Support. :-)
Hoffe das es damit gelöst ist. Ich gebe auf jedenfall Feedback ob es nun geht oder nicht bzw. ob man den Thread hier schließen kann oder noch nicht.
 

Tramizu

Commodore
Dabei seit
Sep. 2014
Beiträge
4.755
Wäre dann vielleicht mal interessant zu sehen, wie sich die anderen Karten ohne HDCP verhalten.
 

Alexander2

Lt. Commander
Dabei seit
Aug. 2014
Beiträge
1.608
Immer diese unnötigen Kopierschutz Mechanismen :grr: Ich bin dankbar für diesen Thread, ich hatte nicht so ein Problem, aber könnte mir mal helfen.

(Das ist kein aufruf zum klau von Inhalten)
 

Redirion

Captain
Dabei seit
Apr. 2007
Beiträge
3.532
wie das dann möglich, dass die Probleme auch unter DP auftraten? das müsste doch nur HDMI-spezifisch sein?
 

Xhaam

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2020
Beiträge
26
So, da bin ich wieder. Also die HDCP Einstellung hats auf jedenfall behoben. Die 3080 rennt im System wie ne 1 und selbst die GTX 960 läuft wie Sie soll. Hab jetzt auch noch n anderes Mainboard um zu testen ob das MSI Board einen weg hat.

Folgende Ergebnisse habe ich erzielt
Altes Board mit RTX 3080 - HDCP aus - läuft
Altes Board mit GTX 960 - HDCP aus - läuft
Altes Board mit RX 580 - HDCP aus - läuft nicht.

Neues Board mit RTX 3080 - HDCP an - läuft nicht
Neues Board mit RTX 3080 - HDCP aus - läuft wie ne 1

Neues Board mit GTX 960 - HDCP an - läuft nicht
Neues Board mit GTX 960 - HDCP aus - läuft
Neues Board mit RX 580 - egal ob HDCP an oder aus - läuft nicht.

Daher komme ich zu folgendem Entschluss. Die Grafikkarte hat auf jedenfall einen Defekt, kann nur nicht ganz genau sagen wo der Defekt ist. Am Core evtl am VRam...ich weiß es nicht. Aber die Thematik mit dem aktiviertem HDCP hat ihr übriges dazugetan.
Werde ich ebenso testen, das wir hier ein rundes Bild von allem haben. Auch mit der 3080 werde ich dies versuchen. Wie gesagt gegen später gibts eine Rückmeldung. :-)
Also habe die HDCP Unterstützung ausgeschaltet und in OverWatch auf einmal Butterweiches Spielbares Bild in Höchsten Einstellungen VSync an. Aktuell über DP am Monitor. Wenn es dieses Häckchen war, dann ess ich n Besen. Also So weich hat er bis jetzt noch kein Spiel wiedergegeben.
Ergänzung ()

Sorry für den Doppelpost. Dachte der erste wäre Weg, hatte den nicht mehr gesehen.^^

Fakt ist: Alle Karten laufen nun bis auf die RX 580 bei deaktiviertem HDCP und zwar mit dem Ursprünglichen Setup.

CPU: Ryzen 7 1800x
CPU Kühler: Alpenföhn Brocken 3
Board: MSI x370 Gaming Plus
GPU: Sapphire Nitro RX 580 - 8GB
RAM: G Skill Ripjaw 2x 8 GB (Dualchannel)
Netzteil: BeQuit! Pure Power 10 - 600 Watt
SSD: 840er SATA
SSD 970 Evo M.2 250 GB
Gehäuse: Corsair Carbide Spec 04
Gehäuselüfter BeQuit! Silent Wings 3 - x6 für den Airflow

Erstaunlich wie einfach es manchmal sein kann. Ich meine klar, die defekte Karte ist ärgerlich aber der Rest vom System ist top. Fehler gefunden und kann mit ner neuen Karte vollständig beseitigt werden.

Vielen Lieben Dank für Eure ganze Hilfe. Ihr seid Klasse.

Ihr Könnt den Thread dann als gelöst, schließen. WEiß leider nicht wie genau das geht.

MfG
Xhaam :-)
Ergänzung ()

wie das dann möglich, dass die Probleme auch unter DP auftraten? das müsste doch nur HDMI-spezifisch sein?
Das kann ich leider auch nicht wirklich beantworten. Verstehe es selbst nicht wirklich. Aber scheinbar hat es einen riesigen Einfluss auf die Frametimes oder der Syncro mit den Monitoren, wenn HDCP aktiviert ist.
 
Zuletzt bearbeitet:

Tramizu

Commodore
Dabei seit
Sep. 2014
Beiträge
4.755
@Xhaam
Vielen Dank für die Info.

wie das dann möglich, dass die Probleme auch unter DP auftraten? das müsste doch nur HDMI-spezifisch sein?
Das habe ich über Google gefunden:
High-bandwidth Digital Content Protection (HDCP) ist ein von Intel im Jahre 2003 entwickeltes Verschlüsselungssystem, das für die Schnittstellen DVI, HDMI und DisplayPort zur geschützten Übertragung von Audio- und Video-Daten vorgesehen ist. HDCP soll in Europa für HDTV Standard werden.
Scheint also nicht nur für HDMI zu gelten.
 
Zuletzt bearbeitet:

Redirion

Captain
Dabei seit
Apr. 2007
Beiträge
3.532
BIOS Update der RX 580 wolltest du noch probieren oder ist die aktuelle Version von 2018 schon drauf?
 

Melvorx

Lieutenant
Dabei seit
Aug. 2009
Beiträge
901
Sehr schön das die Probleme soweit ausgeräumt sind.
Hast du testweise andere Kabel ausprobiert um wirklich alles auszuschließen?
 

Xhaam

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2020
Beiträge
26
Sehr schön das die Probleme soweit ausgeräumt sind.
Hast du testweise andere Kabel ausprobiert um wirklich alles auszuschließen?
Ja 2 verschiedene DP Kabel sowie 2 verschiedene HDMI Kabel. Ebenso versucht über die verschiedenen Anschlüsse an der Karte selbst. Also auch dort alle Anschüsse durch. Versuche später jetzt noch das Problem mit einem BIOS Flash dann wissen wir mehr was mit der Karte ist.
 

Xhaam

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2020
Beiträge
26
Sehr schön das die Probleme soweit ausgeräumt sind.
Hast du testweise andere Kabel ausprobiert um wirklich alles auszuschließen?
Ja 2 verschiedene DP Kabel sowie 2 verschiedene HDMI Kabel. Ebenso versucht über die verschiedenen Anschlüsse an der Karte selbst. Also auch dort alle Anschüsse durch. Versuche später jetzt noch das Problem mit einem BIOS Flash dann wissen wir mehr
BIOS Update der RX 580 wolltest du noch probieren oder ist die aktuelle Version von 2018 schon drauf?
So, um den Thread und die offenen Fragen noch zu vervollständigen hier folgende Ergebnisse:

Habe auf der RX 580 nun 4 verschiedene BIOS geflasht. 2 überarbeitete für den Silent Mode und 2 für den Performance Mode. Zuletzt die Builds vom 03.11 und 14.11.2017 sowie jenes vom 19.01.2018.

Auch hier kein Erfolg was das Mikroruckeln angeht.

Um wirklich aber in Erfahrung zu bringen ob es wirklich an der Karte liegt, habe ich heute die gleiche Karte von einem Bekannten organisiert. Wohnt zwar ein Stück weg, war's mir aber Wert um das prüfen zu können. Seine Karte ins System eingebunden HDCP deaktiviert. Karte läuft. Gute FPS mit Framelimiter, tolle Frametimes welches und flüssiges Bild. Das bestätigt, das die hier liegende Karte, irgendwo einen Defekt aufweist.

Auch habe ich das Powertarket mal gesenkt aber auch hier Kein Erfolg, das verstärkt meine Vermutung. Hoffe das somit alle Fragen geklärt sind. Das bedeutet das jetzt alle Karten sauber laufen selbst mit OC und UV wenn HDCP aus ist. Find's toll das wir es lösen konnten. Großes Dank an Melvorx. 👍😉

Falls ihr noch was wissen möchtet, oder was ich probieren kann / soll, schreibt mich gerne jederzeit an.

Schönen Abend euch und einen guten Rutsch. Bleibt bitte alle gesund.

MfG
Xhaam
 

hansterner

Newbie
Dabei seit
Nov. 2016
Beiträge
1
Hallo zusammen
So, da bin ich wieder. Also die HDCP Einstellung hats auf jedenfall behoben. Die 3080 rennt im System wie ne 1 und selbst die GTX 960 läuft wie Sie soll. Hab jetzt auch noch n anderes Mainboard um zu testen ob das MSI Board einen weg hat.

Folgende Ergebnisse habe ich erzielt
Altes Board mit RTX 3080 - HDCP aus - läuft
Altes Board mit GTX 960 - HDCP aus - läuft
Altes Board mit RX 580 - HDCP aus - läuft nicht.

Neues Board mit RTX 3080 - HDCP an - läuft nicht
Neues Board mit RTX 3080 - HDCP aus - läuft wie ne 1

Neues Board mit GTX 960 - HDCP an - läuft nicht
Neues Board mit GTX 960 - HDCP aus - läuft
Neues Board mit RX 580 - egal ob HDCP an oder aus - läuft nicht.

Daher komme ich zu folgendem Entschluss. Die Grafikkarte hat auf jedenfall einen Defekt, kann nur nicht ganz genau sagen wo der Defekt ist. Am Core evtl am VRam...ich weiß es nicht. Aber die Thematik mit dem aktiviertem HDCP hat ihr übriges dazugetan.



Fakt ist: Alle Karten laufen nun bis auf die RX 580 bei deaktiviertem HDCP und zwar mit dem Ursprünglichen Setup.

CPU: Ryzen 7 1800x
CPU Kühler: Alpenföhn Brocken 3
Board: MSI x370 Gaming Plus
GPU: Sapphire Nitro RX 580 - 8GB
RAM: G Skill Ripjaw 2x 8 GB (Dualchannel)
Netzteil: BeQuit! Pure Power 10 - 600 Watt
SSD: 840er SATA
SSD 970 Evo M.2 250 GB
Gehäuse: Corsair Carbide Spec 04
Gehäuselüfter BeQuit! Silent Wings 3 - x6 für den Airflow

Erstaunlich wie einfach es manchmal sein kann. Ich meine klar, die defekte Karte ist ärgerlich aber der Rest vom System ist top. Fehler gefunden und kann mit ner neuen Karte vollständig beseitigt werden.

Vielen Lieben Dank für Eure ganze Hilfe. Ihr seid Klasse.

Ihr Könnt den Thread dann als gelöst, schließen. WEiß leider nicht wie genau das geht.

MfG
Xhaam :-)
Ergänzung ()


Das kann ich leider auch nicht wirklich beantworten. Verstehe es selbst nicht wirklich. Aber scheinbar hat es einen riesigen Einfluss auf die Frametimes oder der Syncro mit den Monitoren, wenn HDCP aktiviert ist.

Hallo,

ich hätte da eine kurze Frage da ich genau das gleiche Problem habe und seit Tagen auf der Suche nach dem Fehler bzw. einer Lösung bin. Wie kann ich bei Nvidia Grafikkarten HDPC ausschalten? Ich habe aktuell eine MSI 2070 Super verbaut.

Danke schon mal im Voraus :-)

Gruß Hans
 
Top