Ram

  • Ersteller des Themas Unregistered
  • Erstellungsdatum
U

Unregistered

Gast
Ich hab 2x 128MB RAM /133Mhz im Rechner.
Ein Diagnosetool zeigt aber an, dass der RAM nur 100Mhz Taktfrequenz hat.

HÄÄÄ?? Wie das denn.
 

Chriss

Cadet 4th Year
Dabei seit
Juni 2001
Beiträge
66
ja du musst im bios...auch auf 133 mhz stellen.....du hast sicher das Asus K7V oder??...weil das dort versteckt is....da musst du statt 4 oder so 3 einstellen.....unter der Frontsidebus einstellungen!!
ciao chriss
 
U

Unregistered

Gast
Aber ich find da keine Einstellungen.
Ich hab beim Duron:
Multiplikator: 10
FSB 100 / 33
 
M

MrSunnyboy

Gast
Und Du hast im Bios sicher keine Einstellung für die Speicher???

Ich hab sie mit dem gleichen Board nämlich
 

-]ZMA[-Moafeuz

Cadet 4th Year
Dabei seit
Juni 2001
Beiträge
109
hallo???? der duron hat nur einen FSB von 100Mhz !!!! deshalb erkennt das tool den speicher nur mit 100Mhz und nich mit 133Mhz

stell mal deine Multiplikator auf 7.5 und den FSB auf 133Mhz!!!
dann müsste dein tool deinen speicher mit 133Mhz anzeigen
 
Zuletzt bearbeitet:

Stan

Diskussions-Zerstörer
Dabei seit
Juli 2001
Beiträge
2.346
HuHu mit dem KT133A kann man den speicher trotzdem mit 133 mhz ansprechen obwohl man nur 100 mhz fuer den prozzi hat..

Jetzt hoff ich mal das auf deinem board ein KT133A ist... *hoff* :D:D
 

-]ZMA[-Moafeuz

Cadet 4th Year
Dabei seit
Juni 2001
Beiträge
109
Also wenn du das sagst wird das wohl stimmen :)
aber was bringt das wenn der speicher mit 133Mhz rennt und über die Northbridge mit 100Mhz mit dem CPU komuniziert und umgekehrt??? :freak:
 

Stan

Diskussions-Zerstörer
Dabei seit
Juli 2001
Beiträge
2.346
Naja die kommunikation mit der Northbridge geht einfach schneller von statten..ist doch ein vorteil oder?

Stell dir mal vor:

Ein Mann läuft 10 m und gibt sein packet dem nächsten mann..der muss jetzt nochmals 10 m laufen bis er am ziel ist..das dauert doch sehr lange oder? Wenn der 2. nur 8 laufen muss gehts schneller :D:D

Scheiss bsp ich weiss aber was solls :D
 
Top