Ruckler/Lags beim Spielen trotz gutem Pc?

Raffael0101

Cadet 3rd Year
Registriert
Jan. 2020
Beiträge
51
Hei Leute mich nervt langsam mein Pc ..
Ich habe sehr große Lags beim Spielen wie Fortnite, GTA 5 oder WarZone. Ich weiß echt nicht woran es liegt, denn meine Hardware ist komplett „Neu“ und die Grafikkarte reicht auch super aus für die Games. Trotzdem lagt es bei mir rum und habe teilweise nur 20 FPS(Drops). Ich habe:

-Asus Rx580 8Gb
-Ryzen 7 2700x
-2x 8 Gb Trident Z Royale 3200MHz, 2x 8Gb G.Skill Trident Z Cl16 3200MHz

-Asrock Steel Legend B450m
-Corsiar crystel 280x
- Monitor: MSI OPTIX MAG241C

Ich hatte mit meiner Rx570 die gleichen Probleme und dachte Einfach..das diese Graka zu schlecht sei, deshalb die Rx 580 und trotzdem lagt es beim Spielen und kann keine hohen Einstellungen spielen.

bei Fortnite spiele ich auf Hoch oder Mittel und trotzdem Lage ich.
Ich habe den Graka Treiber durch DDU deinstalliert und dann habe ich die AMD Radeon Software installiert und trotzdem habe ich immer noch Lags..

was soll ich da machen..
Meine Festplatte hat 500Gb!(HDD)
 

Anhänge

  • 11D28C79-AD58-45B9-8364-96F3DFA3F68D.jpeg
    11D28C79-AD58-45B9-8364-96F3DFA3F68D.jpeg
    2 MB · Aufrufe: 353
  • image.jpg
    image.jpg
    2,6 MB · Aufrufe: 332
  • image.jpg
    image.jpg
    3,1 MB · Aufrufe: 304
  • image.jpg
    image.jpg
    3,3 MB · Aufrufe: 337
  • image.jpg
    image.jpg
    2,9 MB · Aufrufe: 308
  • image.jpg
    image.jpg
    3,2 MB · Aufrufe: 305
mach doch bitte screenshots anstatt den bildschirm zu fotografieren.

RAM läuft im dualchannel (edit: muss ja bei 4 riegeln) und mit vollem takt (screenshot von CPU-Z, reiter "Memory")? in deinem ersten thread von anfang januar wurde dir ne anleitung verlinkt in der u.a. beschrieben wird wie man sich die ganzen daten per OSD direkt ingame einblenden lassen kann.
die HDD kann(!) unter umständen auch für (nachlade)ruckler sorgen. ne SSD wäre so oder so sehr zu empfehlen.

Ich hatte mit meiner Rx570 die gleichen Probleme und dachte Einfach..das diese Graka zu schlecht sei, deshalb die Rx 580
erstens: das hätte man vor dem kauf rausfinden können.
zweitens: wenn man 20fps hat weil die graka zu lahm ist bringt ne 15% schnellere karte einen auch nicht weiter.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Aduasen und M4ttX
Raffael0101 schrieb:
was soll ich da machen..
Meine Festplatte hat 500Gb!(HDD)

Da liegt wahrscheinlich der Hund begraben. Wenn das wirklich ne HDD ist, dann kommen die Drops mit ziemlicher Sicherheit vom "Nachladen" der Maps etc. Falls dann noch diese HDD auch fürs OS genutzt wird kannst du mit Sicherheit damit rechnen das auch Win da bisschen was während deiner Spielesession auf die Platte schreiben/lesen will -> auch Drops.
 
  • Gefällt mir
Reaktionen: M4ttX
Screenshot von deinen Einstellung bitte, 20fps ist zu wenig.
Mein Fury x ist von der Leistung gleich einer RX580.

Ist dein Arbeitsspeicher im BIOS ordentlich eingestellt oder läuft der auf 2133mhz?

Bilder zeigen ein zu niedrigen Prozessor Takt an, 1,4ghz ist zu wenig.
 
Zuletzt bearbeitet:
@MaW85:
"Prozessortakt" beim Afterburner ist der takt der GPU.

ist die Fury X so abgesoffen?
 
  • Gefällt mir
Reaktionen: Aduasen und MaW85
Deathangel008 schrieb:
@MaW85:
"Prozessortakt" beim Afterburner ist der takt der GPU.

ist die Fury X so abgesoffen?
oha ok, kenne mich mit dem tool nicht aus, danke für die info.

Ja leider, kumpel hat eine rx580 8gb da geht schon je nach game stabiliere FPS. Horizen zero Down könnte er gleich zocken, bei mir war es ein kampf die texturen richtig zu laden, erst der erste patch hat richtig geholfen. :heul:
 
Raffael0101 schrieb:
-2x 8 Gb Trident Z Royale 3200MHz, 2x 8Gb G.Skill Trident Z Cl16 3200MHz

Sehe ich das richtig dass du da 2 verschiedene RAM-Kits hast (also einmal Trident Z Royale und einmal die "normalen" Trident Z) oder hast du das einfach nur doppelt geschrieben?
 
Das ist egal da die Riegel gleiche kapazitäten haben. gäbe es da ein problem, würde das spiel einfach ausgehen oder man hätte max. ein bluescreen.
 
SockeTM schrieb:
Da liegt wahrscheinlich der Hund begraben. Wenn das wirklich ne HDD ist, dann kommen die Drops mit ziemlicher Sicherheit vom "Nachladen" der Maps etc.

Das glaube ich eher nicht, da ich besagte Spiele auch alle auf einer HDD installiert habe und ich habe keinerlei Performance Probleme damit.

Zum Thema:
Hast du das System neu installiert mit der neuen Hardware oder nicht?
Ein paar CPU-Z Screenshots wären auch nicht verkehrt und du könntest selbst mal MSI Afterburner beim Spielen mitlaufen lassen um zu schauen was evtl. spinnt.
 
  • Gefällt mir
Reaktionen: Salantos
Ich würde Es auch mal mit Ram Einstellungen auf einem der Jedec Profile testen, könnte sowas wie 2400MHz/2133MHz oder ähnlich niedrig sein um gegenzuchecken, dass die 3200MHz keine Probleme machen. Ist dein Bios eigendlich aktuell?
Ein ~8 Stunden durchlauf (mehrere komplette checks am stück) mit memtest kann auch Indizien liefern.
Wie sieht denn die Auslastung und Takt der CPU dabei aus? die Temperatur der CPU?


Und ganz nebenbei mit was für einer Auflösung willst du das spielen und welchen Settings, denn man sollte auch realistisch sein damit was eine GPU überhaupt schaffen kann. wenn du in 8k und einer 570er spielen willst, dann sind vermutlich 5-20 FPS auch nicht unrealistisch. :-)

Mehr Infos können zur Eingrenzung des Problemes helfen.

(HwInfo kann diverse Sensordaten Liefern)
 
Alexander2 schrieb:
Und ganz nebenbei mit was für einer Auflösung willst du das spielen
naja, man geht wohl immer von der nativen Aufloesung oder weniger (bei E-Sport manchmal aus) - nix DSR von Nvidia oder so hier:
Raffael0101 schrieb:
Monitor: MSI OPTIX MAG241C
aber ja, Aufloesung und Settings mal nennen schadet nicht.

Aber erstmal sollte man die Screenshot Funktion vom Betriebsystem nutzen ...

Raffael0101 schrieb:
2x 8 Gb Trident Z Royale 3200MHz, 2x 8Gb G.Skill Trident Z Cl16 3200MHz
Der RAM laeuft eigentlich wie? 4 x 8GB mit einem 2700X
 
Es ist ohnehin sehr unwahrscheinlich dass die 3200 MHz mit dem 2700x out of the box laufen.
Müsste er schon übelstes Glück haben.

Vermutlich läuft der RAM dann mit Standard UEFI Einstellungen?

Die Festplatte ist auch nicht sehr groß.
Und wenn es auch die Systemplatte ist und sie vielleicht extrem voll ist kriegt man unabhängig davon ob HDD/SSD heftige Nachladeruckler/FPS Drops.
 
MaW85 schrieb:
oha ok, kenne mich mit dem tool nicht aus, danke für die info.
in der englischen version heißt es "Core clock". warum man das nicht einfach "GPU clock" nennt erschließt sich mir nicht. bei der CPU geht es ja ("CPU clock").

Daggy820 schrieb:
da ich besagte Spiele auch alle auf einer HDD installiert habe und ich habe keinerlei Performance Probleme damit.
liegt auch das OS auf der platte? hier weiß aktuell auch keiner in was für nem zustand die HDD des TE ist bzw welche es überhaupt ist.
 
Hier habt ihr erstmal alles zur Memory und CPU. Ich Spiele die Spiele auf 1920x1080 und weiter nicht. Die HDD ist von seagate.
DCB309CD-9B7F-4B8A-ADD0-409C0B46CB21.jpeg
F332642E-A476-4775-BB38-37968A544DE6.jpeg

Ergänzung ()

image.jpg
 

Anhänge

  • DFFA03E2-4706-42EB-817E-E8ED2924DA35.jpeg
    DFFA03E2-4706-42EB-817E-E8ED2924DA35.jpeg
    4,1 MB · Aufrufe: 204
Ich habe jetzt den RAM auf XMP eingestellt und habe somit auch 3200MHz jetzt bei den RAMs richtig ?
E5B6C93C-FA38-45D4-8309-75155165E7BF.jpeg
 
1866Mhz ist ganz schön langsam, könnte mir vorstellen, das dadurch auch die Lags bedingt sind. durch den geringen Takt ist auch das Infinitifabric langsam. das dürfte auf 933MHz laufen, darüber läuft ja die gesamte Kommunikation zwischen den CCX und außenwelt.
Ich schau mal ob ich Benchmarks finde :D die das untermauern.
 
@Raffael0101:
man kann beiträge hier auch bearbeiten.

läuft es denn mit aktiviertem XMP-profil? 3200 bei 4 RAM-riegeln ist weit oberhalb dessen wofür der 2700X spezifiziert ist.
 
Zurück
Oben