RX 6700XT resize Bar Bios so richtig?

eddietwo

Commander
Registriert
Dez. 2016
Beiträge
2.052
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): i9 9900
  • Arbeitsspeicher (RAM): 16 gb 3600mhz cl16
  • Mainboard: z390 mpg pro carbon
  • Netzteil: nzxt c650
  • Gehäuse: …
  • Grafikkarte: rx 6700xt
  • HDD / SSD: …
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.):

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):

hab eben meine rx 6700 xt referenz geliefert bekommen und das neuste Bios installiert.

nun habe ich im bios rbar aktiviert und xmp.
er stellt aber eine Menge automatisch ein siehe bild.
ist das normal?
zumal da was von 64m auf 32mb runter steht..


und ich musste den PC neustarten nachdem ich rbar aktiviert hatte weil windows eine Meldung mit pcibus installation brachtealles soweit normal?


3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
...


P.S.: Beachte auch die verschiedenen angepinnten Themen und die Forensuche. Möglicherweise findest du da bereits die Lösung zu deinem Problem.
 

Anhänge

  • IMG_20210518_222916.jpg
    IMG_20210518_222916.jpg
    1,7 MB · Aufrufe: 418
Ich auch nicht :D
Wurde automatisch geändert..

Hatte vorher den GPU Treiber installiert und musste neustarten was ja normal ist bei AMD

Ich weis nur nicht wieso er dann erneut den PCI BUS installierte und zum neustart aufforderte nachdem ich rbar aktiviert hatte..
Nicht dass hier was schief lief

Ich lese man muss CSM deaktivieren.
Kann mir jemand sagen wie das geht?
Lt GPU Z ist resize bar aktiviert.
Muss ich dann trotzdem CSM deaktivieren?
 
rBAR ist eine optionale Funktion der PCIe Spec. Kann schon sein dass da der AMD PCI Treiber noch Einfluss hat, bzw das System den noch installieren muss für die Funktionalität.

Ansonsten:
- Above4G Decoding wird benötigt, damit rBar funktioniert. Ob dazu das Above4GDecoding/cryptomining auch noch aktiviert sein MUSS, bin ich überfragt. Würde aber sofern kein GU mining betrieben wird die Option deaktivieren, einfach aus der Sicht " Ich weiss, was ich aktiviert habe und das ist auch das was ich benötige".

- Integrated Graphics memory 64MB->32MB: Wie bereits der Name sagt, nur relevant falls du einen Prozessoer mit integrierter Grafik hast UND die iGPU verwendest. Für deinen Anwendungsfall mit dedizierter GPU sollten die 32MB Framebuffer auch reichen für Deskop Gedöns.

- Windos WHQLenabled: keine ahnung warum das im BIOS ist, was haben MS WHQL Driver Zertifizierungen mit dem BIOS zu tun? Bin ich überfragt.

- FAst Boot: Kann man anmachen, muss nicht
 
Und die Sache mit dem CSM?
Mein Bios steht auf UEFI+LEGACY

Sollte doch so passen oder bringt es noch was rein auf UEFI ZUSTELLEN?
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    197,3 KB · Aufrufe: 239
eddietwo schrieb:
Und die Sache mit dem CSM?
Mein Bios steht auf UEFI+LEGACY

Sollte doch so passen oder bringt es noch was rein auf UEFI ZUSTELLEN?
Wenn beides aktiv ist könnte es auch funktionieren. Kannst ja mal 3D Mark mit und ohne rBar laufen lassen und testen
 
Damit wir kein neues Thema machen müssen. Der 6 Pin wird durch das Kabel leicht gedrückt siehe Bild.
Die Kabel sind extrem strack und durch den Schlauch kaum anders zuverlegen.
Man sieht dass dieser nicht bündig ist mit der Kante des 8 Pin und 1 bis 2mm max höher ist.

Denkt Ihr dieser Druck macht auf Dauer was?
lässt sich von Hand ganz einfach runter drücken aber federt auf diese Position zurück
 

Anhänge

  • IMG_20210518_235544.jpg
    IMG_20210518_235544.jpg
    1,4 MB · Aufrufe: 201
  • IMG_20210519_002258.jpg
    IMG_20210519_002258.jpg
    1,6 MB · Aufrufe: 196
Zurück
Oben