Samsung 840 EVO: SSD wird nicht nach jeden Reboot erkannt

Hallo32

Redakteur
Teammitglied
Dabei seit
Okt. 2011
Beiträge
4.678
Hey Ihr,

die Evo wird nicht immer nach einen Reboot erkannt. Das UEFI meldet dann, dass kein Bootmedium gefunden wurde.

Das verwendete System ist eine Lenovo U430 Touch.

Das UEFI ist aktuell.

Hat einer einen Vorschlag?

Updates:
*SSD Firmware ist aktuell
*SSD ist im AHCI Modus
*Die SSD sitzt fest. Sie wird durch einen Montagerahmen fixiert und kann sich nicht lösen.
 
Zuletzt bearbeitet:

FckTheSun

Lt. Commander
Dabei seit
Juni 2011
Beiträge
1.857
Firmware aktualisiert?
 

FckTheSun

Lt. Commander
Dabei seit
Juni 2011
Beiträge
1.857
Bau sie am besten noch mal aus und wieder ein. Vielleicht sitzt sie nicht richtig am Anschluss/in der Verankerung.
Kannst ja auch mal Seatools durchlaufen lassen.
 

Hallo32

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Okt. 2011
Beiträge
4.678
@FckTheSun

Die SSD sitzt fest. Sie wird durch einen Montagerahmen fixiert und kann sich nicht lösen.

Das Problem tritt nur bei einigen Reboots auf und dieses trübt den ansonsten guten Gesamteindruck.
 
Zuletzt bearbeitet:

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.014
Geht es, wenn die Batterie vor dem Booten entfernt war?
 

Hallo32

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Okt. 2011
Beiträge
4.678
@Holt

Ultrabook. ;)

Das Ausbauen der Batterie würde ich mir gerne ersparen.
 

VanDuits

Lieutenant
Dabei seit
Juli 2012
Beiträge
543
Mensch Jung, mach doch kein Scheiss. Ich wollt mir auch die EVO bestellen. Nun kommst du hier mit so nem Post...
 

Hallo32

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Okt. 2011
Beiträge
4.678
@VanDuits

Bis jetzt scheine ich ein Einzelfall zu sein.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.014
Ach die Sch**ss*. Je kleiner die Gehäuse sind in denen die HW steckt, umso weniger sollte man daran rumfummeln! Das ist einfach mal so und es zeigt mal wieder, dass es auch stimmt. Nicht umsonst sind bei einigen Ultrabooks nicht nur die RAM Chips sondern sogar schon die NANDs fest aufgelötet.

Wer so ein kleines Teil haben will, der sollte ihn sich so konfiguriert kaufen, wir er ihn später nutzen möchte!
 

Hallo32

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Okt. 2011
Beiträge
4.678
@Holt

Das Sata Interface ist spezifiziert und jeder Hersteller sollte sich daran halten.

Somit sehe ich keine Probleme die HDD gegen eine SSD zu tauschen.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.014
Das Problem beginnt im BIOS beim Timeout der LW Erkennung, welches die Herstellern gerne kurz halten um bei Review mit einer schneller Bootzeit zu punkten, eben gerade lang genug für die werksseitig verbauten Laufwerke. Meine Erfahrung ist: Je kleiner das Gehäuse und auch je schlechter etwas zugänglich ist, umso eher sollte man daran nicht mehr rumfummeln, wenn man nicht auf unerwartet Probleme stoßen will.
 

Hallo32

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Okt. 2011
Beiträge
4.678
Die Init Zeit für die SSD sollte kein Problem sein. Sonst müsste diese theoretisch immer scheitern bzw. Samsung macht etwas beim Init was dort nicht hingehört und eine dynamische Laufzeit hat.
 

FckTheSun

Lt. Commander
Dabei seit
Juni 2011
Beiträge
1.857
Hast du denn die Möglichkeit die SSD an einem anderen Rechner, oder eine andere SSD in deinem Ultrabook zu testen?
 

Hallo32

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Okt. 2011
Beiträge
4.678
@FckTheSun

Eine M4 geht ohne Probleme.

Aber wie gesagt, das Problem mit den nicht erkennen tritt nicht immer auf.
 

meckswell

Admiral
Dabei seit
Juli 2005
Beiträge
7.776
Hallo,

das is doch ganz einfach, m4 in des Book und EVO in PC oder anders Book. Das is vermutlich eine Inkompatibilität, das kommt immer mal vor.
 

Hallo32

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Okt. 2011
Beiträge
4.678
@meckswell

Dann brauche ich Wachstumshormone für die M4. ;)

Die M4 hat nur die halbe Kapazität wie die Evo.
 
Top