Samsung SSD kann nicht initialisiert und gelesen werden. Zerschossen?

Maddinho

Cadet 1st Year
Dabei seit
Sep. 2014
Beiträge
15
Hallo zusammen,

ich habe ein Problem, welches mich fast zur Verzweiflung bringt. Vielleicht kann hier ja jemand helfen...

Ich wollte gestern meine alte SSD 120 (Samsung 840) in den Rechner meiner Freundin einbauen und bei dieser Gelegenheit auch Windows 7 HP 64-Bit neu installieren. Bei "Laden des Setup" hat sich der Rechner dann aber totgeladen. Ein erneuter Versuch brachte das gleiche Ergebnis.

Habe die SSD dann genommen und an meinem Laptop formatiert - vorher war noch meine alte Win 7 Installation drauf und insgesamt drei Partitionen (System-reserviert, Windows, Daten). Habe alle Partitionen gelöscht (Windows Datenträgerverwaltung), aber leider keine neue Partition erstellt, da ich davon ausgegangen bin, dass dies ja sowieso bei der Windows-Neuinstallation erledigt wird.

Und nun habe ich den Salat:
Im Bios wird die Platte prinzipiell erkannt (mit 2 MB...), aber da hört es auch schon auf.

Unter Windows wird mir jetzt gesagt, dass die Platte nicht initialisiert ist - ein Versuch, dies zu erledigen, wird wegen eines E/A-Fehlers unterbunden.
Bei der Win-Neuinstallation hatte er mir die Platte einmal mit 7,9 GB angezeigt, was an der Stelle nicht reichte, um Windows zu installieren (mind. 8 GB). Mit Part Magic, Samsung Magician, gParted, Knoppix, Ubuntu komme ich auch nicht weiter - entweder wird die Platte gar nicht erkannt oder sie hat eine Größe von 0-100MB. Vorher funktionierte die Platte natürlich einwandfrei.

Ich befürchte, ich habe der SSD die Identität geraubt, als ich keine neue große Partition erstellt habe, und damit die Firmware zerschossen.
Firmware via CD zu flashen, bringt mich in eine Endlosschleife.

Hat vielleicht noch irgendjemand eine andere Idee?

Vielen Dank & viele Grüße,
Maddin
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.036
Im BIOS wird die SSD wie erkannt ?

Datenkabel ist korrekt aufgesteckt ?

Bei der INST von WIN ALLE vorhandenen Partitionen gelöscht ? (Benutzerdefiniert)

Samsung Magician = Secure Erase ?
 

Maddinho

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
15
Hallo Hanne,

wegen BIOS Bild anbei. Es ist sogar eine 0 Kapazität angegeben...

Datenkabel korrekt aufgesteckt.

Benutzerdefinierte Installation bei Windows ausgewählt, aber dort kann keine Partition erstellt werden, da die Platte ja 0MB hat.

Samsung Magician findet die Platte gar nicht - Secure Erase über Parted Magic und Linux-Konsole versucht (nach Anleitung); Platte wird aber nicht als solche erkannt.

An meinem Win-Notebook bei Anchluss der Platte via USB zeigt er mir USB Mass Storage an.
 

Anhänge

Zuletzt bearbeitet: (Zu kleines Bild)

Gameforce

Lt. Junior Grade
Dabei seit
Juli 2010
Beiträge
409
Kannst Du mal ein anders SATA Kabel zwischen Mainboard un ddeiner SSD ausprobieren?
Evt. schon mal einen anderen SATA Port auspobiert?

Kanst Du die SSD wieder an Deinen Laptop anschließen und mal schauen wie die festplatte nun erkannt wird?
Und wenn Sie erkannt wird, dann erstelle eine einzige Partition über die ganze Kapazität dieser SSD.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.036
Das Datenkabel sitzt auf beiden Seiten korrekt auf -

"Smart Monitor" = disabled -

Mainboard / PC neu starten - alles vorausgesetzt,
dass die SSD korrekt angeschlossen ist -

GParted dann versuchen, wenn die SSD im BIOS korrekt erkannt wurde -

die SSD > Delete ohne neu einzurichten - diese mit WIN einrichten

teste das mal -
 

Maddinho

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
15
@Gameforce: Anderes Kabel sowie anderen Port ausprobiert - ohne Erfolg.
Partition kann ich nur erstellen, wenn die Platte initialisiert ist, aber dabei schmeißt er mir ja einen E/A-Fehler.

@Hanne: Deaktivieren von SMART hat nichts gebracht - in GParted wird mir die Platte angezeigt, allerdings mit einem KiB, so dass dort auch keine Aktionen möglich sind.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
53.086
Was ist das denn für ein Rechner / Mainboard auf dem Du gerade installieren willst? Bzgl. der Partitionierung würde ich mal DISKPART nehmen, das ist im Installationsmedium enthalten und mit dem CLEAN Befehle den Sektor 0 nullen. Dazu eine Eingabeaufforderungen öffnen (z.B. mit Shift+F10 beim booten der DVD) und DISPART starten, LIST DISK, SELECT DISK x und CLEAN, genaue Anleitung findest Du im Netz. Dann sollte die SSD wieder wie leer sein und der Installer von Windows sollte sie korrekt partitionieren.
 

Maddinho

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
15
@Holt:
Ist der ca. 4 Jahre alte Rechner meiner Freundin. Am System/Board liegt es aber an der Stelle nicht, da ich die Platte auch im Ursprungssystem, also in meinem Laptop nicht mehr zum Laufen bekomme.

Diskpart hatte ich noch nicht ausprobiert, aber auch hier wurde mir jetzt angezeigt, dass sie bereinigt wurde, aber es blieb bei der Größe von 1024 Byte, so dass damit nichts anzufangen ist.

Dennoch danke für den Tipp.

Es muss doch IRGEND EINE Möglichkeit geben, der Platte wieder mitzuteilen, dass sie eigentlich 120 GB beherbergt.
Es wurmt mich, dass ein unbedachtes Löschen der Partitionen die Platte geschrottet haben soll, aber langsam weiß ich echt nicht mehr weiter...
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.036
Anderes Datenkabel nutzen -

GParted > ALLES löschen - "Apply" = ausführen - neu einlesen lassen - Mainboard / PC neu starten - ins BIOS -

wenn das Stromkabel und das Datenkabel richtig aufsitzen, sollten die 120Gb als eine Partition angezeigt werden -
wieder GParted starten - die evtl. bereits eingerichtete Partition löschen - Apply -

PC/MB neu starten - mit der INST von WIN versuchen zu beginnen - "Benutzerdefiniert" > WIN - Setup starten -

wird im BIOS die SSD nicht / nicht richtig angezeigt, trotz richtigem Anschluss, ist die SSD wohl nicht mehr zu gebrauchen -
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
53.086
Dann musst Du ein Secure Erease durchführen, je nach Hersteller löscht das auch eine HPA und DCO, sonst musst Du das ggf. von Hand machen, wenn das die Ursache für die verringerte Kapazität ist.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.036
"Secure Erease" wird möglicherweise nicht vorher auf einen STICK erstellt worden sein - deshalb ist es in meinem Beitrag nicht erwähnt - aber wohl die richtige Methode, die SSD mit voller Kapazität wieder "herzurichten" -
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
53.086
"Secure Erease" ist ein ATA Befehl der den Controller der Platte (SSD wie HDD) anweist alle Daten zu nullen. Wie der konkret ausgeführt wird und welche SW er dafür nutzt (GParted oder andere) müsste der TE dann mal selbst ergooglen.
 

Dolly6

Banned
Dabei seit
Mai 2014
Beiträge
51
Vermutlich hatte die hübsche Samsung 830 einen plötzlichen Stromausfall, den die Firmware nicht verkraftet hat und dadurch kaputt ging. Das sagt sie dem Bios durch 2 Sectors und 0 MByte und das Bios sagt es uns.
Die Firmware muss neu eingespielt werden.
 
Zuletzt bearbeitet:

Maddinho

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
15
Einen USB-Boot-Secure-Erase-Stick habe ich natürlich vorher nicht erstellt...
Secure Erase über GParted hat nicht funktioniert (über Konsole nach Anleitung - s.o. - auch nicht), ein FW-Update funktioniert auch nicht, da auf die Platte nicht zugegriffen werden kann. Er startet von CD und startet dann immer wieder von Neuem, ohne dass irgend etwas passiert.

Ganz davon abgesehen habe ich nun eine neue Platte bestellt, weil meine Freundin langsam wieder ihren Rechner nutzen will.
Ich würde die alte Platte aber trotzdem gerne noch retten (im Zweifel gibt es in unserem Haushalt noch ein Netbook, welches sich über die SSD freuen würde), aber alle o.a. Lösungsvorschläge fruchten nicht.

Beim "Rumspielen" mit GParted hatte er mir zwischenzeitlich einen zweiten nicht zugeordneten Partitionsbereich mit 1KB erstellen können, zeigte mir aber auch ständig Minus-Sektoren an.

Eine (weitere) Holzhammer-Methode gibt es wohl auch nicht, hmm?

Vielen Dank jedenfalls für die vielen Vorschläge bisher.

Ich hoffe, es kommt noch der eine oder andere hinzu. :-)
Ergänzung ()

Mittlerweile bin ich mir auch nicht mehr sicher, ob ich die an USB angeschlossene SSD vorher getrennt habe...

Es ist aber auch echt merkwürdig, dass die Platte zwischenzeitlich bei der Win-Installation 7,9GB angezeigt hatte (immerhin) und mittlerweile auf 1KB geschrumpft sein soll...
Ergänzung ()

Okay...
Keine Ahnung warum, aber ich habe nun diverse Sachen nochmals durchprobiert, und bei Parted Magic konnte ich nun auch den Secure Erase durchführen.

LEIDER (!!!!!!!!!!!!!!!!) mit dem Ergebnis, dass die Platte weiterhin 1KB groß sein soll. Argh!
Ergänzung ()

Mühsam ernährt sich das Eichhörnchen...
Nachdem die Platte ja etwas anders reagiert als zuvor, habe ich es noch einmal mit dem FW-Update versuchen wollen.

Dabei kam die folgende Fehlermeldung - immerhin!

samsung_update.jpg

Kann damit jemand ggf. etwas anfangen?
 

Maddinho

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
15
Leider nicht - Samsung Magician kann damit noch immer nichts anfangen, in Windows kann sie nicht initialisiert werden und auch sonst (Bios, Win Installer, etc) hat die Platte nur 1KB. Das einzig Positive ist, dass die Samsung FW Update CD mit der Platte nun etwas anzufangen weiß.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.036
Das Firmware-File

Welche Bezeichnung ist es genau ? dxt07b0q - ??

Ist die Firmware für "Mac" genommen / versucht worden aufzuspielen ?
 

Hallo32

Redakteur
Teammitglied
Dabei seit
Okt. 2011
Beiträge
4.597
Firmware noch einmal auf die 1KB SSD geflasht?
Hast du noch Garantie?
Was sagt der Samsung Service?
 
Anzeige
Top