Sata2-HDD und DVD an Sata6GB/s Ports -> nicht erkannt

TheEvilWorm

Ensign
Dabei seit
Nov. 2008
Beiträge
137
Hallo.

Ich habe mein neues System das erste Mal komplett alleine zusammengebaut und verkabelt.

Mobo: ASRock P67 Extreme4
HDD: Samsung Spinpoint F3 1TB
DVD-Brenner: LiteOn iHas124

Beide Geräte sind Sata2-Geräte. Ich habe sie mit Kabeln, die ASRock beigelegt hat und laut Verpackung "designed for Sata6GB/s" sind, mit den Sata6GB/s verbunden. An denen werden sie aber nicht erkannt.

Ich habe sie also erstmal an die Sata2-Ports angeschlossen, hier läuft alles wunderbar, beide werden erkannt. Dann habe ich die Festplatte an Sata6GBs, das DVD-Laufwerk an Sata2 angeschlossen. Win7 startet von der Installations-CD und erkennt meine Festplatte, die an Sata6GBs hängt. Win7 kann allerdings nicht auf diesem Datenträger installiert werden, es kann keine Partition eingerichtet werden.

Also habe ich die Festplatte auch an Sata2 gehängt und so problemlos Win7 installiert. Nun läuft alles gut. Wenn ich die Festplatte allerdings wieder an Sata6GBs hänge, bootet der PC nicht mehr, weil er das Boot-Up-Medium vermisst.

Warum werden die Geräte an Sata6GBs nicht erkannt? Ich dachte, die Ports wären abwärtskompatibel.
(Oder muss ich noch irgendwelche Treiber für diese Sata6GBs-Ports installieren? Auf der ASRock-Website gibt es einen "SATA3-Driver" von Marvell.)
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
64.056
Bei der Installation zuerst den Treiber installieren für den AHCI/Marvell Controller, damit der Port erkannt wird, dann geht es auch mit der Platte. Das DVD Laufwerk würde ich dort nicht anschliessen.
Du kannst den AHCI Treiber für den Marvell Controller auch nachinstallieren, dann einen Eintrag in der registry vornehmen und die Platte dann an den Marvell anschliessen, die Bootreihenfolge umstellen im Bios, dann klappt das auch.
Hier ein paar Infos dazu,
https://www.computerbase.de/forum/t...n-native-ide-auf-ahci-unter-windows-7.656737/
bestimmt wird es so klappen, sonst musst Du mal suchen unter "AHCI nachträglich"
Beispiele:
https://www.computerbase.de/forum/search/

@DS0505
Was hat der Marvell-Chip damit zu tun?
 

DS0505

Cadet 2nd Year
Dabei seit
Apr. 2011
Beiträge
18
Hi,

ist Richtig sein Board hat aber

2 x SATA3 6.0 Gb/s connectors, support RAID (RAID 0, RAID 1, RAID 10, RAID 5 and Intel® Rapid Storage), NCQ, AHCI and "Hot Plug" functions
- 2 x SATA3 6.0 Gb/s connectors by Marvell SE9120, support NCQ, AHCI and "Hot Plug" functions (SATA3_M2 connector is shared with eSATA3 port)

welchen Sata 6Gb/s verwendet er?

Dieter
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
64.056
Oder muss ich noch irgendwelche Treiber für diese Sata6GBs-Ports installieren? Auf der ASRock-Website gibt es einen "SATA3-Driver" von Marvell.

Denke das es die Marvell Ports sind? Obwohl, wenn ich es so lese wohl doch die Intel eher in Frage kommen, weil die Marvell ja mit dem Esata geshared werden? Trotzdem muss er doch wohl auch dafür die Treiber bei der Installation einbinden.
 

TheEvilWorm

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2008
Beiträge
137
Danke für eure Tips. Ich hatte die beiden Geräte tatsächlich in den Marvell-SATA6GB/s Ports. Habe sie nun in die Standard SATA3-Ports (0-5), die vom P67 Chipsatz angesprochen werden, gesteckt und es funktioniert einwandfrei.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
64.056
Habe sie nun in die Standard SATA3-Ports (0-5),
Du hast nur 2 x Intel und 2 x Marvell SATA 3 Anschlüsse, das andere sind die SATA 2 Anschlüsse.
4 x SATA2 3.0 Gb/s connectors, das sollten die blauen Anschlüsse sein, SATA2_2 bis SATA2_5.

SATA3 Connector (SATA3_0, White) und SATA3 Connector (SATA3_1, White) sind die Intel.
SATA3_M1, White und SATA3_M2, White sind die beiden Marvell, nur die SATA 3 Anschlüsse sind für Sata 3 / 600er Platten.
Im Handbuch auf Seite 2 steht das Boardlayout zum nachsehen.
http://europe.asrock.com/downloadsite/manual/qig/P67 Extreme4.pdf
 
Werbebanner
Top