SSD wird nicht erkannt

Stierbier

Cadet 1st Year
Registriert
Juni 2020
Beiträge
9
Hallo,
Folgendes Problem. Ich versuche zurzeit mein Pc mal wieder ein bisschen auf Vordermann zu bringen, weil er ist jetzt bestimmt schon 4 Jahren alt. Ich hatte damals ein Problem mit Windows und musste es über einen USB-Stick neuinstallieren, das ist wirklich schon eine ganze Weile her. Nach der Neuinstallation lief mein PC langsamer und mir fehlte auf einmal ein Laufwerk. Ich hielt das nie für beachtenswert. Ich war auch jünger und interessierte mich nicht so dafür. Jetzt zurzeit versuche ich die SSD also das fehlende Laufwerk wieder zum Laufen zu bringen, aber es wird nicht im BIOS angezeigt. Die Sata ports habe ich schon überprüft und gewechselt, leider ohne Erfolg. Das Komische hierbei ist, nachdem ich mein PC gestartet habe und in den Geräte-Manager gucke wird mir unter Laufwerke ein unbekanntes Gerät angezeigt und unter Datenträgerverwaltung auch. Ich packe ein paar Screenshots in den Anhang.
Ich weiß nicht wie ich das Problem lösen soll. Hab ich vielleicht damals was bei der Neuinstallation von Windows über den USB-Stick falsch gemacht? Oder ging mein Windows damals nicht mehr, weil die SSD kaputt gegangen ist bzw. irgendeinen Fehler hat?
 

Anhänge

  • Screenshot (21).png
    Screenshot (21).png
    81,4 KB · Aufrufe: 265
  • Screenshot (22).png
    Screenshot (22).png
    81,1 KB · Aufrufe: 261
Hi, hast du die SSD schon initialisiert? Falls ja, probier sie mal an einem anderen PC aus.
 
Auch schon das SATA Kabel gewechselt?
 
MatrixOne schrieb:
Hi, hast du die SSD schon initialisiert? Falls ja, probier sie mal an einem anderen PC aus.

Initialisieren geht leider nicht. Da kommt immer der Fehler "Ein nicht vorhandenes Gerät wurde angegeben"
Ergänzung ()

Schatho schrieb:
Auch schon das SATA Kabel gewechselt?

Ich habe leider kein anderes SATA Kabel zu Hause.
 
Kannst du sie an einem anderen PC ausprobieren?
 
  • Gefällt mir
Reaktionen: tollertyp
Es erinnert mich ein wenig daran, auch wenn dort ein Mainboard-Wechsel gemacht wurde ... https://www.computerbase.de/forum/t...-mehr-erkannt-nach-mainboard-wechsel.1958779/

Eine Windows-Neuinstallation kannst du dir sparen, denn du wirst Windows nicht auf die SSD installiert bekommen. Nicht Windows ist "schuld", dass die Platte nicht da ist, sondern irgendwas anderes.... sonst würdest du sie ja im BIOS sehen.

Ähnlich wie im anderen Thread scheint diese essentielle Information für viele irgendwie irrelevant zu sein.

Edit: Wobei ich sagen muss: Wenn die SSD schon mal funktioniert hat, und jetzt nicht mehr, und vielleicht schon Symptome eines bevorstehenden Defekts zeigte, dann liegt der Verdacht nahe, dass die SSD kaputt ist. Also ganz wichtig: An einem anderen Rechner testen.
 
tollertyp schrieb:
Edit: Wobei ich sagen muss: Wenn die SSD schon mal funktioniert hat, und jetzt nicht mehr, und vielleicht schon Symptome eines bevorstehenden Defekts zeigte, dann liegt der Verdacht nahe, dass die SSD kaputt ist. Also ganz wichtig: An einem anderen Rechner testen.

Oke. Ich werde haute mal zu einem Freund gehen und sie da anschließen. Gehen wir mal davon aus sie funktioniert bei ihm was wäre dann der nächste Schritt?
 
Oder Kabel mit der Toshiba HDD tauschen
Ergänzung ()

Mal einen anderen SATA-Port testen
 
hattest du damals wo du den neu gemacht hast ,die Toshiba mit angeschlossen gehabt
 
@mennyy: Wie kommt denn sonst Windows auf die Toshiba-HDD? Oder war es dort schon mal vorher drauf, dann hat die SSD gesponnen, er hat die Toshiba abgeklemmt, auf die SSD das Windows installiert, und irgendwann ging die SSD kaputt und seit dem startet die Toshiba wieder?

Möglich.

Aber was hat das mit der Frage, warum die SSD vom BIOS nicht mehr erkannt wird zu tun?

@Giraffenlippe: Wenn man einen USB-Adapter hat... Bevor ich mir zum Testen einen kaufen würde, würde ich gleich eine neue SSD bestellen...
 
Zurück
Oben