Temperatur-Problem-Guide für All-in-One Wasserkühlungen

Prophetic

Lt. Commander
Dabei seit
Nov. 2004
Beiträge
1.191
#1
Da es immer wieder zu Anfragen bzgl. Temperaturproblemen mit All-in-One-Wasserkühlungen gibt, dachte ich mir, ich schreibe einfach mal einen kleinen Guide, um festzustellen, ob es wirklich ein Problem gibt, und wenn ja, dieses zu identifizieren oder zumindest einzugrenzen.


1. Habe ich überhaupt ein Temperaturproblem?

Ob man wirklich ein Temperaturproblem hat, lässt sich anhand mehrerer Faktoren feststellen. Um zunächst einheitlich zu testen, empfehle ich hierfür eine aktuelle Version von Prime95 und ein Tool zum auslesen der Temperatur (HWiNFO oder Core Temp z.B.). Zwar erzeugt Prime95 unrealistische Temperaturen, die im Alltag nicht erreicht werden, allerdings sollte eine Kühlung trotzdem in der Lage sein, die Abwärme zu bewältigen.

Ab welcher Temperatur nun tatsächlich ein Problem besteht, lässt sich nicht pauschal sagen. Während z.B. bei einem Stock 8700K 80 °C mit einer günstigen 120mm AiO ganz normal sind, würden eben diese 80 °C bei z.B. einer BeQuiet Silent Loop 360 afi jeden Fall auf ein Problem hindeuten. (Wir gehen hier vom STock-Takt aus, bei starkem OC wären auch diese 80 °C oder sogar mehr für potente AiOs normal.) Ob ein Temperaturproblem vorliegt hängt also maßgeblich von der eingesetzten AiO, der CPU, dessen Übertaktungsgrad und der Temperatur ab.

Unabhängig von der eingesetzten CPU und AiO-Kühlung lassen sich aber schnell einige Temperaturprobleme feststellen:

2. Temperaturproblem-Szenarien

2.1 Szenario 1: Temperatur schon im idle hoch, unter Prime-Last schaltet der PC aus oder die Temperatur schnellst sofort Richtung 100 °C und die CPU throttelt:

Bei diesem Szenario ist zunächst davon auszugehen, dass ein Kontaktproblem zwischen CPU und CPU-Block besteht. Das kann z.B. ein schräg montierter Kühler sein, der dadurch verkantet ist, zu wenig Anpressdruck oder eine Schutzfolie, die auf dem CPU-Block vergessen wurde, sind ebenso denkbar.

SymptomeCPU-Temp sehr hoch; Thermal throttling unter Last; PC schaltet sich aus; Radiator kalt; CPU-Block nicht heiß
LösungCPU-Block erneut montieren, evtl. mit mehr Anpressdruck, korrekten Sitz kontrollieren, Schutzfolie von CPU-Block entfernen


2.2 Szenario 2: Temperatur steigt im idle stetig, aber langsam. Bei Prime-Last steigt die Temperatur langsamer (2-5 min) stetig Richtung 100° bis zum thermal throttling:

Hier ist nicht zwingend der Übergang zwischen CPU und CPU-Block das Problem, sondern eher, die Abwärme vom CPU-Block wegzuführen. Sprich: Das Wasser wird nicht oder nicht richtig bewegt.
Kontrollieren lässt sich dies, indem man CPU-Block und Radiator anfasst. Ist der CPU-Block sehr heiß und der Radiator kalt, bzw. deutlich kühler, wird die Abwärme vom CPU-Block nicht in Richtung Radiator transportiert. Der naheliegendste Grund ist eine defekte Pumpe. Kann die Drehzahl ausgelesen werden, empfiehlt sich, diese zunächst zu kontrollieren. Die meisten AiO-Pumpen sind im Betrieb außerdem wahrnehmbar. Ist dies nicht der Fall, kann angenommen werden, dass die Pumpe tatsächlich defekt ist. Läuft die Pumpe allerdings, kann auch einfach zu viel Luft bzw. zu wenig Flüssigkeit im Kreislauf sein. Letzteres kann für manche AiOs fatal sein, da sie sich nicht ohne weiteres öffnen lassen, was eine entsprechende Kontrolle unmöglich macht.

SymptomeCPU-Temp steigt langsam Richtung 100 °C bis zum thermal throttling; CPU-Blocksehr heiß; Radiator kalt
LösungPumpenfunktion kontrollieren, Füllstand kontrollieren (wenn möglich)


2.3 Szenario 3: Temperatur steigt sehr langsam, verbleibt auf hohem, aber oft nicht kritischem Niveau (<90 °C), Radiator und CPU-Block werden heiß:

Im dritten Szenario funktioniert die AiO ordnungsgemäß, die Abwärme wird also korrekt von CPU-Block aufgenommen und in Richtung Radiator abtransportiert. Hier kann nun der Wärmeübergang von Radiator zur Umgebungsluft bedingt durch nicht- oder nicht richtig funktionierende Lüfter das Problem sein. Funktionieren die Lüfter allerdings ordnungsgemäß und drehen auch ausreichend schnell, drehen also nicht durch eine silent-PWM-Einstellung o.ä. zu langsam, ist die eingesetzte AiO schlichtweg überfordert. Abhilfe kann das Köpfen der CPU schaffen. Alternativ sollte eine potentere Kühlung eingesetzt oder die Spannung (und evtl. auch der Takt) der CPU heruntergesetzt werden.

SymptomeCPU-Temp steigt stetig langsam an; verbleibt auf hohem, aber nicht kritischem Niveau (<90 °C); Radiator + CPU-Block heiß; AiO funktioniert ordnungsgemäß
LösungLüfterfunktion und Drehzahl überprüfen, CPU köpfen, CPU-Spannung (vCore) reduzieren, Vernünftige Wakü kaufen ;)


Falls ich hier etwas vergessen, falsch dargestellt oder Unfug geschrieben haben sollte, freue ich mich über Kritik und Verbesserungsvorschläge.
 
Zuletzt bearbeitet:

MaW85

Lt. Commander
Dabei seit
Juni 2015
Beiträge
1.444
#2
Zu 2.1 Lösung:
Ausreichend Wärmeleitpaste nutzen.

Zu 2.2/2.3 Lösung:
-(wenn möglich)Pumpengeschwindigkeit erhöhen, da sich womöglich die Kühlflüssigkeit zu stark an den zu kühlenden Flächen erhitzt.
-Lüfterkurve/-drehzahl richtig anpassen
 
Dabei seit
Apr. 2008
Beiträge
2.620
#3
Finde deinen Zusammenfassung gut.

Das aufzählen von Symptomen ist eine gute allgemeine Anleitung um selbst den Fehler zu finden.

Wer sowas braucht, der braucht aber vermutlich noch mehr Hilfe bei der Verwendung der nötigen Tools.
Prime 95 gibt es ja mit und ohne avx und wenn man den üblichen Anleitungen folgend seine Intel CPU übertaktet hat, wird man eventuell den avx Offset für throttling halten.

Und gerade hwinfo gibt ja nicht bloß eine CPU Temperatur aus sondern eine ganze Reihe davon.

Und ich würde auch auf die vcore Spannung unter Last hinweisen. Gerade wenn eine dieser Auto OC Funktionen genutzt wurde, kann ein überhitzen auch an zu hohen Spannungen liegen.

Das die ausgelesen Temperaturen und Spannungen problematisch(oft falsch) sind, würde ich nicht unbedingt ansprechen....das sind Feinheiten, die über den Sinn dieses Beitrags hinaus gehen.
 

Prophetic

Lt. Commander
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
1.191
#4
Zu 2.1 Lösung:
Ausreichend Wärmeleitpaste nutzen.
Bei unzureichender Menge Wärmeleitpaste wäre der Wärmeübergang zwar schlechter, aber meiner Meinung nach nicht so schlecht, dass o.g. Szenario in dieser Form eintreten würde, werde es aber trotzdem ergänzen :)


Zu 2.2/2.3 Lösung:
-(wenn möglich)Pumpengeschwindigkeit erhöhen, da sich womöglich die Kühlflüssigkeit zu stark an den zu kühlenden Flächen erhitzt.
Pumpengeschindigkeit werde ich als Fakor ergänzen. Auch wenn die Temp, solange die Pumpe überhaupt läuft, sich immer im Rahmen halten sollte.

@Baal Netbeck
Ich gebe dir recht, dass der Ausbau des Guides in Richtung der Software und Spannungseinstellungen sinnvoll wäre. Insbesondere den Softwareteil mit Hinblick auf korrekte Einstellungen (FMA3/AVX) werde ich bei Zeiten noch ergänzen. Zunächst wollte ich allerdings bewusst ausschließlich auf Probleme mit der Kühl-Hardware eingehen, damit diese als Fehlerquelle ausgeschlossen werden kann. Der nächste Schritt wäre dann tatsächlich ein Blick auf die Spannungen, die ich aber bei Punkt 3, also bei korrekt funktionierender AiO bereits beiläufig erwähnt habe, werds aber noch in die Fehlerlösung integrieren :)
 
Top