Temperatur/Speedfan

Ship

Lieutenant
Registriert
Nov. 2007
Beiträge
564
Guten Tag,


Ich habe seit kurzem einen Xigmatek HDT-S1283 klappt auch alles gut, nur 2 Fragen bleiben offen.

Der CPU ist im IDLE Zustand auf 20-25(Kommt auf Umgebungstemp. an)Grad im Last Zustand wenn ich Taschenrechner und Prime 95 laufen lasse auf 40-42Grad.Ist das realistisch?Mein CPU ist 20%Übertaktet!

2.Ich habe Speedfan doch kann ich damit nicht meine Gehäuselüfter steuern die mit einem 3-Pin Anschluss am Mainboard angeschlossen sind?Warum?


Ship
 
20-25°C bei welcher raumtemperatur?
 
Das Die Temps so krass ansteigen find ich komisch... Ich hab auch OC´ed aber da sind net so schwankunegn zwischen last und idle. versuch mal everest zum lesen des kannst dua auch in die sidebar von vista legen.
 
Hallo danke für die Antworten.

Zu1:Bei einer Raumtemp. von ca 20Grad
Zu2:Gut dann werd ich mal nen bisschen im BIOS rumschauen :) danke
 
dann werden die werte falsch angezeigt bei ner raumtemp. von 5-12°C wären 20-25°C cpu temp realistisch.

lies mal mit coretemp aus, ansonsten frohes bios flashen
 
Core Temp sagt das gleiche :) Wie meinst du jetzt Bios Flashen?

Mein Mainboard:p35-DS3L

Achso ja ich habe acuh noch 2 Gehäuselüfter a 1200 RPM
 
Okay, ja das Tool habe ich ja auf der CD.Probiere das gleich mal!Melde mich dann wieder ob es geklappt hat oder eben nicht.

Frage:Gehen wenn ich den BIOS update meine Taktungen verloren?
 
Ok Ich habe jetzt meinen Bios geflasht, die Werte bleiben gleich!
 
Welchen Prozessor hast du denn überhaupt? Vielleicht ist er ja so neu, dass die gesamten Palette an Mess-Software noch nicht darauf abgestimmt ist. War bei meinen E4300 damals auch so ... als ich ihn gekauft habe, stimmten die Temps auch nicht. Nun haben aber alle Tools nachgebessert
 
Den E6750, sollte jetzt net zu neu für die Tools sein.BIOS zeigt auch eine sehr niedrige Temp. an.Kann es sein das es in meinem PC wirklich so kalt hergeht?:D
 
weniger, mobo-sensoren sind schließlich keine messinstrumente.
 
Zurück
Oben