Testdisk und USB-Festplatte, wie gehe ich vor?

seb01

Newbie
Dabei seit
Feb. 2008
Beiträge
3
Hallo,

ich bei durch eine Empfehlung hier gelandet. Habe testdisk 6.8 geladen.

Kurzgeschichte: USB-Festplatte: beim verschieben von Dateien ist der Explorer abgeschmiert.
Seitdem wird die Platte nur noch als RAW erkannt... siehe auch http://forum.ubuntuusers.de/topic/150985/

Nun habe Testdisk laufen lassen mit: [Advanced] / [Boot]

heraus kam das angehängte Bild. Soote ich nun mit Backup BS fortfahren oder noch anders herangehen?

Gruss sebastian
 

Anhänge

Zuletzt bearbeitet:
F

Fiona

Gast
Bestätige mal bei Backup BS mit Eingabe, y und Ok.
Beende Testdisk und starte den Computer neu.

Wenn chkdsk bei Systemstart kommen will, beende chkdsk erstmal.
Geht innerhalb von 10 Sekunden durch beliebigen Tastendruck.

Überprüfe das Ergebnis und teile es mit.

Viele Grüße

Fiona
 

seb01

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
3
Hallo,

vielen Dank, hat geklappt. Er hat nicht nach dem Boot kein chkdisk gemacht.

mich hatte die Fehlermeldung (siehe 1. Anhang) irritiert, da ich nicht wusste, ob Sie sich auf den Boot-sektor oder auf das Backup bezieht, evtl. wäre das noch ein Verbesserungsvorschlag. Aber die Fehlermeldunge haben sich ja anscheinend auf den Boot-Sektor bezogen....


Vielen dank nochmal...

Gruss Sebastian
 

seb01

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
3
tja,

man soll den tag nicht vor dem Abend loben. Ich wollte ein Backup machen, damit das nicht wieder passiert. Die Festplatte ist unendlich langsam. Also dachte ich, mit testdisk zu kopieren.
Also wieder gestartet, und mit "Ananlyse" und "proceed" gearbeitet. Er fängt dann an, die Zylinder zu testen, bleib bei 209 hängen und reagiert auch nicht mehr auf eingaben....

Anbei ein Screenshot und die Log.

Sebastian
 

Anhänge

fontsix

Cadet 2nd Year
Dabei seit
Feb. 2008
Beiträge
24
Ich kann seit gestern nicht mehr auf meine Festplatte zugreifen.

Fehlermeldung ist "Der Datenträger ist nicht formatiert. Soll er jetzt formatiert werden ?"
externe USB-Festplatte (250 GB)
Betriebssystem ist Windows XP Professional mit Service Pack 2

Die Platte war zuletzt mit NTFS formatiert.

Habe mal testdisk 6.8 drüber laufen lassen. Einen Screenshot habe ich angehängt.

http://img162.imageshack.us/my.php?image=testdiskscreenso2.jpg

Wie gehe ich jetzt weiter vor ?
 
Zuletzt bearbeitet:
F

Fiona

Gast
Testdisk zeigt nur eine Fat16-DOS-Partition und die darf maximal 2 GB haben.
Sieht somit nach einem Fehler in der Partitionbstabelle aus.
Passiert zumeist wenn in der Datenträgerverwaltung eine erstellt wurde.
Ist aber nbur der Patrtzitionstayp.
Mache daher mal eine Diagnose mit Testdisk ob die gefunden wird.
Infos;
Mache mal eine Diagnose nach dieser Anleitung;

Lade dir mal Testdisk Version 6.9 für Windows.
Link dazu gibt es hier;
https://www.computerbase.de/downloads/systemtools/festplatten/testdisk/
Starte Testdisk bestätige bei dem Log-Datei-Screen mit Enter, wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table Typ Intel, bestätige bei Analyse mit Enter und setze mir einen Screenshot.
Bestätige auch bei Quick Search mit Enter (wenn nötig wegen Vista-check mit y) und setze mir auch den Screen.
Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Wenn keine Partition mit Daten gefunden wurde;
Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] Deeper [Search] [Write] und gehe mit dem Pfeil auf [Deeper Search] (tiefere Suche) und lasse es laufen.
Setze mir auch einen Screenshot.
Die betroffene Partition sollte wenn du den Screen machst markiert sein.

Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Viele Grüße

Fiona
 

fontsix

Cadet 2nd Year
Dabei seit
Feb. 2008
Beiträge
24
Hab jetzt selber das Problem gelöst.

Bin auf "Write Partition Structure to disk" gegangen, dann auf "Write partition table, confirm", mit "y" bestätigt, danach reboot und jetzt funktioniert wieder alles.

Trotzdem danke nochmal. :)
 
F

Fiona

Gast
Deine NTFS-Partition wurde gefunden.
Freut mich das es geklappt hat. :)

Viele Grüße

Fiona
 
Anzeige
Top