Totgeglaubte R9 290 Doch nicht kaputt ?

oldi46

Lieutenant
Dabei seit
Mai 2013
Beiträge
884
Hallo ich habe letztes jahr eine gigabyte r9 290 (Refererenz) gekauft und habe den Kühler dann umgebaut.Danach kam nix mehr von der Karte kein Bild nichts.Nun habe ich mich einfach so heraus entschieden die karte unter Wasser sauber zumachen und sie etwa 7tage trocknen lassen und gerade eingebaut.Nun hat mir Gpu-z das angezeigt an sich wird sie erkannt es feht scheinbar nur ein bios ist dir karte zu retten ???
 

Anhänge

R4sh

Commander
Dabei seit
Okt. 2014
Beiträge
2.762
ernsthaft, du hast die karte nass gemacht ? und jetzt funktioniert die wieder?:freak: davon habe ich ja noch nie gehört:D
 

oldi46

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
884
naja ich habe einfach mal was probiert da sie eh schon tot ist/war aber wie kann das bios einfach verschwinden ??
 

Anhänge

R4sh

Commander
Dabei seit
Okt. 2014
Beiträge
2.762
da habe ich leider keine ahnung, da wartem wir mal
 

oldi46

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
884
also mit meiner 280X habe ich bereits mit bios flah gespielt (Atiwinflah) wird hier scheinbar nötig aber ich warte auf profis was die dazusagen

wobei das damit wohl nicht geht da der das nur bis zur Hd 7xxx reihe unterstütz
 
Zuletzt bearbeitet:

Viper1982

Commander
Dabei seit
Mai 2006
Beiträge
2.508
Wieso denn mit Wasser?!?!? Da geht man inne Apotheke und kauft sich schnell verflüchtigen Alkohol und reinigt das dingen damit! Weiß nicht wie man rostende bzw Oxidierende teile mit Wasser reinigen kann!
 

Viper1982

Commander
Dabei seit
Mai 2006
Beiträge
2.508

oldi46

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
884
ich hätte gerne eher hilfe zum bios flah als die methode zu kritiesieren mein problem ist das Atiwinflash fehler beim lesen von rom meldet ich es also nicht auf bekomme
 

moshimoshi

Captain
Dabei seit
Juli 2008
Beiträge
3.803
Howleeshit. ⊙_⊙ haha. Hast das wirkluch gemacht? ☜☆☞
Ich denke schon dass es Gefährlich sein kann.

Ist zwar Möglich sollte aber nur von denen gemacht werden die wissen was sie da tun.

Man kann außer die Festplatte alles waschen.
ec19.jpg

qgy7.jpg
jip8.jpg

http://m.youtube.com/watch?v=OkWePqTfD14
http://m.youtube.com/watch?v=gZWdaOV731I
http://m.youtube.com/watch?v=Eub39NaC4rc

http://www.hardwarezone.com.ph/blog-your-graphics-card-broken-try-washing-it
http://www.overclock.net/t/514734/ever-washed-a-video-card-with-water
http://hardforum.com/showthread.php?t=852394



http://linustechtips.com/main/topic/74269-can-you-wash-a-graphics-card/
Even if you throw the entire card in water it will be fine. Water does not damage electronics, electricity damages electronics. Impure water (i.e. tap water), being conductive, creates bridges and pathways so that the power going through the card can go places it isn't supposed to go, in unregulated amounts. That's what damages electronics. Of course this only applies as long as there is power. If the graphics card is not connected to anything, it's just fiberglass and copper, throwing water on it won't make it spontaneously explode or anything.

The only thing you would need to watch out for is using liquids that will leave behind residue, which will leave conductive pathways behind when it dries. If you wash it, don't use any soap or chemicals, just as pure water as you can manage.

And drip dry it for a few days before you use it. Or hit it with a leafblower if you want. Sticking it in a bag of rice is always a good way to dry it too.


Kannst du beschreiben wie du das gemacht hast? Komplett gewaschen? Dann hast du vermutlich, das bios rausgewaschen
Ich meine das jetzt ernst.

Vielleicht ist der bios chip nicht trocken genug. Hast du die auch nachher gefönt?


Fürs nächste mal statt wasser nimm Alkohol
Ergänzung ()

Ich denke die ist hin. Das problem ist nicht das bios. Sondern dass sie komplett nicht erkannt wird. Alles ist ausgegraut
 
Zuletzt bearbeitet:

oldi46

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
884
danke f[r die antworten ich vermute das der chip*wo das bios drauf ist schon beim umbau besch'digt worden ist. ichn habe die karte etwa 2-3 min von allen seiten untem wasserhahn gehalten habe sie dann 7tage trcknen lassen die heizung war zwischendurch an weshalb die karte trocken sein muss der kühler war recht warm

beim kumpel hat die 290 dann das bios seiner hd 7950 übernommen was sehr seltsam war :freak:

habe das hier gefunden lese mich weiter ein mal schauen https://www.computerbase.de/forum/threads/atiflash-fehler-0fl01.741263/
 
Zuletzt bearbeitet:
Top