Unter Vollast bricht der PC zusammen !?

the_matrixxx

Cadet 3rd Year
Registriert
Jan. 2008
Beiträge
61
Schönen Sonntag allerseits !

Ich habe mir in mein bestehendes System (siehe Signatur) nun eine GF8800GTX eingebaut. Dazu habe ich mir noch Vista gegönnt (erstmal testen das dingen^^), damit ich mal meine 4 Gig RAM voll ausnutzen kann. So, nach dem Einbau noch Vista installiert, denn musste ich noch ein BIOS Update machen, da die 4 Gig immernoch nicht komplett angezeigt wurden.

System läuft im Windows-Betrieb einwandfrei, kann keine Mucken feststellen. Nun möchte man natürlich nen Vergleich zur vorigen Grafikkarte haben (war ne 8600GT mit 256 MB RAM) und ich habe den 3DMark 06 installiert und danach gestartet. Ca. 30 Sekunden lief alles sehr gut und auch fix, dann hat 2mal kurz das Bild gestockt und der Bildschirm wurde schwarz und ich konnte nichts mehr machen, keine Reaktion des Rechners. Die Lüfter usw. liefen noch, ansonsten war alles tot. Ich bemerkte beim Betrachten des Rechners einen kokeligen Geruch und ich meine, er kam aus dem Netzteil. Außerdem kamen brummende, vorher nicht da gewesene Geräusche, aus dem Bereich des Netzteils.

Bei meinem Netzteil handelt es sich um ein 500 Watt NoName-Gerät, welches ich letztes Jahr für 39EURO fix gekauft hatte. Für die neue Graka musste ich mir somit auch noch 2 Stromadapter (6pin) besorgen, da diese an dem Billig-Netzteil nicht verbaut waren.

Nun meine Frage: Liegt es definitiv am Netzteil oder kann der Absturz auch noch andere Ursachen haben? Das Netzteil muss neben der Grafikkarte noch eine SATA Festplatte und SATA DVD Brenner sowie 2 Gehäuselüfter mit Strom versorgen. Ich möchte hier halt einfach die anderen Geräte ausschließen, denke aber, dass mein Netzteil unter Vollast, also beim 3D Mark zuwenig Saft rüber bringt. Crysis wollte ich noch nicht testen, möchte mein System nicht nochmal überlasten.

Für Tipps bin ich sehr dankbar (sowie für Kaufanregungen, falls ich ein neues Netzteil benötige)

Gruss, matrixxx
 
Ja es liegt am NT.

Aber um sicher zu gehen, könntest du die Werte (Besonders die der 12V Schiene) hier reinschreiben.
 
Was ist das für ne Frage ? Natürlich kann es 1000 andere Ursachen haben. Du hast aber ultimativ Stromfressende Hardware, daher kann es in der Tat gut sein, dass das NT nicht mitkommt. Der Geruch lässt nix gutes vermuten

Neues NT:

Bequiet P7 450 Watt
Enermax Pro 525 Watt
 
denk auch das es am NT liegt. beim Netzteil gilt die regel nie ein billiges noname teil zu kaufen.
 
Also an deine Stelle würde ich schnellstens einen vernünftigen Netzteil kaufen. Die Antwort hast du dir doch schon selbst gegeben auf deine Frage. Wenn es schon verbrannt riecht aus dem Netzteil, dann ist es doch logisch , daß es auch daran liegt. Lies dir die FAQ´s über Netzteile durch, und dann holst du dir eine.
 
Also wenn das Netzteil so riecht und es sogar Geräusche macht setze ich auch auf ein defektes Netzteil.
 
falls dein pc noch bootet kannst ja auch mal deine laufwerke u. sonstigen
"ballast" vom netzteil nehmen um leistung einzusparen.
denke aber auch mal besonders mit der "adapter-geschichte" das dein
nt. zu wenig saft gibt / überfordert ist.
 
kauf dir einfach ein 500watt Markennetzteil, dann ist dein Problem gelöst ;)
 
Wenn es im NT schon stinkt und schmokelt, dann solltest du den PC nicht mehr an machen, sondern schnellstens ein neuen Marken-NT (siehe floschman's Post) kaufen. Nachher zerschießt dir das kaputte NT noch andere Hardware und dann wird's richtig teuer.
 
mumpel hat recht ....lass es lieber einen erneuten betrieb ....ist einfach zu
gefährlich bzw. nacher ist noch mehr defekt.
 
Zurück
Oben