Wakü Temperaturen zu hoch

Dinkelbrot99

Cadet 3rd Year
Dabei seit
Juli 2020
Beiträge
36
Sehr geehrte Community,

da ich momentan sehr verzweifelt bin bitte ich euch um einen Rat.
Ich habe mir vor kurzen ein Custom Wakü gebaut, es hat alles gut funktioniert, nur leider finde ich, dass meine Temperaturen zu hoch sind

Mein Kreislauf ist, AgbPumpe-Radiator-gpu-cpu-Radiator-AgbPumpe

1x 280mm Radiator, 1x 360mm Radiator
Pumpe: Corsair Hydro X xd5
Cpu: Ryzen 7 2700x
Gpu: Amd 5700 xt red devil


Temperaturen im idle:
Wasser: 33 grad
Gpu: 33 grad
Cpu: 38 grad

Temperaturen unter last, z. B Star wars Battlefront 2
Wasser: 40 grad +
Cpu: 60-68 grad
Gpu: 68-75 grad

Die Pumpe läuft mit ca 3000 rpm
Und die Lüfter mit ca 900 rpm

Nun hätte ich die Frage, ob das normal ist, da meiner Meinung nach die Temperaturen schon ziemlich hoch sind. Was mache ich flasch?
 

Coca_Cola

Fleet Admiral
Dabei seit
Dez. 2012
Beiträge
10.328
Ich kann erstmal nix erkennen was zu hoch ist, gibt es den irgendwelche auswirkungen/probleme?
 

wern001

Rear Admiral
Dabei seit
Mai 2017
Beiträge
5.529
ist doch ganz normal die GPU abwärme wird zur CPU gebracht.
zwischen GPU und CPU muss ein Radiator alles andere ist einfach nur bää
zweite Möglichkeit vor CPU und CPU ein T-Stück mit 2x Durchflussregulator so das beide gleiches Wasser nach dem Radiator bekommen
 

Dinkelbrot99

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2020
Beiträge
36
Mhm ja und zwar dass die Wassertemperatur stetig steigt das heist es macht keine Stop. Nach 20 min Last sind die Temperaturen bereits bei fast 50 grad und sie steigen trotzdem weiter. Ich trau mich auch nicht weiter als 50 grad +, da dies ja nicht gut sein sollte. Ich entschuldige mich jetzt schon für meine Unwissenheit, bin noch ein kompletter Anfänger in diesem Thema
 

Graphixx

Commander
Dabei seit
Feb. 2009
Beiträge
2.395
Wo genau sind die Radis und in welchem Case ? Wie ist der Luftfluss insgesamt ? Vielleicht kriegen die Radis einfach keine oder nicht genügend kalte Luft oder im Case staut sich warme Luft.

MfG
 

Coca_Cola

Fleet Admiral
Dabei seit
Dez. 2012
Beiträge
10.328
Vlt wär es ganz gut wenn du dich etwas ins Thema einlesen würdest, ne Wasserkühlung ohne Hintergrundinfos ist nicht die beste Vorgehensweise
 

Dinkelbrot99

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2020
Beiträge
36
Zitat von wern001:
ist doch ganz normal die GPU abwärme wird zur CPU gebracht.
zwischen GPU und CPU muss ein Radiator alles andere ist einfach nur bää
zweite Möglichkeit vor CPU und CPU ein T-Stück mit 2x Durchflussregulator so das beide gleiches Wasser nach dem Radiator bekommen
Mhm Also praktisch Agbpumpe-radiator-gpu-radiator-cpu-agbpumpe?
 

Christian1297

Commodore
Dabei seit
Nov. 2012
Beiträge
4.818
Zitat von wern001:
ist doch ganz normal die GPU abwärme wird zur CPU gebracht.
zwischen GPU und CPU muss ein Radiator alles andere ist einfach nur bää
zweite Möglichkeit vor CPU und CPU ein T-Stück mit 2x Durchflussregulator so das beide gleiches Wasser nach dem Radiator bekommen

Schwachsinn, bei der hohen Durchflussrate die man in einem Kreislauf hat spielt die Loop Order keine Rolle. Die Wassertemperatur und somit die Möglichkeit Wärme aufzunehmen ist an allen Komponenten nahezu identisch.
 
  • Gefällt mir
Reaktionen: poly123, v3locite, moreno111 und eine weitere Person

wern001

Rear Admiral
Dabei seit
Mai 2017
Beiträge
5.529
Wenn die Wassertemperatur immer weiter Steigt sind die Lüfter der Radiatoren zu schwach oder drehen zu langsam. Evtl. wird die warme Luft nach den Radiatoren nicht abgeführt.

Evtl. Kühler nicht richtig aufgesetzt zu wenig Wärmeleitpaste
 
Zuletzt bearbeitet:
S

Scrush

Gast
bei welcher workload denn? idle? games oder doch eher prime + furmark?


edit : achso bf2

also 75 grad unter wasser auf der gpu find ich arg hoch.
 

SKu

Fleet Admiral
Dabei seit
Aug. 2012
Beiträge
10.483
Die Anordnung spielt überhaupt keine Rolle in so einem kleinen System. Das ist völliger Unsinn, denn die Wärmeauf- und abnahme geschiecht kontinuierlich. Die Temperatur des Wassers pegelt sich einfach ein. Heißt, egal ob man nach einem Radiator oder nach der GPU messen würde, die Temperatur wäre nahezu identisch.

Ich würde eher mal prüfen ob die Lüfter auch alle drehen.
 
  • Gefällt mir
Reaktionen: poly123 und v3locite

Christian1297

Commodore
Dabei seit
Nov. 2012
Beiträge
4.818
Es kommt auch auf das Gehäuse und die weiteren Lüfter an. Wenn das System in einem Glaskasten sitzt und die Lüfter nicht frei atmen können fallen die Temperaturen gerne mal ein paar Grad höher aus.
 

Alexander2

Commodore
Dabei seit
Aug. 2014
Beiträge
4.796
Also die 75°C bei einer 5700 sind ganz normal, das ist ja garkein problem, im vergleich zu dem Betrieb mit einem Lüfter ist das Kalt bei Last. das einzige was du schauen musst, ist dass die Temperatur eben nicht immer weiter nach oben kriecht (weil das wasser nicht genug heruntergekühlt wird.

Ich hab nen mora420er mit langsam drehenden Lüftern und da ist das auch bei 75°C mit der 5700 wobei die Temperaturen nicht immer weiter nach oben kriechen, was an Temperatur von dem Kühler zum wasser übergeht wird dann im Radi auch abgeführt.

Ich will es bei mir halt auch leise haben und 75°C ist mir absolut Kühl genug, und dabei ist es bei mir auch "nur" die 5700 ohne XT also noch etwas weniger verbrauch.
 

Dinkelbrot99

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2020
Beiträge
36
Zitat von Graphixx:
Wo genau sind die Radis und in welchem Case ? Wie ist der Luftfluss insgesamt ? Vielleicht kriegen die Radis einfach keine oder nicht genügend kalte Luft oder im Case staut sich warme Luft.

MfG
Also ein radiator oben und ein Radiator vorne, ich habe den oberen bereits mit push und pull versucht, nur ändert dies nichts. Die Radiatoren werden mit kompletter feischer Luft versorgt, da der Pc direkt vor einem großen Balkontür steht.
 

Christian1297

Commodore
Dabei seit
Nov. 2012
Beiträge
4.818
Blasen die vorderen Lüfter ein und die oberen saugen aus dem Gehäuse? Dann wird der zweite Radiator ja mit der warmen Luft des ersten gekühlt. Da kann es helfen wenn alle Lüfter ausblasend montiert werden. Kalte Luft zieht dann automatisch durch alle anderen vorhandenen Öffnungen rein.
 

Dinkelbrot99

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2020
Beiträge
36
Zitat von wern001:
Wenn die Wassertemperatur immer weiter Steigt sind die Lüfter der Radiatoren zu schwach oder drehen zu langsam. Evtl. wird die warme Luft nach den Radiatoren nicht abgeführt.

Evtl. Kühler nicht richtig aufgesetzt zu wenig Wärmeleitpaste
Wärmeleitpaste sollte perfekt sein, eine dünne Schicht, aber nicht zu wenig. Mhm das mit den Lüftern habe ich auch schon überlegt.
 

Alexander2

Commodore
Dabei seit
Aug. 2014
Beiträge
4.796
Aber warum wird denn eine Wassertemperatur von 50°C als Problematisch gesehen? die Komponenten wie Schlauch/Pumpe etc sollten damit noch kein Problem haben.
 

Dinkelbrot99

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2020
Beiträge
36
Zitat von Christian1297:
Blasen die vorderen Lüfter ein und die oberen saugen aus dem Gehäuse? Dann wird der zweite Radiator ja mit der warmen Luft des ersten gekühlt. Da kann es helfen wenn alle Lüfter ausblasend montiert werden. Kalte Luft zieht dann automatisch durch alle anderen vorhandenen Öffnungen rein.
Also beide Radiatoren blasen die Luft rein und ein 140mm Lüfter hinten raus. Ich habe aber den oberen Radiator schon raus blasen lassen, hat aber keinen Unterschied gemacht, aber deine Idee hört sich gut an
 

wern001

Rear Admiral
Dabei seit
Mai 2017
Beiträge
5.529
900 rmp unter last für die Lüfter ist schon ein bisschen wenig.
Vielleicht bekommen die Lüfter zu wenig Frischluft?

Die PC Lüfter funktionieren blasend zur Wärmequelle besser als saugend
 

Christian1297

Commodore
Dabei seit
Nov. 2012
Beiträge
4.818
Was für ein Gehäuse hast du denn nun überhaupt?
 
Werbebanner
Top