WHEA 18: PC bootet von selbst ohne BSOD

HotProton

Lieutenant
Dabei seit
Aug. 2019
Beiträge
528
Seit 1 Woche habe ich 2x gehabt das er PC einfach neu gestartet ist ohne dabei ein BSOD zu erzeugen. Im Ereignis Log sehe ich nur einen WHEA 18 Eintrag sonst nichts. Windows ist das aktuellste, also Windows 10 19042 2009 wobei das mini update auf 2009 ich erst vor 2 tagen gemacht habe.

Schwerwiegender Hardwarefehler.

Gemeldet von Komponente: Prozessorkern
Fehlerquelle: Machine Check Exception
Fehlertyp: Cache Hierarchy Error
Prozessor-APIC-ID: 16 (deiner Wert ändert sich immer)

Der PC ist seit ein paar Wochen leicht Undervolted wie hier beschrieben und machte keine Probleme. Temps sind alle sehr gut auch. Heute war es das 2. mal. Dabei merkte ich wie erst die Mouse gesponnen hat, dann ging der Bildschirm kurz aus und dann wieder an und dann reboot. Danach als wenn nie was gewesen wäre. Meinen PC könnt ihr aus der Signatur raus lesen. Energiesparplan nutze ich dazu diesen hier seit es diesen gibt.

Hier der ganze Eintrag aus dem Ereignis Log:

Code:
- System

  - Provider

   [ Name]  Microsoft-Windows-WHEA-Logger
   [ Guid]  {c26c4f3c-3f66-4e99-8f8a-39405cfed220}

   EventID 18

   Version 0

   Level 2

   Task 0

   Opcode 0

   Keywords 0x8000000000000000

  - TimeCreated

   [ SystemTime]  2020-06-30T05:20:10.9451649Z

   EventRecordID 13688

  - Correlation

   [ ActivityID]  {0555b127-44bc-4ea7-b467-45493cf6600e}

  - Execution

   [ ProcessID]  4588
   [ ThreadID]  5164

   Channel System

   Computer DESKTOP-1MQ2L3O

  - Security

   [ UserID]  S-1-5-19


- EventData

  ErrorSource 3
  ApicId 16
  MCABank 5
  MciStat 0xbea0000000000108
  MciAddr 0x1f8013a743964
  MciMisc 0xd01a0ffe00000000
  ErrorType 9
  TransactionType 2
  Participation 256
  RequestType 0
  MemorIO 256
  MemHierarchyLvl 0
  Timeout 256
  OperationType 256
  Channel 256
  Length 936
  RawData 435045521002FFFFFFFF03000100000002000000A8030000041405001E0614140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB57131FE6FF5E89C91C54CBA8865ABE14913BBBBB30B1B9E4ED60102000000000000000000000000000000000000000000000058010000C00000000003000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000000000001000000000000000000000000000000000000000000000018020000800000000003000000000000B0A03EDC44A19747B95B53FA242B6E1D0000000000000000000000000000000001000000000000000000000000000000000000000000000098020000100100000003000000000000011D1E8AF94257459C33565E5CC3F7E8000000000000000000000000000000000100000000000000000000000000000000000000000000007F010000000000000002010000000000100F87000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000001000000000000000000000000000000000000000000000000000000000000000000000000000000007000000000000001000000000000000100F8700000818100B32D87EFFFB8B170000000000000000000000000000000000000000000000000000000000000000F50157A5EFE3DE43AC72249B573FAD2C03000000000000009F000206000000006439743A01F801000000000000000000000000000000000000000000000000000200000002000000E137A51C9E4ED6010C0000000000000000000000000000000000000005000000080100000000A0BE6439743A01F8010000000000FE0F1AD0000000001000000000000000B00005000000004D0000000079000000230000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000001B00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000
Beiträge insgesamt 347651 • Seite 1 von 1


WER IST ONLINE?
Mitglieder in diesem Forum: Google [Bot], Scoty und 2 Gäste
 
Zuletzt bearbeitet:

Ost-Ösi

Captain
Dabei seit
März 2012
Beiträge
3.826
Im UEFI/BIOS gibt es gelegentlich Einstellungen, was bei einem StromUnterbruch geschehen soll. Meist: Ausgeschaltet bleiben, oder neu starten. Wenn das bei dir nicht auf "Ausgeschalten" steht und du eine Netzschwankung erleiden mußtest, könnte das (vor allem bei einem Undervolting System) zu so einem beschriebenen Vorkommnis führen.
 

Hatsune_Miku

Commander
Dabei seit
Juli 2012
Beiträge
2.884
Kommt bestimmt vom Undervolting, nimm das mal raus, hatte das phänomen beim I7, es lief lange mit dem UV gut doch dann musste ich eine stufe höher gehen mit der Spannung und das Problem war ne zeitlang weg, bis ich wieder eine Stufe höher gehen musste.
 

HotProton

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2019
Beiträge
528
Ok werde das UV mal raus nehmen und weiter beobachten. Bzw mal statt 0,1000 mal etwas weniger probieren. Strom Unterbrechung hatte ich keine. Nutze auch diesen Energiesparplan seit es diesen gibt.
 
Zuletzt bearbeitet:

JimPanse1984

Commander
Dabei seit
Jan. 2008
Beiträge
2.792
@DIDI007 OT: Die 2009 ist wie 1909 nur ein 3MB Update und absolut Inhaltsgleich mit 2004 - Genauso wie 1909 und 1903 ein und das selbe sind! Unabhängig des Sinns, sich das Teil jetzt schon zu installieren, da im Grunde absolut nichts neu hinzu gekommen ist, macht es wie bei 1909 zu 1903 eben keinerlei Unterschied. Die Probleme hat er dann auch direkt mit 2004 -2009 nutzt exakt den gleichen Code und Updates wie 2004 - Genauso wie die 19er Builds.

Ich tippe auch auf das Undervolting.
 
Top