Windows Home Server Systempartition wird zu gross angezeigt

rchr

Lt. Commander
Dabei seit
Okt. 2006
Beiträge
1.291
Hallo zusammen,

Mein WHS V1. zeigt seit einigen Tagen ein seltsames Verhalten. Und zwar wird mir in dieser Kuchengraphik, die die Speicherplatzverteilung anzeigt, die Systempartition plötzlich mit 730GB angezeigt. Eigentlich sollte sie ja 20GB gross sein...

Wenn ich per RDC auf den Server zugreife, wird mir die Partition sowohl im Arbeitsplatz als auch in der Datenträgerverwaltung korrekt mit 20GB angezeigt. Ich habe CHKDSK mehrere Male komplett drüberlaufen lassen, aber immer ohne Erfolg (ich habe immer ca. 13KB in defekten Sektoren, aber das ist ja wohl ziemlich egal...).

Hat jemand von euch eine Ahnung, was da schief läuft und wie ich es korrigieren kann?
Google ist sehr schweigsam, was das Thema angeht...

Vielen Dank und Gruss

Christoph
 

rchr

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
1.291
Wenn du den Windows Home Server Connector öffnest und oben auf "Server Storage" klickst, wird dir rechts eine Graphik mit der Speicherverteilung angezeigt. So sieht das dann aus Und da sollte (wie auch auf dem Bild zu sehen) unter "System" eigentlich 20GB stehen. Das war bei mir auch so....bis vor ein paar Tagen....jetzt steht da plötzlich 730GB....

Gruss

Christoph
 
Zuletzt bearbeitet:

rchr

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
1.291
Naja, bisher habe ich zumindest immer gelesen, dass ein paar einzelne defekte Sektoren kein Problem wären und von der HDD selbst als solche erkannt und ausgeklammert würden... Ausserdem sind die SMART-Werte alle in bester Ordnung....
 

DerKleine49

Banned
Dabei seit
Jan. 2008
Beiträge
3.358
@
WHS verwalten seine Festplatten selbständig. du brauchst da nix herumfummeln! Wo liegt das Problem? Übrigens git es schon seit 1 Jahr das NEUE WHS2011 für 40,-€ mit 64Bit anbinden und leichter Bedingung. Vielleicht ein upgrade durchführen?
 

rchr

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
1.291
Das Problem liegt einzig darin, dass ich schon an verschiedenen Stellen gelesen habe, eine solche "Entgleisung" der Anzeige des Speichers auf dem Systemlaufwerk weise auf ein Problem des Systems hin....nur halt nicht viel mehr dazu....

Über ein Upgrade habe ich mir auch schon Gedanken gemacht....
Bloss:
- WHS 2011 hat keinen DriveExtender mehr. Es gibt zwar Ersatz in Form von PlugIns, die Frage ist nur wie klug es ist, ein mit der heissen Nadel von Hobbyprogrammierern zusammengebstaltelter Treiber zu laden, der an den Grundfesten des gesamten Systems ansetzt...
- WHS 2011 kann die Datenplatten von WHS V1 nicht direkt übernehemen. Das heisst, ich muss alles neu kopieren. Bei 6 TB ein lustiges Unterfangen....
- WHS 2011 kann das Backup-Format von WHS V1 nicht lesen, d.h. ich verliere auf einen Schlag die komplette Sicherungschronik...

Gruss

Christoph
 
Top