X4 965 zu heiß?

cppnap

Lt. Junior Grade
Registriert
Nov. 2008
Beiträge
487
Guten Abend,

ich würde mich gern mal erkundigen, was so die standard Temps von dem 965er sind, da ich der Meinung bin meiner läuft viel zu warm.

Ich habe im normalen Office Betrieb eine Temp von 58° und wenn ich am Spielen bin geht er hoch bis 77° grad.

Gehäuselüfter sind 2 Stück drin, hab das Gehäuse komplett vom Staub befreit, die Wärmeleitpaste erneuert aber es ändert sich nichts.
Ich habe ich einen Noctua N12UP CPU-Lüfter.

Hat da evtl. jemand ne Ahnung woran es noch liegen könnte?
 
Too much, idle sollte um die 31-37 C° sein und beim zocekn 43-53 C° !! Prüfe mal auf korrekten sitz vom Kühler.

PS: Wärmeleitpaste drauf???
 
Kurz und schmerzlos: Das wäre selbst mit dem boxed-Kühler zu viel. Prüfe mal die Spannung, ob CnQ aktiviert ist und ansonsten könnte ich mir noch vorstellen, dass der Kühler nicht plan aufliegt...
 
Da solltest du aber dringend mal Sitz des Kühlers checken. Sowie die WLP ggf erneuern
Hab den selben Kühler und kam selbst ohne Optimierung / UV nicht über 45 Grad mit dem Noctua

Max Temp von AMD 63°C
 
Hi,
habe auch den X4 965 (140W Version) und meiner wird momentan maximal 38 - 40°C Warm beim Spielen.
Im Windows Betrieb (Internet, Office ect.) Sind es ca. 27 - 32°C.
Habe meinen aber Undervoltet auf 1.33V.
Also deine Temperaturen sind viel zu Hoch.
Gruß
 
Läuft der Lüfter im Idle auch schon mit maximaler Drehzahl? Könnte auch am Sensor liegen, die Phenom II sind bekannt dafür, dass da öfter mal ein paar komische Zahlen rauskommen.
 
Auf jeden Fall zu viel! Maximale Temp ist laut AMD 63°C!
Komme selbst mit meinem C12P SE14 derzeit bei 3,7Ghz und 1,33V nicht über 55°.
Als es richtig heiß war wars mal knapp über 60° bei 3,2Ghz und 1,18v...

- Hast du wenig oder viel WLP benutzt? Ich mach 4 ganz kleine Kleckse in jede Ecke und einen in die Mitte.
- Hast du die Schrauben voll angezogen?
- Alle Lüfter drehen in die selbe Richtung? Vorne rein > hinten raus.
- Wird der Kühler überhaupt warm/heiß wenn der Rechner belastet ist?
 
mal so nebenbei, bei 77° is der schon hopps. Tippe auf Auslesefehler.
evtl. n Bios update machen, war bei meinem auch so.
 
Also diese Werte können nicht stimmen oder da ist was faul. Ich habe selbst noch ein 965er in der 140W TDP ausführung allerdings mit einem Mugen II und der hat selbst bei 35°C Raumtemp @ Full Load kein 60°C.

Als erstes würd ich testen ist das ein Auslesefehler ( 2 gute Programme Testen, HWmonitor, und Speedfan)
wenn beide das gleiche sagen ! mach mal den Handtest ( mal die Headpipes oben anfassen wenn Kühl denn mal die Platte unten am Sockel), wenn diese so handwarm ist dann ist ein Sensor defekt, wenn Heiß dann stimmt was nicht mit dem sitz des Kühlkörpers ( WLP, Nicht richtig verschraubt, CPU sitzt nich richtig im Sockel)
 
welcher sensor meldet dir die 77°C?

bei 77°C sollte die cpu längst abstürzen --> unrealer sensorwert!
 
bei 77° stürzt keiner ab bei 90 vielleicht meiner war im cinebench mit dem boxed kühler bei 89° und lief noch mittlerweile mit dem noctua nhc14 bei 50°. mach mal ein bios update oder schau mal auf den kühler ob der auch 100pro sitzt und nicht schief ist. wenn das nicht hilft dann quäl mal den amdsupport
 
Abend,

dein Prozessor steht kurz vor der Siliziumschmelze. ;)

Sitzt der Kühler richtig! Wärmeleitpaste vergessen?
 
Tapion3388 schrieb:
Nur mal so als Tipp: Es steht doch im ersten Post, dass er die WLP erneuert hat ;)

Ich habe es nur überflogen ! Das war mein erster gedanke... bei diesen Temps :cool_alt:
 
der ist schon gestorben aber nur weil er an dem boxedkühler festgepappt war und ich ihn als ich den noctua einbauen wollte mit dem alten kühler aus dem sockel gezogen habe. aber amd war nett und hats umgetauscht war ja nicht übertaktet und also auch nicht meine schuld. die 55° waren mit dem neuen prozzi und der lebt hoffentlich noch eine weile
 
also ich hab jetzt nochmal alles gecheckt und bisschen dran rumgeschraubt...das BIOS hab ich frisch geupdated und die Einstellungen in CnQ sind an.

Ich habe jetzt eine Core-Temp im Normalbetrieb von 44° was ich immernoch als sehr viel empfinde, wenn ich hier manche Comments so lese, die beim Zocken weniger haben als ich.
Die Gehäuselüfter sind alle Okay, der Kühler ist vollkommen fest auf dem Proz drauf.

Das einzige was mir momentan noch auffällt ist, dass mein Frontlüfter so gut wie garnicht läuft. Das was der an Luft ins Gehäuse bläst ist kaum spürbar und der lässt sich auch nicht verstellen.
Der Lüfter hinten pumpt dafür gut.


Hab die Werte mit Speedfan ausgelesen und auch direkt beim Neustart im BIOS
Ergänzung ()

Hier mal noch ein Auszug vom HW-Monitor, grad installiert
Ergänzung ()

Der Rechner steht übrigens frei im Raum und es ist normale Zimmertemperatur...nur um solche Vermutungen gleich verschwinden zu lassen^^
 

Anhänge

  • asd.gif
    asd.gif
    117,4 KB · Aufrufe: 128
wenn das die idle-werte sein sollen, taktet dein prozessor nicht herunter. im idle sollte der ungefähr 0,9V haben. überprüf mal, ob der auch bei längerem nichtstun 1,33V behält. überprüf auch gleich mal, wie stark dein Prozessor beim nichtstun (windows-desktop, kein aktives programm) ausgelastet ist, vielleicht läuft irgendein programm amok.

wenn er sich tatsächlich nicht heruntertaktet, kann ich nicht genau sagen worans liegt, ich würde mir alle betreffenden bios-einstellungen noch einmal ansehen. auch würde das wahrscheinlich nicht die hohe last-temperatur lösen.
 
hab ihn jetzt nebenbei quasi ohne weitere Programme leer laufen lassen.

die CPU Auslastung ist bei 0% im TM...der Hardware-Monitor zeigt aktuell immernoch dieselbe VCore an.

Mal eine blöde Vermutung, kann es evtl. daran liegen, dass ich 2 Monitore angeschlossen habe?
Ich weis nur, dass beim Anschließen 2er Monitore an einer NV-Karte meine Temps ebenfalls deutlich höher sind als normal.
 
eigentlich nicht, eine google-suche ergab auch nichts... einfacher test: zweiten monitor ausschalten, wie wärs? ;)

ansonsten: bei vista/7 sorgt der energieplan höchstleistung ebenfalls dafür, dass der prozessor nicht runtertaktet. ansonsten bioseinstellungen checken. keine idee wie die temps unter last zustandekommen.
 
Zurück
Oben