Xperia Z5 zeigt(e) komisches Verhalten

sidewinderpeter

Lieutenant
Dabei seit
Mai 2008
Beiträge
695
Zunächst die Daten: ich habe ein Z5 (E6653) mit dem neuesten Android 7.1.1, Build Nummer 32.4.A.1.54, Alter über 4 Jahre

Zwar tritt das Problem inzwischen nicht mehr auf, dennoch würde mich interessieren, was das sein kann: nach einem selbstgemachten Akkuwechsel zeigte das Z5 oft einen quasi schwarzen Bildschirm(die Hintergrundbeleuchtung ging zwar voll, was man in dunklen Räumen deutlich erkennen konnte, aber der Bildschirm zeigte praktisch nichts an). So wie es aussah, lief aber im Hintergrund das Android noch weiter, zumindest glaube ich, gelegentlich die Sounds von laufenden Programmen gehört zu haben(z.B. ankommende Whatsapp-Nachricht). Allerdings blieb aber auch die LED rechts oben schwarz, die z.B. niedrigen Ladezustand(rot), angekommene Whatsapp-Nachrichten(grün blinkend), angekommene Facebook-Nachrichten(blau blinkend) oder Laden(orange) anzeigt. Ein Soft-Reset(Lautstärke hoch/Power) half nichts und führte direkt wieder in diesen Zustand. Abhilfe brachte dann nur noch, das Mobile an das Ladegerät anzustecken. Dann begann ein wahrer Reset-Marathon, der manchmal schon nach 10 Zyklen, manchmal aber auch erst nach ~100 Zyklen dann wieder zu einem Neustart führte. Komisch war auch, dass dann manchmal nach dem Reset die SIM-PIN nötig war, ein ander mal wieder nur die PIN zum Entsperren des Bildschirms.

Ausführlich: Zunächst wechselte ich den Akku zu einem günstigen Modell(von Ebay) für 7 Euro, das angeblich 3100mAh anstatt der 2900mAh des Original-Akkus hatte(https://www.ebay.de/itm/Akku-King-Akku-fur-Sony-Xperia-Z5-Dual-E6653-E6683-SO-01H-LIS1593ERPC-Battery/202092649627?_trkparms=ispr=1&hash=item2f0da91c9b:g:1h4AAOSwxeddernv&enc=AQAEAAACQBPxNw+Vj6nta7CKEs3N0qX+JFq7yyWuN8oBfswkyA110PfwS4MjUrPfl2CFFMDMKxHyW5xjDXZP0kmKqaGdYYIbyLcpACSh0mhAanCPEf+8yheQafkome17cITj3o4/TDSFyXMio8vTVg0GLZYTQXxRTkYT+p+KZVM8e3xsxdutTDkb+zviB9+hc3Th78G/ZowS2qsbpU6yqqUK4qUm3y27gGqGmpgNa51NaUAB700EZK/+CnxTyRAMDUKTcfW/Y70U6Fd1kUqgtUb5NSppfqgpLQFd0PWIchHdEuxemATVU9nHqPx/1uL96t5mM3RzgthSgW5+5O34mjptwV7awWyh8RVsjTZBOykP8ALDj3EmLKJGZ/gSLddh/DTeLxJ392Ssglkzo1Mkj1jyMFAHPX6ofcJ/zEpuRrozVFmPH2Eej49+f0gJRgWL72q4X8+uvTa6yi06wVAgFyTpClRg24rBFb7OVOQ01TZ6KaqbnIoQ7K+KnMQqbtOMeG2LIdFK/aUF73qECRktl5MxOO9EkqLe+3QZXH/xO+usA3Q6NVgzxEm6BkfwZU5sH8rYJciZPZdH7g4ZXFoI4sND15aXWHRJLCxZuPbAZ1egmmq6+2oMxYZjEizAsy7/TpoE8lxFreK/SGps0uEaW/jsh4GIQcmJeIarWsdftJlc5MdlrchPcIy54xf2WgZwXKKsLNqF48xkXOurYbEti45eZIDdUqsZG9IVR873TW7Mv5+tgHAjrH91n/AboMKelWizbIPwfg==&checksum=202092649627c90d4d50122a4cb6a609eb9082d2af31). In der Tat lief das Handy mit diesem Akku super. Laufzeiten von über 24h(sic!) bei normaler Nutzung(keine Spiele) sind damit drin. Leider war der Akku, so, wie ich ihn wechselte(ich habe den Akku oben und unten noch zusätzlich mit doppelseitigem Klebeband befestigt) ein wenig zu dick für das Gehäuse, sodass die Rückplatte immer wieder aufging. Ich dachte aber nicht, dass es an dem Klebeband läge, sondern dass der Akku generell nicht gut passen würde, weil auch das Flachkabel zum Anschluss ans Handy ein wenig versetzt ist und nur mit Gewalt anzubringen war.

Daher kaufte ich dann einen "Originalen" Akku(https://www.ebay.de/itm/ORIGINAL-Sony-Xperia-Z5-Akku-Battery-Batterie-Dual-Li-Ion-2900-mAh-LIS1593ERPC/112760544543?ssPageName=STRK:MEBIDX:IT&_trksid=p2060353.m2749.l2649) hinterher und wechselte nochmal. Original deswegen in Anführungsstrichen, weil er zwar dem ursprünglichen Akku zum Verwechseln ähnlich sah, auch der Aufdruck. Ausserdem passte er perfekt und lieferte im Gegensatz zu dem ursprünglichen Akku immerhin wieder 8-9 Stunden Laufzeit - so, wie es vor vier Jahren auch war. Aber sobald ich diesen Akku drin hatte, kam es dann zunehmend zu dem oben beschriebenen Problem(schwarzer Bildschirm - dachte schon, ich hätte das Handy gebrickt). Dabei trat das Problem auf, egal, ob das Smartphone unter Last war oder nicht. Tendenziell sogar eher, wenn ich es grad nicht in der Hand gehabt hatte. Jedenfalls trat es immer öfters auf, sodass ich es mehrfach am Tag an den Strom hängen musste(s.o.). Nach meinem anderen Post(https://www.computerbase.de/forum/threads/android-handy-immer-wieder-schwarzer-bildschirm.1895622/) und dem Ratschlag, den Sitz des Flachkabels nochmal zu überprüfen, wurde es auch nicht besser. Also entschloss ich mich, zu dem vermeintlich zu dicken Akku zurück zu wechseln, und zu schauen, ob das Problem dort auch auftritt. Möglicherweise könnte man ihn ja vielleicht noch dünner machen, indem man Teile der Folie entfernt. Und wenns gar nicht hilft, wollte ich dann ein neues Smartphone kaufen - auch wenn mich momentan, wegen der seltsamen Bildschirmformate(und nicht zuletzt der unverschämten Preise), kein einziges "anlacht"!

Dabei stellte ich dann fest, dass der Akku ohne das beidseitige Struktur-Klebeband auf beiden Seiten doch recht gut passt. Einen Hauch zu dick ist er zwar immer noch, aber die Rückplatte geht nicht mehr ab, sondern wölbt sich nur noch leicht. Vielleicht entferne ich ja noch Teile der Schutzfolie mit dem Aufdruck...mal sehen. Lediglich das "streng" anzubringende Flachkabel ist nicht ganz optimal.

Sobald dieser Akku wieder drin war, wurden diese schwarzen Bildschirme deutlich weniger und nun, eine Woche nach dem Rückwechsel tritt das Problem überhaupt nicht mehr auf.

Daher nun meine Frage: was kann das sein? Liefert der andere Akku nicht genug Saft oder ist die Spannung zu niedrig? Warum trat das Problem dann mit dem ursprünglichen Akku nicht auf, der ja sicher auch nicht mehr die Spannung und Kapazität hatte? Vor allem: wieso trat das dann nach dem Rückwechsel zum Nachbau noch 4-5 Mal auf? Gibt es da in so einem Android-Handy irgendwelche Kondensatoren oder was, die sich erst wieder aufladen müssen, wofür die Spannung von dem seltsamen "Original-Akku" nicht ausreichte?

Sorry für den langen Post, aber a) interessiert mich, woran es liegen könnte und b) hat vielleicht noch jemand Bedarf für einen neuen Akku bei seinem Z5 - demjenigen würde ich den weißen Nachbau-Akku tendenziell empfehlen.
 
Zuletzt bearbeitet:

piepenkorn

Commander
Dabei seit
März 2007
Beiträge
2.159
Kannst du deine Geschichte bitte kürzen? :freak:
Mir wird übel beim lesen.

Sorry.
 

sidewinderpeter

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
695
Daher meine Frage: was kann das sein? Liefert der andere Akku nicht genug Saft oder ist die Spannung zu niedrig? Warum trat das Problem dann mit dem ursprünglichen Akku nicht auf, der ja sicher auch nicht mehr die Spannung und Kapazität hatte? Vor allem: wieso trat das dann nach dem Rückwechsel zum Nachbau noch 4-5 Mal auf? Gibt es da in so einem Android-Handy irgendwelche Kondensatoren oder was, die sich erst wieder aufladen müssen, wofür die Spannung von dem seltsamen "Original-Akku" nicht ausreichte?

:)
 
Top