1080ti - Grafikprobleme in gewissen Spielen

Sasa2k

Cadet 1st Year
Dabei seit
Nov. 2019
Beiträge
15
Hallo Leute,

ich habe ein spzielles Problem welches ich bislang leider nicht lösen konne. Daher wende ich mich nun an euch da draußen und hoffe, dass jemand eventuell eine Idee oder sogar einen direkten Lösungsweg kennt.

Es geht darum, dass in gewissen Spielen, bestimmte Bereiche im Bild flackern. Damit meine ich nicht den Bildschirm ansich, sondern eher Objekte im jeweiligen Spiel. Das Problem führt bis hierhin bislang sogar bei 2 Spielen, dass sie abstürzen.

Bei folgenden Spielen ist das Problem bislang aufgetreten:

  • Anno 1800 - Läuft mit den Problemen ohne Absturz
  • Deliver us the Moon - Probleme tauchen auf und Spiel stürzt kurze Zeit später ab
  • Planet Zoo - Probleme tauchen auf und Spiel stürzt kurze Zeit später ab

Das Problem wurde mir erst jetzt bei Planet Zoo richtig bewusst, da dies ein Spiel ist welches nun ausgiebig getestet werden sollte aber jedoch so nicht spielbar ist. Auffällig ist, dass dises "Flackern/Flimmern" zu Beginn auftritt und sich dann langsam aufbaut und immer stärker wird. (Siehe Video) Gerade da, wo wie im Video zusehen ist, viel Vegetation vorkommt, tritt das Problem schnell und stark auf bis das Spiel abstürzt.

Ich habe bislang alles mögliche Versucht.

  • Spiel Einstellungen durch getestet
  • neusten Treiber installiert
  • ältere Treiber installiert
  • Windows komplett neu installiert
  • Bios Update
  • Mainboard Treiber aktualisiert
  • anderen Bildschirm getestet

Ebenso konnte ich in den Nvidia Einstellungen bislang keine Kombination finden, welche das Problem bekämpft oder sogar behebt.

Ich habe zum Test mal Planet Coaster installiert, da es Planet Zoo ziemlich ähnlich ist. Dort sind aber keine Probleme erkennbar gewesen.

Mein System:

Windows 10 Pro 64bit
Evga GTX 1080ti
i7 8700K
32GB RAM
SSD 970 Evo 500GB

Bildschirm: Asus Rog PG279
2560x1440 @144hz

Hier das Problem mit dem Handy abgefilmt:


Wie gesagt, das Flackern taucht erst vereinzelnd auf und verstärkt sich dann immer weiter. Kurz nach Ende der Aufnahme ist das Spiel dann wieder abgestürzt.

Was auch noch sehr merkwürdig ist, dass bei Karriereaufgaben, wo man in vorgefertigten Zoos beginnt, die GPU Auslastung teils geringer ist, als in einer leeren Map im Sandkasten Modus. In den vom Spiel vorgegebenen und fertig gebauten Zoos sind die Grafikfehler z.B. gar nicht aufgetreten. Ist das nicht skurril?

Ich danke euch im Vorraus für jede Hilfe!

Nachtrag: GPU Auslastung ist im Spiel bei 95-99 %
 
Zuletzt bearbeitet:

RaptorTP

Fleet Admiral
Dabei seit
Jan. 2006
Beiträge
10.033
Sieht aus als würde die Graka instabil laufen.

Müsste GPU Takt sein.

Setz mal per MSI Afterburner einfach bisschen runter.

und testweise eben auch den VRAM

Das Problem wird stärker bei Temp - evtl. hilft dir ja auch Undervolting (MSI AB Curve in meiner Signatur)
 

Malaclypse17

Cadet 4th Year
Dabei seit
Nov. 2017
Beiträge
67
Klingt starkt nach defektem VRAM.
Dass Spiele abstürzen und es mit der Zeit schlimmer wird spricht auch dafür.
 

RaptorTP

Fleet Admiral
Dabei seit
Jan. 2006
Beiträge
10.033
GPU am Limit denke ich eher.

Etwas runtertakten und UV - dann dürfte noch was gehen.


schau mal - dürfte etwa so aussehen.
 

Sasa2k

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
15
Genau, das sollte ich noch erwähnen. Laut Tool welches nebenbei die Auslastung, Temperatur usw. liesst, ist die Grafikkarten Auslastung stets bei 95-99 %...
 

RaptorTP

Fleet Admiral
Dabei seit
Jan. 2006
Beiträge
10.033
Ja gut, dann passt das ja, weil die Karte eben ordentlich am arbeiten ist bei WQHD @ 144 Hz

Du kannst ja einfach mal mit MSI AB nen Offset reinmachen,
kann ja auch extrem sein - nur um zu schauen ob es dann weg ist.

Und danach eben Feintuning - wenn es denn die Lösung ist.

Meine Karte läuft gemütlich bei 1950 MHz @ 0,993V @ 3440x1440 @ 75 Hz
 

Sasa2k

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
15
Also ich mag es kaum sagen aber mit 100 Mhz weniger GPU und VRAM macht die Graka merkwürdige Geräusche die sich von der Höhe und Tiefe ändern wenn ich im Spiel rein und raus zoome o.O

Schon im Menü fängt es an so komisch zurauschen

PS: Habe GPU und VRAM mal zurück gestellt. Geräusche Bleiben.

Der Berg den ich gefilmt habe, scheint besonders Problematisch zu sein... dort wird das rauschen der Graka lauter, das Flackern doller und das Spiel stürzt immer schneller ab mittlerweile..
 
Zuletzt bearbeitet:

steve127

Lieutenant
Dabei seit
Juli 2006
Beiträge
669
Früher war so ein Verhalten typisch für fehlerhaften Speicher auf der Graka. Falls noch Garantie würde ich tauschen. Klingt nach einem hardware-problem.
 

Sasa2k

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
15
Setze mal 100 MHz runter bei GPU und VRAM.
Ja gut, dann passt das ja, weil die Karte eben ordentlich am arbeiten ist bei WQHD @ 144 Hz

Du kannst ja einfach mal mit MSI AB nen Offset reinmachen,
kann ja auch extrem sein - nur um zu schauen ob es dann weg ist.

Und danach eben Feintuning - wenn es denn die Lösung ist.

Meine Karte läuft gemütlich bei 1950 MHz @ 0,993V @ 3440x1440 @ 75 Hz
So Leute,

Ich habe nun mal mit dem EVGA Precision XOC Tool zuerst "GPU Clock Offset" UND "Memonry Clock Offset" um 50mhz runter gestellt. Dadurch trat das Problem nicht mehr auf!

Anschließend habe ich den "GPU Clock Offset" wieder auf Standart gestellt und siehe da, das Problem trat wieder auf!

Also ist der "GPU Clock" wohl das Problem!? Sobald dieser auf Standart steht (unabhängig von der Memory Clock Offset Einstellung) kommt der Grafikfehler und die Spiele stürzen ab. Mit -50mhz GPU Clock Offset jedoch nicht mehr!

Was bedeutet das nun? Ist mit dem VRAM demnach alles in Ordnung? Ist etwas anderes daher defekt?

BTW: Die Geräusche sind nachwievor da. (Aber vielleicht sind es normale Geräusche da die Graka ordentlich am arbeiten ist)
 

RaptorTP

Fleet Admiral
Dabei seit
Jan. 2006
Beiträge
10.033
Kannst ja mal eine Aufnahme der Geräusche machen.

so hört sich das an:

Würde per MSI Afterburner und dem Curve Editor arbeiten.

wenn du 50 MHz Offset machst - bei wieviel MHz läuft denn dann die Karte im Game ?
 
Zuletzt bearbeitet:

Sasa2k

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
15
Kannst ja mal eine Aufnahme der Geräusche machen.

Würde per MSI Afterburner und dem Curve Editor arbeiten.

wenn du 50 MHz Offset machst - bei wieviel MHz läuft denn dann die Karte im Game ?
Eine Aufnahme mache ich morgen mal. Ein Spulenfiepen ist es aber nicht.

Mit dem MSI Afterburner und Curve Editor kenne ich mich leider nicht aus und wüsste nicht was ich dort nun genau machen soll oder kann. Gerade der Curve Editor sagt mir bislang nichts.

Der GPU Clock ist mit -50 Mhz zwischen 1860 -1870 mhz
 

RaptorTP

Fleet Admiral
Dabei seit
Jan. 2006
Beiträge
10.033
schau doch mal in meine Signatur

ist auch besser als das EVGA Tool

Nicht beides Gleichzeitig laufen lassen.

uff .. ok, und bei welcher Spannung ?

Bei 1870 MHz kannst du auf jeden Fall unter 1,00V gehen
 

Sasa2k

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
15
schau doch mal in meine Signatur

ist auch besser als das EVGA Tool

Nicht beides Gleichzeitig laufen lassen.

uff .. ok, und bei welcher Spannung ?

Bei 1870 MHz kannst du auf jeden Fall unter 1,00V gehen
Spannung ist bei 1,030 - 1,050 im Game.

Okay dann dient deine Anleitung dazu die Stabilität zutesten?

Ich bin ehrlich.. Bei so einer Karte sollte man sie einbauen, Treiber installieren und dann direkt normal nutzen können oder nicht? Wenn dies nich möglich ist, dann stimmt einfach irgendwas nicht würde ich mal so behaupten.
 
Zuletzt bearbeitet:

RaptorTP

Fleet Admiral
Dabei seit
Jan. 2006
Beiträge
10.033
Die Karte läuft irgendwie am Limit.

Evtl. kannst du sie undervolten und auf 1900 MHz laufen lassen, weil sie einfach zu warm wird und dann Fehler produziert.

Ansonst kannst du sie auf 1870 MHz stellen und eben schön unter 1,00V betreiben.

Du musst jetzt mit dem arbeiten was du hast oder kaufst dir eben eine neue.

Natürlich soll die ohne Probleme laufen, aber wenn du zB keine Garantie mehr hast, macht die Not eben erfinderisch.
 
Anzeige
Top