Akkutausch iPhone SE

Mikeinator

Cadet 1st Year
Registriert
Mai 2021
Beiträge
10
Hallo zusammen,

ich habe eine Frage.

Ich habe bei einem iPhone SE (ca. 4-5 Jahre alt) den Akku getauscht. Hat auch alles geklappt, ohne das ich merklich etwas beschädigt habe. Leider ist nun folgendes Problem aufgetreten. Wenn ich das Handy lade, wird ein niedriger Akkustand angezeigt (13% z.B.) und der ändert sich auch nicht. Auch nach Stunden am Ladekabel keine Änderung der 13%. Wenn man das Handy "nutzt" springt der Akkustand dann wahllos nach oben oder unten und dann geht das Handy aus.

Ich habe den Akku sogar noch einmal gegen einen neuen getauscht, da ich dachte dieser wäre von Lieferung aus defekt. Aber auch dann hatte ich das gleiche Fehlerbild.

Kennt jemand diese Problematik und könnte mir einen Tipp geben?!

Vielen Dank im Voraus für Eure Hilfe
Mike
 
Bestellt hab ich ihn Online bei Amazon. Habe über diesen Anbieter aber schonmal für ein anderes iPhone 5 gekauft und da war alles gut.

20210520_144616[1].jpg

Ergänzung ()

Autokiller677 schrieb:
Und nach welcher Anleitung?
Nach einem YouTube Tutorial:
 
Hast du den Akku kalibriert?
 
Du kannst pech haben das der Logic Chip des iPhones kaputt ist. Der ist für die Ladung des iPhones verantwortlich. Habe zwei von denn SE hier liegen. Sind eigentlich sehr billig die Chips aber müssen fachmännisch ab und aufgelöteten werden und dann ist man mal eben 100€ los für so ein altes smartphone.
 
  • Gefällt mir
Reaktionen: Autokiller677
@Bruzla Ok, naja das habe ich im Prinzip ja gemacht. Nachdem es nach 24 Std laden immer noch auf 13% stand, hab ich es leer laufen lassen und wieder angesteckt. Seit dem steckt der Akkustand bei 1% fest. Also da kalibriert sich leider nichts.

@billythekitt Das ist denke ich keine Option für mich. So viel nimm ich für das Handy nicht mehr in die Hand.

Spricht dieser Fehler irgendwie für etwas, was ich beim Tauschen beschädigt haben könnte?
 
Akku kalibrieren hat mir (allerdings unabhängig von einem Tausch) auch schonmal geholfen. Gerät war ruck-zuck und mit komischen größeren Sprüngen bei 20% und hat dann aber ewig gebraucht, um leer zu werden.
Nach der Kalibrierung ging es wieder linear voran. Einen Versuch ist es daher wert.

EDIT: Ok, hast du schon. Dann das wohl eher nicht.

EDIT2: Puh, der Typ nimmt in der Anleitung ja das halbe Innenleben raus... dabei kann natürlich leicht was kaputt gehen.
Für die Zukunft als erstes bei iFixit gucken: https://de.ifixit.com/Anleitung/iPhone+SE+Akku+tauschen/61303 die lassen Lautsprecher, Lightning Port und co drin, man scheint den Akku auch so raus zu bekommen.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Irrlicht_01 und Mikeinator
Also rein optisch sieht der Akku nach ziemlichen Ramsch aus, aber das kann natürlich auch täuschen.
Hast du 2 mal den gleichen akku probiert oder hast du nach dem ersten fehlschlag einen anderen gekauft?

Persönlich habe ich mit den Akkus von GIGA ganz gute Erfahrungen gemacht.
https://www.fixxoo.com/shop/iphone-se-akku-reparaturset/

Oder direkt bei Apple für 50€ tauschen lassen geht eig. auch noch halbwegs klar.

Für den Akkutusch brauchs auch deutlich weniger Schritte als im Video, eig. muss man nichtmal das Display runter nehmen. Akku raus, neuen rein und Stecker dran. Fertig :)

mfg
 
Wie gesagt, ich hatte dort schon mal für andere Handys gekauft und es hat funktioniert.

Nach dem ersten Fehlversuch bin ich von einem Materialfehler beim Akku ausgegangen und habe dieses beim Verkäufer reklamiert. Habe dann den identischen als Ersatz erhalten. Aber nachdem der Fehler dadurch nicht behoben ist, ist es vermutlich ein anderes Problem.

Ich persönlich suche den Fehler nicht beim Akku. Auch wenn der offensichtlich nicht Premium ist ;-)

Mike
 
Naja, wenn es wirklich ein billig-ding ist, kann da auch ein Serienfehler in der Akku-Elektronik stecken.
Würde ich jetzt nicht als wahrscheinlichste Ursache sehen, aber auch nicht als unmöglich.
 
Autokiller677 schrieb:
EDIT2: Puh, der Typ nimmt in der Anleitung ja das halbe Innenleben raus... dabei kann natürlich leicht was kaputt gehen.

Ja, das stimmt. Aber ich habe da schon gesunden Menschenverstand walten lassen und habe einige Schritte ausgelassen. Hier wird tatsächlich zu viel ausgebaut, ohne Notwendigkeit ;-)
 
Kann sein das du beim anstecken des Akkus denn Logic Chip kurz geschlossen hast. Wie gesagt habe auch zwei SEs hier liegen mit dem gleichen Fehler. Sind jetzt auch nur noch Ersatzteilelager 😃
 
Gibt es irgendeine Möglichkeit das mit dem Logic Chip zu bestätigen oder eben auszuschließen. Irgendwie muss ich ja den Fehler mal fix definieren um dann zu entscheiden ob ich weiter versuche zu reparieren oder ich es in die Tonne werfe.

Mike
 
Gegentesten kannst du es, wenn du den Originalakku nochmal dranhängst und der funktioniert.
Du musst den alten nicht wieder ausbauen. Stöpsel den neuen ab, leg den alten drauf und schalte das Gerät an.

Ich finde die Anleitung auch sehr merkwürdig. Ein Ausbau anderer Komponenten ist nicht nötig. Wenn du das von Apple oder einem Service-Provider machen lässt bauen die auch nichts aus, auch das Display bleibt dran. Die Klebestreifen werden einfach links um den Akku geführt beim herausziehen.
 
Ich hab das Problem mit meinem MacBook gehabt, dass der Akku-Stand nicht hochging und dann nach Leerlauf ebenfalls bei 1% hing. Das Problem war tatsächlich das Ladekabel. So blöd das auch klingt, aber hast du es mal mit einem anderen Kabel versucht?

LG
 
Zurück
Oben