News AMD veröffentlicht ATi Catalyst 8.6

Andy

Tagträumer
Teammitglied
Dabei seit
Mai 2003
Beiträge
7.226
Dem monatlichen Rhythmus entsprechend hat AMD den ATi Catalyst in der Version 8.6 veröffentlicht. Neben dem üblichen Beheben von Problemen und Verbesserungen in puncto Performance bietet die aktuelle Version auch einige kleine Neuerungen.

Zur News: AMD veröffentlicht ATi Catalyst 8.6
 
M

MR2

Gast
Mhh, noch keine HD4000er dabei, obwohls die wohl "überall" zu kaufen gibt...
 

amoksep

Ensign
Dabei seit
Juli 2007
Beiträge
230
also ich muste nach installation des treibers mein pc neu starten
obwohl es heißt "Außerdem ist von nun an nach der Installation des Treibers kein Systemneustart mehr nötig, sofern bereits eine Catalyst-Installation auf dem System vorhanden ist."
 
H

H@ckinTosh

Gast
Ah endlich. Hfftl. verschwinden jetzt mal die gelegentlichen Bluescreens, die der 8.5er Catalyst bei mir verursachte.
 

Balthasarbildet

Commander
Dabei seit
Jan. 2005
Beiträge
2.441
Wie, kein Neustart erforderlich?
Bei meinem Upgrade von 8.5 auf 8.6 wurde ich nach Fertigstellung so wie sonst auch immer aufgefordert, den Rechner neuzustarten.
Oder legt diese Version nur den Grundstein für zukünftige Upgrades? Laut der PDF sollte es ja seit dieser Version funktionieren, oder hab ich mir das falsch übersetzt?
 

Anduko

Ensign
Dabei seit
Dez. 2007
Beiträge
250
Momentan ist noch ein kleiner Fehler da.
ATi Catalyst Komplettpaket 8.6 für WinVista x64 sind noch die 8.5er verlinkt.

MfG
Anduko

Edit: Hab ich glück. War schneller. *grins* Ach hab natürlich auch ne Mail geschickt.^^
 
Zuletzt bearbeitet:

pampelmuse

Vice Admiral
Dabei seit
Juni 2005
Beiträge
7.145
Moinsen,

ihr habt beim Komplettpaket 8.6 für Vista x64 den 8.5er hochgeladen.
Hab auch schon ne Mail geschrieben :)
 

tgsn4k3

Admiral
Dabei seit
Dez. 2006
Beiträge
7.844
lol mann muss echt nicht neustarten ... xD ist ja geil...... kommt nur das geräusch von hardware entfernt....paaar sek schwarz und dann wieder das geräusch von hardware installiert.....und nanu das bild ist da und der treiber installiert xD xD xD

sind wohl auch performancesteigerungen bei anderen komponenten zu erwarten? zB die 7xxer chipsätze?

sonnst muss ich gleich echt noch testen



ahso auch neue bilder und nen ander splash screen sind auch mit dabei xD also auch optische veränderungen
treiber startet überdies viel schneller das CCC
 

franeklevy

Vice Admiral
Dabei seit
Juni 2006
Beiträge
6.631
^^Muss man jetzt den alten Treiber weiterhin entfernen, oder genügt es einfach den neuen drauf zu installieren? Gibts es bereits erst Erkenntnisse zur Stabilität und Performance?

Grüße,
franeklevy
 

darko2

Lt. Commander
Dabei seit
Juni 2007
Beiträge
1.631
"Performance-Verbesserungen von 10 bis 15 Prozent verspricht AMD für den 3DMark Vantage bei Karten aus der Radeon-HD-3000- und Radeon-HD-2000-Serie."

Die HD4000 wird wohl einfach noch verschwiegen. Schade, dass CB den Test bestimmt schon fertig hat. ;) Der 3DMark-Score interessiert ja doch so einige...
 

MilchKuh Trude

Commander
Dabei seit
Dez. 2006
Beiträge
2.064
Ich hab den neuen einfach über den alten geballert. Bisher keine Probleme, auch kein Neustart erforderlich. Ziemlich gute Arbeit.
 

blackiwid

Captain
Dabei seit
Aug. 2006
Beiträge
3.343
wenn sie es jetzt noch schaffen so ein update knopf oder sowas einzubauen wie bei firefox dann wär das ja mal richtig stressfrei, auch für windows-leute... unter linux gibts ja eh ein besseres installationssystem.

exe ziehen dann irgendwie drüber installieren oder vorher das alte deinstallieren teils in abgesicherten gehen (muss ich jetzt vorher deinstallieren oder nicht....) sowas suckt. Da können nur fehler passieren außer man fängt jegliche methode bei jeder version immer ab als programmierer und reagiert darauf richtig.

Aber das scheint ja in der vergangenheit nicht immer der fall gewesen zu sein, sonst wären die tipps mit erst in abgesicherten booten drivercleaner benutzen etc ja nicht nötig gewesen.

Wobei das natürlich eigentlich die aufgabe von microsoft wäre sowas mal einzubauen, aber das haben sie ja noch nicht mal in windows vista geschafft (das wäre mal ein killerfeature gewesen wo mich von vista überzeugt hätte). Lieber das unproffesionelle rumgemurkse mit den viren-exes die sonst wo her kommen können. nicht mal bei treibern.
 

amoksep

Ensign
Dabei seit
Juli 2007
Beiträge
230
@MilchKuh Trude
hast du nur den treiber installiert oder mit ccc?

ich habe nur den treiber installiert und muste neu starten
 

tgsn4k3

Admiral
Dabei seit
Dez. 2006
Beiträge
7.844
also unter vista wird mir immer update der treiber angeboten ( die ATI Treiber selber ).... weiß jetzt nicht wo das prob sein soll...... macht er schon seit 8.1 oder so bei mir
 

lenny.chem.dat

Lt. Commander
Dabei seit
Juli 2007
Beiträge
1.301
Also die Performance-Steigerung in Vantage kann ich bestätigen: von auf P4593 auf P4929 sind immerhin 7%.
Aber dafür in 3D-Mark06 von 13k auf 11k runter.
Hoffentlich ist das kein reiner Vantage-Treiber.

Ach, und ich hab auch eine Mail geschrieben und musste (Komplettpaket unter Vista x64) nicht neu starten.
 

Sublogics

Rear Admiral
Dabei seit
Feb. 2005
Beiträge
5.819
Changelog:
- Catalyst Install enhancement – No reboot required after​
Catalyst upgrade install
-> Installer: Please restart your system. :D

Aber es gibt ja tragischeres...
Nämlich das:
Changelog:
- OpenGL Adaptive Anti-Aliasing Custom Filters support
- OpenGL CrossFireX™ (QUAD) support – 3 or 4 GPUs in​
CrossFire™ mode
-> Problem: Offenbar bringt eine dieser OpenGL-Änderungen neue Bugs.
Starte ich auf meinem Radeon R580+-Crossfire die OpenGL-Sim "IL2 Sturmovik 1946" unter Verwendung der Crossfire-Antialiasing-Verbesserungen (8x, 10x, 12x, 14x) zerhauts mit dem 8.6er das Bild. Bisher getestet unter Windows XP x86.
Sieht so aus (läßt sich nur mit der Kamera als Screenshot einfangen):

Kennt jemand einen besseren Weg als das ATi Support-Ticket um das zu melden?
 

Anhänge

  • 18.6.2008.jpg
    18.6.2008.jpg
    85,6 KB · Aufrufe: 749

Yncipher

Cadet 3rd Year
Dabei seit
Juni 2005
Beiträge
38
Wann kommen den nun die HD48XX? Ich hab zwar es halb Ini durchforstet aber auf mehr als 18.06.2008 für den Launch hab ich net gefunden, klärt mich mal bitte einer auf :freak:

Also laut diversen News Seiten wird der 25.06. als Launchdatum gemeldet.
So berichtet z.B. Fudzilla, dass sich der Launch für die 4870verschoben hat.
Auch hartware.net berichtet dies für das Derivat 4850.
Nun überschlagen sich natürlich auch diverse Falsch - bzw. pseudomeldungen
diesbezüglich.
Fudzilla berichtet zum beispiel, dass die 4850 bereits bei uns zu haben sei:
http://www.fudzilla.com/index.php?option=com_content&task=view&id=7968&Itemid=1
Nur sagt, die Quelle auf die sie sich stützen dies nicht.
Bei Geizhals ließ sich nichts finden.

Naja mehr werden wir spätestens in einer woche wissen ;)
 

FloW3184

Lt. Junior Grade
Dabei seit
Feb. 2008
Beiträge
383
Hatte beim Catalyst 8.4 lahme ~3400 punkte im 3dmark vantage (athlon64x2 5000+ @ 3,2ghz mit 4GB ram CL4-4-4-11 mit HD3870 @ 900/1300 OS:Vista64)
Jetzt hab ich mit dem neuen 8.6er 4884 Punkte :D
Das nenn ich mal ne enorme steigerung!
Das merkt man richtig, beim laufen lassen, dass es jetzt viiiiiiiiiel besser läuft! (trotzdem nur ~13 und ~15fps bei den gpu tests - aber viel besser als <10fps)

Im 3DMark06 gings weder nach unten, noch nach oben :)
 
Top