Asus MAXIMUS FORMULA Frage

WeaxWeasel

Cadet 3rd Year
Dabei seit
Juli 2008
Beiträge
41
Im Gerätemanager unter "Audio, Video und Gamecontroller" hab ich 2x "High Defination Audio Gerät" - allerdings hab ich das in erinnerung das ich das nur 1x drinstehen hatte.

Das MoBo hatte ja ne Soundkarte dabei, wenn ich diese im BIOS deaktiviere, dann steht es nur noch 1x da, aber ich weiß nicht woher das kommt. Weiß jemand was das is und wie ich das deaktivere, also das ich es eben nur 1x dastehen habe, für die Soundkarte selbst halt.

Aja, Audiotreiber benutz ich nur die standart von Win Vista, weil ich sonst Konflikte hab beim einschalten meines USB Headsets.

MfG
 
Ähm könnte es sein , das Deine Grafikkarte n HDMI Anschluss bzw. n Adapter hat ? Weil denn könnte die auch so als Soundkarte angezeigt werden . Ist bei Mir jedenfalls auch so .
 
@realitygamer kann nicht sein deine karte hatt keine integrierte soundkarte!

@WeaxWeasel hast du eine ati karte der 2k 3k oder 4k serie die haben alle soundkarten drin!
 
Ah, gut, dann erklärt das auch wieso ich das vorher nie drinstand, weil hab seit kurzem ne 4870 und hatte davor ne 8800 ultra.

Deaktivieren kann man das nich oder? weil im Treibermenü find ich da nix.
 
Wozu deaktivieren?

Im Gerätemanager kannst Du aber selbstverständlich den betreffenden Audio-Controller abschalten (Rechtsklick -> deaktivieren).
 
hmmm..ok, stimmt eigentlich, da ich nun weiß was es is, stört es wenigstens nimmer so.

Aja, da ich nich extra noch nen Beitrag aufmachen will, frag ich hier gleich noch nach.

Kann es sein das Asus irgendwie die Treiber auf ihrer seite garnet aktualisiert, hab vorhin mal bisschen bei Treiber hier auf der Page geschaut und https://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatz-treiber/ gefunden.

Sollt ich bessere diese nehmen oder bei dennen von der Asus Page bleiben.

Oder gibts auch von INTEL direkt irgend ne Download Page für die Treiber, weil da hab ich nix gefunden...

MfG und danke schonmal
 
OK, ja zumal die Asus Seite ja nich die schnellste is...

Chipsatz Treiber einfach "drüberinstallieren"??

Weil bei Graka heißt es ja immer, man soll doch denn alten erst entfernen bevor man denn neuen installiert.

MfG
 
Einfach drüberinstallieren reicht.

Sofern Du Vista und Crossfire nutzen solltest, dann empfiehlt es sich merkwürdigerweise, für die Installation kurzzeitig CF zu deaktivieren. Bei der letzten Aktualisierung setzte es bei aktiviertem Crossfire bei mir gleich einen Bluescreen. :freak:
 
Ok, danke, dann werd ich mal die neuen chipsatztreiber installiern.

Ne, CF hab ich nich, davon halt ich nich wirklich viel, mein PC is auch mit einer Graka schon heiß genug :-)
 
Zurück
Top