Asus X61 bootet nicht von USB

Photon

Commodore
Dabei seit
Apr. 2006
Beiträge
4.184
Hallo Community,

es ist eine ziemlich doofe Frage und wahrscheinlich ist eine Ferndiagnose schwierig, aber ich scheitere gerade daran, ein Asus X61 von einem USB-Stick booten zu lassen.

Der Asus ist ein älteres Gerät (Baujahr ~2009) und hat noch kein UEFI. Der USB-Stick wird im BIOS erkannt und in der Liste der Festplatten(!) angezeigt. Ich stelle ihn dann auf erste Priorität, die interne HDD entsprechend auf zweite Priorität - das bezieht sich zunächst auf die Prioritäten unter den Festplatten. Dann stelle ich in den Boot-Einstellungen die Kategorie Festplatte ("Hard disk") auf die erste Stelle ("Removable" an die erste Stelle zu stellen habe ich ebenfalls versucht, allerdings wird der Stick ja als Festplatte erkannt). Der Laptop bootet allerdings dennoch von der internen HDD und startet direkt das installierte Windows. Irgendwelche Fehlerausgaben bezüglich eines Versuchs den USB-Stick zu booten sind nicht zu sehen, vielleicht werden sie auch kurz angezeigt aber verschwinden dann sofort.

Der Laptop sollte eigentlich ein Bootmenü haben, das mit Esc als Hotkey gestartet werden sollte, das klappt allerdings nicht. Es wird kein Bootmenü angezeigt sondern direkt Windows gebootet. Nur der Zugriff aufs Bios mit der Taste F2 klappt.

Der Stick wurde mit Rufus im ISO-Modus erstellt und bootet auf einer anderen non-UEFI-Maschine (Thinkpad X200T) ohne Probleme, sodass ich das Problem eher beim Laptop vermute.

Nun weiß ich leider nicht so recht weiter und hoffe, dass jemand vielleicht schon ein ähnliches Problem hatte und gute Tipps parat hat!

Vielen Dank,
Photon
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.848
Das wird am Stick liegen. In einem falschen Format eingerichtet. Was ist auf dem Stick? Ein Win 10 Installmedium? Dann erstelle ihn mit dem Microsoft Media Creation Tool. Der funktioniert auf jedem Rechner. Mit Rufus einen Haken falsch setzen und er bootet eben nicht. Da muss man wissen, was man für Optionen setzt.
 

HerrAbisZ

Commander
Dabei seit
Okt. 2015
Beiträge
2.633
Möglich - wie waren denn die Einstellungen mit Rufus

Was soll den gebootet werden ?

USB Tastatur schon versucht ? ESC Taste ?
 

Coca_Cola

Admiral
Dabei seit
Dez. 2012
Beiträge
8.938
Ich hab schön öfters Probleme mit älteren Geräte mit USB Stickd gehabt
Da hat nur ne DVD geholfen, deines hat ja auch noch ein DVD Laufwerk
 

Photon

Commodore
Ersteller dieses Themas
Dabei seit
Apr. 2006
Beiträge
4.184
@HerrAbisZ Einstellungen in Rufus waren auf Standard, nichts von mir verändert. Bei der Abfrage ob dd oder ISO-Modus den ISO-Modus (empfohlen) gewählt.

Es soll Clonezilla gebootet werden. Übrigens habe ich davor noch einen mit Etcher erstellten Stick mit Manjaro versucht, der ging genauso wenig...

ESC-Taste (also das Boot-Menü des BIOS) geht nicht. USB-Tastatur hab ich nicht versucht, aber der Stick wird im BIOS erkannt, auch unter Windows werden USB-Sticks korrekt eingebunden.

@BlubbsDE Warum ist das ein Widerspruch? Die ISO ist von Clonezilla, der Stick wurde mit Rufus erstellt und die Clonezilla-ISO draufgeschrieben.

@Coca_Cola Ah ja, gute Idee! Muss mal schauen, ob ich irgendwo noch Rohlinge habe... Heyho, zurück in die Steinzeit... :)
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.848
Aktuelle Standard Einstellungen von RuFus funktionieren definitiv auf einem non UEFI Rechner nicht. Das fängt schon mit dem Filesystem an. NTFS.

Missverständnis. Ich dachte der Stick wurde mit Clonezilla erstellt. Nicht das Clonezilla auf ihn drauf soll :)
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.848
Ausnahme. NTFS hat bei einem bootfähigen Stick nichts verloren. NTFS bedeutet, das Board muss NTFS unterstützen. Und das kostet Lizenzgelder. Selbst bei der Erstellung eines UEFI kompatibelen Mediums wird dringend empfohlen, FAT32 zu nutzen.
 

HerrAbisZ

Commander
Dabei seit
Okt. 2015
Beiträge
2.633
Zuletzt bearbeitet:

Photon

Commodore
Ersteller dieses Themas
Dabei seit
Apr. 2006
Beiträge
4.184
Aktuelle Standard Einstellungen von RuFus funktionieren definitiv auf einem non UEFI Rechner nicht. Das fängt schon mit dem Filesystem an. NTFS.
So, ich sitze wieder an dem Laptop. Die Standardeinstellung war FAT32 für die Partitionen, MBR für das Partitionierungsschema, Clustergröße 4096, falls das relevant ist.

Versuche es jetzt wohl mit einer CD/DVD...

edit: Der Brennprozess wurde mit einem Fehler 0x80004005 beendet, yay... Die MD5-Summe der ISO-Datei ist allerdings korrekt.

edit2: Auf einmal klappt das Bootmenü mittels der Esc-Taste, vielleicht muss man sie länger halten oder fester drücken... Nun bootet der Laptop also von USB. Danke für den Input! :)
 
Zuletzt bearbeitet:

HerrAbisZ

Commander
Dabei seit
Okt. 2015
Beiträge
2.633
Top