Auflösung nach Windows Update zu niedrig

einweg1

Newbie
Dabei seit
Nov. 2009
Beiträge
2
moin

ich habe auf meinem rechner Vista Home Premium SP2 und meine grafikkarte ist eine nvidia geforce 8800 gts.
seit ein paar tagen habe ich nun folgendes problem: sobald ich meinen rechner hochfahre, ist die maximale auflösung meines monitors auf 1024x768 festgesetzt, mehr lässt er nicht zu. die native auflösung ist eigentlich 1280x1024.
außerdem lässt sich das nvidia display panel nicht mehr aufrufen.
inzwischen weiß ich zumindest, dass es an einem windows update zu liegen scheint, denn es lässt sich mit der systemwiederherstellung beheben. nur habe ich keine lust, das jedesmal zu machen, wenn ich meinen recher einschalte.
aktuellste grafikkarten treiber habe ich schon installiert, hat nix genützt.
also habe ich alle updates abgeschaltet, dachte ich zumindest, denn das update, das das problem zu verursachen scheint, wird trotzdem immer wieder runtergeladen:

definition update for windows defender - KB915597 (Definition 1.71.129.0)

ich habe keine ahnung, was das genau anstellt, aber es werden keine anderen updates heruntergeladen und jedesmal, nachdem das installiert wurde, taucht oben genanntes problem wieder auf, sprich: jeden tag wieder.

ich finde es ziemlich kurios, dass dieses defender update meiner grafikkarte probleme macht... die beiden sachen haben ja nicht unbedingt was miteinander zu tun...
darüber hinaus: wieso läd sich windows irgendwelchen kram runter, obwohl ich ihm gesagt habe, es soll das gefälligst sein lassen? kann ich das abschalten? hab gelesen, dass man da eventuell in der registry nen schlüssel eintragen kann, aber ich dachte mir, ich frag lieber nochmal nach.
jedenfalls: woran liegt das, und was kann ich da machen?
 
guten morgen & welcome @ cb !

- merkwürdige geschichte ...der windows defender ist ne art spybot u.
sollte mit deiner graka überhaupt nicht ins gehege kommen.
würde mal vorschlagen du deinstallierst alle nvidia komponenten über
die systemsteuerung u. nutzt noch zusätzlich einen driver-cleaner.
welchen treiber verwendest denn momentan ?
vielleicht nimmst mal zu testzwecken einen vorherigen whql ...190.62

welche hardware hast denn genau ...cpu, board etc.
 
Ich stimme Sudden Death da voll und ganz zu.
Habe auch die 8800 GTS 512 und hatte das problem auch schonmal aber nicht durch das Update!
Deinstalliere alle Nvidia treiber Komponenten und Programme von deinem system reinige die Registry und starte danach den rechner neu!
Nimm den aktuellen Treiber installiere ihn und danach sollte es funzen war bei mir auch so!

MFG

Master-Schrotti
 
alles klar, funktioniert wieder, auch wenn mir wohl ein rätsel bleiben wird, wie es dazu gekommen ist. wenn sowas wieder passieren sollte, weiß ich zumindest, was ich machen muss.

vielen dank.
 
Kleiner Tip noch am Rande was ich aus deinem ersten Thread entnommen habe hattest du schon den neuen Treiber drauf gebügelt und es ging immernoch nicht!
Auch wenn man nur einen neuen Treiber installiert sollte oder muss man den alten deinstallieren und die registry davon bereinigen um später keine Probleme damit zu haben ich mache das schon immer so und bin damit immer gut gefahren einfach nur rüberbügeln kann auch in die Hose gehen!;)
 
Zitat von einweg1:
... es lässt sich mit der systemwiederherstellung beheben...

... da scheint auch ein Treiberupdate für deine Grafikkarte übers Netz gekommen zu sein. Diese Updates des Grafiktreibers durch Microsoft zerschiessen immer den Treiber von Nvidia. Das mit dem Defender ist purer Zufall.
 
Zurück
Top