Benchmark Heaven / R290 Tri-X

Gorefest

Cadet 2nd Year
Registriert
Apr. 2008
Beiträge
16
Hallo zusammen,

habe mir meinen neuen PC zusammengebaut und bin von der Performance etwas enttäuscht.
Dachte ich könnte Assetto Corsa wenigstens allein fahrend auf vollen Details und ausreichend fps geniessen.+
Eventuell liegt es auch an diversen Einstellungen...
Deshalb meine Frage, ob jemand mit einem vergleichbaren System (sollte es ja aktuell viele geben) ein Heaven 4.0 Benchmark Ergebnis posten kann um zu vergleichen.

Heaven Settings:
Render: Direct 3D11
Mode: 1680x1042 2xAA windowed
Preset: Custom
Quality: High
Tesselation: disabled

FPS: 49.4
Score: 1244
Min FPS:27.7
Max FPS: 93.9

System:
Win7 64bit
Intel Xeon E3-1230v3 Bx, LGA1150
8GB-Kit Corsair Vengeance Low Profile schwarz PC3-12800U CL9
MSI Z87-G45 Gaming, ATX, Sockel 1150
Sapphire Radeon R9 290 Tri-X OC, 4GB GDDR5
be quiet! STRAIGHT POWER CM BQT E9-CM-580W 80+Gold
Samsung SSD 840 EVO Basic 250GB SATA 6Gb/s
Seagate Barracuda 7200 3000GB, SATA 6Gb/s
Thermalright HR-02 Macho Rev.A (BW)

Vielen Dank!
 
Was interessiert dich denn ein Benchmark? Du sollst mit dem System zocken und nicht benchen!

Und die FPS in nem Benchmark sind komplett egal. Wenn man sich damit mit anderen vergleichen will sollte man einfach die Ergebnisse vergleichen und nicht enttäuscht sein. Vor allem nicht bei einem so ideal konfiguriertem System! :D
 
assetto corsa läuft auf meiner 7870LE mit über 60fps mit höchsten deteils und 4x kantenglättung
 
Jo da läuft was nicht rund bei dir,wenn ich den Heaven Benchmark mit meinem vergleiche,da ist ein ganz schöner unterschied.Meine Settings sind viel höher.


He-2.jpg
 
Kann ich dir jetzt schon sagen dass da was nicht stimmt. Viel zu niedrig die Werte. Ich schua mal ob ichn nen Bench machen kann mit deinen Einstellungen (so ungewöhnlich die auch sein mögen)
 
Tachchen,

dachte die r290 is die Top-Graka?
Also ich habe vor 3 Wochen meine Geforce 560ti gegen eine GTX 760 getauscht(CPU=Q9950,6GB Ram)
mit der 560ti hatte ich 41,4 Fps ,1024 Punkte , min Fps 18,3 , max Fps 76,5

und mit der 760er 63,8 Fps ,1608 Punkte , min Fps 18,1 , max Fps 121,6

Anti-Alaising hatte ich auf 2-fach.
Dachte für 200 Euro bekommt mann ein bissl mehr Leistung,aber wie schon gesagt Benchmarks sagen recht wenig aus:freak:
 
Also hier meine Werte. Man beachte dass meine CPU bei den niedrigen Einstellungen schon sehr limitiert:

Unbenannt.PNG

Hier sollte bei dir definitv mehr drin sein. Warum nutzt du diese Einstellungen? Ne 290 für 1680x1050 halte ich schon für komisch.
 
Zuletzt bearbeitet:
Hier habe ich die gleichen Settings wie der @TE genommen.


He-4.jpg
 
Da kann was nicht stimmen, ich habe mit meiner 280x die doppelte Leistung.

Wie warm wird sie denn?

Meine wurde auch erst zu heiß, ich hab einfach 80mV vom vCore genommen, jetzt läuft sie deutlich kühler.
 
Auch bei mir stimmt was nicht, habe nur noch ca. die Hälfte der Frames wie gewohnt in COH2 und Valley Bench. Weiß jetzt nicht ob das auf den 14.1 Beta zurückzuführen ist. Ich werde mich selbst mal auf die Suche machen, also meine Benches nicht für bare Münze nehmen.
 
Ja das ist es!!! Ich hatte mit dem 14.1 nur Probleme mit Taktung und Temperatur, gehe auf JEDEN FALL wieder auf 13.12.

Ich hatte unter 14.1 z.B. konstant 500mhz auf dem GPU Kern o.O
 
@Iqfish

Die Probleme mit dem 14.1 Beta Treiber scheinen sich aber überwiegend auf die neuen Grafikkarten der R9 Serie und auf die Multi GPU / Crossfire Nutzung auszuwirken. Beim Crossfire wurde ja schon bei der Veröffentlichung auf Probleme hingewiesen, ich selbst nutze eine HD 7870 GHz von Asus und habe mit dem Beta Treiber keine Probleme, in manchen Benches sogar ein leichtes Plus. Vielleicht liegt es auch daran, das ja meine Karte mit diesem Treiber noch nicht zu 100% unterstützt wird. Aber sollte nicht noch diesen Monat ein Update kommen ???

mfg Zotac2012
 
Ja bei mir wars auch der Treiber der einen Zwirbel drin hatte. Deinstalliert 14.1 Beta 1.6 neu installiert und schon rennt das wie gewohnt. Heißt ja net umsonst Beta:D

1.PNG

PS: Hab jetzt leider Quality Ultra genommen also wieder nicht vergleichbar.

PPS: an den min. Frames hat sich dennoch nix getan :p
 
Zuletzt bearbeitet:
ok, hier mal mein benchmark mit ultra setting. Die Auflösung habe ich wegen meinem Monitor (Samsung T220), ist die höchste wählbare Auflösung.

Habe den 14.1 Beta 1.6 drauf..

Wie gehe ich am besten vor um zu prüfen ob die Karte das volle Potential ausschöpft?
 

Anhänge

  • Benchmark.JPG
    Benchmark.JPG
    53 KB · Aufrufe: 149
Vergiss den 14.1 Beta Treiber. Der ist mehr Beta als alles andere. Ich komme mit meiner 290X und 13.12 mit deinen Einstellungen aus dem Anfangspost auf 196,8fps max, 112 AVG und min. FPS lagen bei 36,4 wobei ich da nicht genau Weiß was das Problem war.
 
Zuletzt bearbeitet:
Der Valley Benchmark ist mehr GPU limitiert
 
ok, Treiberproblem... mit dem 13.12 kommt das raus... Danke an alle!
 

Anhänge

  • benchmark 13.12.JPG
    benchmark 13.12.JPG
    51,7 KB · Aufrufe: 183
1. Nimm mal nen anderen Treiber oder installier den 14.1 neu.
2. Kauf dir doch nen schicken 1080p oder 1440p Monitor. Ehrlich ne 290 mit der Auflösung? Die kann mehr, viel mehr. In Verbindung mit der CPU sollte das Ding rocken.

Edit: Sehr viel besser, auf die min FPS bin ich fast neidisch, zum Glück nurn Bench :D
 
Hier habe ich den Boost fix von GPU 902 Mhz mal deaktiviert,weil mit Max Boost läuft meine GPU auf 1019 Mhz ohne das ich da was Overglocken muß.Ich habe sie dann aber auf 1000 Mhz GPU gefixt,sowie eine R290 Tri-X von Sapphire.Gleiche einstellung wie bei Gorefest und Dai6oro,und das ist dabei rausgekommen.


Unigine-2.jpg
 
Zurück
Oben