Bluescreen ntoskrnl.exe

Ben777

Cadet 1st Year
Registriert
Sep. 2012
Beiträge
8
Hallo, ich bin neu im Forum, da ich mir hier erhoffe, dass mir geholfen wird. Ich habe mir vor nicht langer zeit einen neuen Laptop von Msi gekauft, dieser läuft auch super und ist schnell und alles, nur leider erhalte ich in letzter zeit öfters einen Bluescreen --> habe mir dafür schon Bluescreenviewer geholt, der mir diese anzeigt. Doch was kann ich jetzt tun, damit dieser nicht mehr auftaucht? ich hoffe hier kann mir jemand helfen, wenn ihr irgendein Bild davon braucht oder so sagt bescheid ich lads hoch!

Hier schonmal ein Bild vom Bluescreen-Viewer.
 

Anhänge

  • Bluescreen.PNG
    Bluescreen.PNG
    214,8 KB · Aufrufe: 179
Sieht nach einen defekten Sektor der Platte aus, in dem genau diese Datei drin liegt.
Hatte ich auch schon, prüf mal die HDD auf defekte Sektoren. Und wenn Du gerade am Prüfen bist, mit Memtest den RAM testen kann auch nicht schaden.
 
Ja, den RAM testen mit Memtest wäre wohl gut. Sieht stark nach einem Speicherproblem aus, ich tippe auf RAM.

D3lta
 
Da brauchst du nicht tippen, bei 0x3b, 0x50, 0x1a und 0xA abwechselnd ist es der Arbeitsspeicher.
Eigentlich reichen für einen Umtausch bereits die 7 0xA Memory Management aus.
Mit Memtest 86+ prüfen: lade die .zip Datei herunter, entpacke Sie, die .Iso auf CD brennen (alternativ gibts das auch für USB Sticks), davon booten, mindestens 7 vollständige Durchgänge laufen lassen (das kann einige Stunden dauern), treten Fehler auf, kann abgebrochen werden. Normalerweise würde jetzt mit nur jeweils 1 eingebauten RAM Modul weitergetestet, bis das defekte Modul erkannt wurde, da du aber ein neues Notebook hast, sollte das nur gemacht werden, wenn sichergestellt ist, das dadurch nicht die Garantie erlischt.
https://www.computerbase.de/downloads/systemtools/memtest86-plus/

Nachsatz: die ntoskrnl.exe taucht hier nur auf, da das Windows selbst ist.
Wär die defekt, würde gar kein Windows laufen. Bluescreenview ist halt für eine Analyse nicht geeignet, es zeigt hier nur den letzten aktiven Prozeß/Thread an.
 
Zuletzt bearbeitet:
hm, okay ich werd mich in den nächsten tagen mal informieren bezüglich der garantie, wenn ich keine mehr habe, werd ich probieren was ihr mir hier vorschlagt, vielen dank erstmal :)
Ergänzung ()

oh, mir ist aufgefallen, dass du der bist, den ich auch angeschrieben habe hahaha tut mir leid. wie funktioniert das mit dem booten von dem usb stick, oder der CD?
 
Im BIOS, nach Computerstart die [Entf] Taste oder [F2] drücken, hier die Boot Reihenfolge umstellen auf First Boot Device CD bzw. USB, dann die CD einlegen, neu starten.
 
vielen dank! denkst du denn, dass dies helfen wird? gehen dabei daten verloren?
 
Memtest86+ prüft den Arbeitsspeicher auf Fehler, dabei wird Windows nicht gestartet und auch die Festplatte nicht beschrieben.

Das ist ja der Clou an Memtest86+, das Windows Außen vor bleibt, da es sich im Betrieb Speicherbereiche exklusiv reserviert, auf den Testprogramme nicht zugreifen können.
 
So, habe das jetzt mal gemacht mit dem Memtest, 1mal durchgelaufen dann beginnts ja sofort von vorne- was soll ich da denn sehen? ich kenne mich damit ja nicht aus.. ich habe fotos davon gemacht, vielleicht kann mir dass dann jemand erklären?
Ergänzung ()

natürlich sehe ich dort viel rot, das kann ja schonmal nichts gutes sein, aber was kann ich dagegen tun?
 

Anhänge

  • IMG_0800.jpg
    IMG_0800.jpg
    500,1 KB · Aufrufe: 117
  • IMG_0802.jpg
    IMG_0802.jpg
    520,5 KB · Aufrufe: 111
Das Rote sind Fehler, jetzt sollten wir feststellen, ob die RAM Module ev. etwas zu scharfe Timings aufweisen, lade dir CPU-Z herunter und mache Screenshots der Reiter CPU, Mainboard, Memory und SPD. Bei SPD pro RAM Modul einen Screenshot extra, du kannst in diesem Reiter oben links das Modul umstellen.
https://www.computerbase.de/downloads/systemtools/cpu-z/

•Screenshots Win7/Vista:
Das Snipping Tool und befindet sich im Startmenü unter "Zubehör" - oder einfach im Startmenü-Suchfeld "Snip" eingeben. Es öffnet sich ein kleines Fenster.
Hinter dem Button "Neu" befinden sich mehrere Optionen, wie der Screenshot erstellt werden soll - per Auswahl mit der Maus, rechteckig oder frei Hand, aktives Fenster oder Vollbild.
Wähle aktives Fenster.
 
so, hab jetzt screenshots, bei spd 2 und 4gibt es nichts, deswegen nur 1 und 3 :)
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    59,2 KB · Aufrufe: 108
  • Unbenannt1.PNG
    Unbenannt1.PNG
    46,6 KB · Aufrufe: 105
  • Unbenannt2.PNG
    Unbenannt2.PNG
    55,2 KB · Aufrufe: 96
  • Unbenannt3.PNG
    Unbenannt3.PNG
    51,9 KB · Aufrufe: 107
  • Unbenannt4.PNG
    Unbenannt4.PNG
    58,3 KB · Aufrufe: 89
Obwohl im Ersten Test in beiden Modulen Fehler angezeigt werden, sollten zuerst die Einzeltests, wie simpel1970 schrieb, durchgeführt werden. Auch hier: solange keine Fehler gemeldet werden mindestens 7 vollständige Durchgänge laufen lassen.
 
dann verfällt aber anscheinend meine garantie, außerdem was haben mir jetzt die screenshots gebracht? zudem weiß ich nichtmal wie ich ein ram entferne..:D
 
Gut, wenn das Öffnen der Klappe unter dem Laptop die Garantiebedingungen verletzt, sollte das Gerät eingeschickt werden, du kannst als Beweis die Screenshots von Bluescreenview und von Memtest86+ beilegen.

Die ZPU Screenshots sollten zeigen, ob die Timings hier auffällig abweichen, da seh ich nur, das eventuell die Command Rate auf 2T eingestellt werden könnte, das geht bei PCs im BIOS, allerdings ist bei den meisten Notebooks das nichts verstellbar (kastriertes BIOS).
 
okay vielen dank für deine Hilfe! Und danke auch an die andern:) ich werd dann mal schauen ob ich meinen pc einschicke und vielleicht dann hier nochmal was schreiben :)
Ergänzung ()

andere frage, hat das irgendwas mit dem bios zu tun? was bringt es mir ein bios zu flashen?
 
Lief denn der Laptop anfangs fehlerfrei? Wenn ja, liegt es eher nicht am Bios.

Außerdem...wenn der RAM defekt ist, würde ich das Bios nicht flashen. Stürzt der Laptop während des Flashvorgangs ab, ist zappe-duster. Vorher würde ich eher noch den RAM für einen Test ausbauen (am RAM Fach ist doch sicherlich kein Siegel angebracht).
 
Zurück
Oben