Conroe E4600 läuft nur mit 1204 Mhz

Opteron185

Lt. Commander
Registriert
Dez. 2007
Beiträge
1.248
Hallo
habe gerade mit Coretemp meine Prozzi ausgelesen er läuft nur mi 1200 Mhz was ist da schiefgelaufen. Was ist möglich bei dem Prozzi und sollte ich ihn übertakten.

MfG
 
SpeedStep, respektive C1E. Ist der Stromsparmechanismus von Intel. Afaik läuft der E4600 im IDLE mit einem Multiplikator von 6 und unter Last mit 12. Ein Multi von 12 entspricht den 2,4GHZ und der von 6 halt den 1,2ghz. Also entweder EIST/C1E/Speedstep deaktivieren oder wenns keine Probleme soweit gibt einfach alles so lassen. Kannst ja zum testen mal Prime starten, dann wird dir auch Coretemp 2,4ghz anzeigen
 
Hier mal ein Screenshot von CPUz



Ist es besser fürs OC das Speedstep zu deaktivieren ?
 
Wie ich bereits geahnt hatte is der IDLE Multiplier 6. Also start einfach mal Prime oder nen Spiel oder sonst was was die CPU auslastet und dann wird CPU-Z nen Multi von 12 und nen Core Speed von 2400MHZ anzeigen
 
Jo geht wunderbar.

MfG
 
Opteron185 schrieb:
Ist es besser fürs OC das Speedstep zu deaktivieren ?

Nur wenn du über die Variation das Multiplikators (geht zwar normal nur nach unten bei Intel) übertakten willst, denn den kannst du manuell nur verändern wenn du EIST/Speedstep deaktivierst (z.B. 400MHz x 8er Multi = 3200Mhz anstelle von 356MHz x 9er Multi = 3204MHz) wenn man nur über die Erhöhung des FSB übertaktet, dann kann man es aktiviert lassen, es hat dann sogar den Vorteil, dass der Rechner im Idle Strom spart.
 
Zuletzt bearbeitet:
Zurück
Oben