CPU Lüfter Probleme

1INYOURFACE

Cadet 2nd Year
Dabei seit
Feb. 2015
Beiträge
26
Hallo Zusammen,

ich habe ein kleines Problem.

Ich habe eine AiO WaKü von Zalman (Reserator 3 MAX Dual) im Einsatz. Leider surren die Lüfter bei ca. 1100 Umdrehungen wenn sie kopfüber hängen.

Ich konnte ich diese nicht runterstellen, da sie am CPU-Fan Anschluss vom
Motherboard hingen. Die Pumpe hängt gleich am 3-PIN Anschluss daneben und ist
problemlos regelbar. Benutze zum Regeln des Wasserkühlers seit gestern
Speedfan.

Als Lösung habe ich den 4-PIN Stecker von dem CPU Steckplatz genommen und in ein
Chasis Fan-Platz mit 4-PIN gesteckt. Natürlich hat Windows gleich gemeckert,
dass hier ein CPU Lüfter fehlt. Die Fehlermeldung wurde einfach im BIOS
deaktiviert.

Nun konnte ich auch die Lüfter über Speedfan auf ca. 550 RPM runterregeln. Jetzt zu meinen Problemen >


1. Mir ist aufgefallen wenn ich die Lüfter wieder hochstelle, schwankt die Drehzahl
und die LED´s blinken mal stärker mal schwächer. So als ob die Lüfter nicht
genug Power kriegen. Woran kann das liegen? Ich habe sie ja wieder an eine
4-PIN Aufnahme gesteckt wie beim CPU-Steckplatz auch.


2. Speedfan resettet nur die Lüfter beim Neustart so, dass sie immer auf 100% laufen bis ich sie selbst runterstelle, obwohl hier die PWM´s auf Manuell gestellt wurden.
Bei der Pumpe erkennt er seinen vorgegebenen Wert und passt sich je nach Wärme an.

3. Wenn ich mein PC boote heulen die Lüfter der Wakü auf und dann geht das
schwanken bis zum Windows Start wieder los. Gibt’s hier eine Option unter BIOS
bis Speedfan übernimmt die Lüfter auf einer Drehzahl laufen zu lassen ohne, dass
Sie mal stärker mal schwächer laufen.


Meint ihr es ist schlauer ein LOW Noise Kabel zu kaufen um damit die Lüfter der Wakü zu
drosseln? Alle meine anderen Lüfter hängen an einer Lüftersteuerung und drehen
nicht hoch beim Booten.


Infos
zum System: (Win7 Ultimate)

I7 3770k auf 4,2Ghz übertaktet
16Gb DDR3
Zotac GTX980 AMP! Extreme
Asus
P8Z77-V LX2


 
Vielen Dank vorab für eure Hilfe
 

woodpeaker

Lt. Commander
Dabei seit
Mai 2014
Beiträge
1.321
Geh doch erst mal mit dem OC runter auf Standard.
Problem immer noch da?
Und so ganz nebenbei: Welches Netzteil hast du verbaut?
 

1INYOURFACE

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2015
Beiträge
26
Weis ich leider nicht auswendig. BeQuiet 750 Watt glaube ich. Schaue später nochmal nach daheim.
 

1INYOURFACE

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2015
Beiträge
26
Also das Schwanken hat erstmal aufgehört.

Speedfan regelt auch runter nachdem Windows gestartet ist.

Nur noch beim booten gibt er vollgas und fahrt dann auf mittlerer Last.
 

Andybmf

Lt. Commander
Dabei seit
Juni 2014
Beiträge
1.502
kannst du nicht die aoi lüfter an deinem cpu fan port im bios regeln?
ich würde die aoi lüfter dort anschliessen und das mainbord die lüfter regeln lassen.
die pumpe würde ich an den Netzlüfteranschluss (3 -pin) anschliessen.

hast du mal deine temps beobachtet? vielleicht drehen die aoi lüfter auch so hoch, weil die cpu temp zu hoch ist.
Ergänzung ()

Lüfter: 2x 120 mm (PWM, Blue LED, 23,2 - 46,6 dB(A); 1.000 - 2.300 U/Min)

das sind natürlich ziemlich schnell drehende lüfter. die sollen ja schon min. 1000 U/min machen.
nur mal so zum vergleich. meine noisblocker drehen im idle 500-550U/min. und bei last 900-950U/min.
 

1INYOURFACE

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2015
Beiträge
26
Also ich habe die Lüfter nicht mehr am CPU Steckplatz sondern an einem anderen 4-PIN Anschluss, da kann ich sie schon bis zum Stillstand runterregeln. Somit wäre dieses Problem gelöst.

Auch Speedfan übernimmt mittlerweile direkt nach dem Start die Kontrolle über die Pumpe und die Lüfter.

Als einziges bleibt das Problem beim booten, dass die Lüfter bis Windows hochfährt ziemlich Gas geben und nicht von Anfang an ruhig laufen. Ist zwar kein Beinbruch aber schöner wäre es wenn es immer Leise läuft.

Welche Lüfter könnte ihr mir enpfehlen anstelle der Zalman Lüfter? Ich kann die abmontieren und ersetzen. Muss nur beachten das es nur auf einer Seite die Laschen zum festschrauben hat da ich sie sonst nicht festziehen kann.
 

Andybmf

Lt. Commander
Dabei seit
Juni 2014
Beiträge
1.502
dass die lüfter kurz hochdrehen, kann normal sein.
macht meine lüftersteurung auch. hat den grund, dass manche lüfter so weit runtergeregelt werden könne, dass sie mit der dann anliegenden spannung garnicht anlaufen würden. so wird mal kurz zum anlaufen 12V drauf gegeben und dann regeln sie sich wieder runter, in die einstellung die man vorgenommen hat.
 
Top