• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

Crysis Crysis Problem

hoLLyKKane

Ensign
Dabei seit
Mai 2009
Beiträge
167
Hallo.

Habe mir heute Crysis gekauft, also das 1. der Reihe. Ich las hinten die Anforderungen und
dachte mir das entspricht ja meinem PC von den Daten her.

Jetzt habe ich es installiert, habe ein Spiel gestartet, nur jetzt folgendes:

Sowie ich im Spiel bin, rasst mein CPU-Lüfter hoch, der wird so laut sodass ich denke das er
auf voller Pulle läuft und kühlt oder sonstiges.
Zumal es andauernd alle 10 Sekunden etwa ein "Piep" ......"Piep".... kommt.

Ich weiß nicht woran es liegt, hier in etwa meine Daten vom PC:

Intel Due Core E6400 2x2,13 Ghz
4 GB Ram
ATI Radeon X1900

Denke mal das dürften die wichtigsten Daten im Sinne zu dem Spiel sein.

Hoffe ihr könnt mir helfen.

lg.

EDIT: das gleiche "piepen" kommt auch bei S.T.A.L.K.E.R . (Damals vor nem Jahr etwa als ich es mal installiere kam es nicht)
Ergänzung ()

Jeder liest hier mal durch aber keiner kann mir Antworten:(
 
Kann mir hier niemand helfen? Es haben schon einige von euch gelesen, jedoch Antwortet keiner:(
 
Ich habe nur eine Vermutung...kann aber auch daneben liegen. Vielleicht bekommt deine Grafikkarte nicht genug Leistung vom Netzteil? Was für eins hast du?

oder Das Stromversorgungskabel, dass an der Graka hängt ist nicht richtig drin oder garn noch nicht angeschlossen?
 
Wenn du mir sagen kannst wo ich es finde wie es heißt^^
Per Everest Ultimate finde ich keine Bezeichnung un so wenn ich in den PC schaue finde ich auch keine genauen Angaben zu dem Netzteil...

lg.
 
Wollte nur sagen das ich das Problem gelöst habe:)

Einmal PC auseinander-geschraubt, siehe da -> die Kühlrippen der Graka waren noch
komplett zugedeckt mit Staub und konnte somit nicht gekühlt werden.

Jetzt laufen beide Spiele einwandfrei, ohne Ruckeln oder sonstiges.:evillol:
 
Zurück
Top