Debian / Kein Interenet trotz WLAN-Verbindung

patriot877

Lieutenant
Dabei seit
Dez. 2005
Beiträge
549
Hallo,

ich habe auf meinem etwas betagtem Laptop das aktuelle Debian installiert. Nun habe ich ein kleines Problem. Zuerst wurde die integrierte WLAN_karte nicht von Debian erkannt. Dieses Problem habe ich bereits gelöst. Die WLAN Karte wurde einwandfrei erkannt. Nun kann ich aber über WLAN leider nicht ins Netz. Laut Debian ist meine Funknetzwerkverbindung zu meinem Netzwerk aktiv (Qualität 99%) . Ich kann aber weder ins Internet noch kann ich das Konfigurationsmenü meines Router aufrufen.

Kann mir vielleicht jemand weiterhelfen ? Wie komme ich per WLAN ins Netz ?
 

koegs

Cadet 3rd Year
Dabei seit
Aug. 2006
Beiträge
56
Hast du DHCP aktiv? Eine IP-Adresse zugewiesen gekriegt? Defaulrouter ist auch da?

Gib doch mal eine Ausgabe von "ip addr show" und "ip route show".
 

patriot877

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
549
einmal ip route show:


bjoern@bjoern-debian:~$ ip route show
192.168.2.0/24 dev eth0 proto kernel scope link src 192.168.2.125
192.168.2.0/24 dev eth1 proto kernel scope link src 192.168.2.106 metric 2
169.254.0.0/16 dev eth0 scope link metric 1000
default via 192.168.2.1 dev eth1 proto static
bjoern@bjoern-debian:~$


und dann noch ip addr show:


bjoern@bjoern-debian:~$ ip route show
192.168.2.0/24 dev eth0 proto kernel scope link src 192.168.2.125
192.168.2.0/24 dev eth1 proto kernel scope link src 192.168.2.106 metric 2
169.254.0.0/16 dev eth0 scope link metric 1000
default via 192.168.2.1 dev eth1 proto static
bjoern@bjoern-debian:~$
 

koegs

Cadet 3rd Year
Dabei seit
Aug. 2006
Beiträge
56
Zweimal das gleiche... und welche Device soll da das WLAN sein? eth1? Bist du gleichzeitig mit dem Kabel dran?
 

patriot877

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
549
sorry ..hier ist ip addr show :

bjoern@bjoern-debian:~$ ip addr show
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 16436 qdisc noqueue state UNKNOWN
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
inet 127.0.0.1/8 scope host lo
inet6 ::1/128 scope host
valid_lft forever preferred_lft forever
2: eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc mq state DOWN qlen 1000
link/ether 00:15:c5:12:b8:82 brd ff:ff:ff:ff:ff:ff
inet 192.168.2.125/24 brd 192.168.2.255 scope global eth0
3: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
link/ether 00:16:6f:73:2c:4d brd ff:ff:ff:ff:ff:ff
inet 192.168.2.106/24 brd 192.168.2.255 scope global eth1
inet6 fe80::216:6fff:fe73:2c4d/64 scope link
valid_lft forever preferred_lft forever
4: pan0: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN
link/ether 36:ec:71:28:f3:7c brd ff:ff:ff:ff:ff:ff
bjoern@bjoern-debian:~$


ja ich bin momentan auch noch mit kabel dran , da ich ja sonst keine verbindung habe
 

Zedar

Commander
Dabei seit
Jan. 2007
Beiträge
2.728
Wie machst du eigentlich deine Verbindung? /etc/network/interfaces oder über GUIs wie den Networkmanager?

Mich würde mal
Code:
iwlist eth1 scan
und
Code:
iwconfig
interessieren.
 
Top