excel formel

susanne85

Cadet 4th Year
Dabei seit
Sep. 2011
Beiträge
89
guten Abend,


ich brauche euren rat. in einer spalte stehen x-beliebige x. Unten soll die Summe der x stehen multipliziert mit dem Eurobetrag 500. Also x * 500 Euro= ?

kennt einer von euch die Formel dafür? mit zählenwenn(A5:A20;"x") komme ich leider nicht weiter.
 

Joker775

Ensign
Dabei seit
Mai 2009
Beiträge
173
und wenn du die zählenwenn funktion in eine separate Zelle errechnest und dann in der zelle, wo das ergebnis stehen soll, die summe der funktion * 500 nimmst?
 

Samsonxxx

Lt. Commander
Dabei seit
Jan. 2006
Beiträge
1.312
=SUMME(A1:Axxxxxxx)*500

Oder verstehe ich die Fragen nicht?
 

New-Bee

Lt. Junior Grade
Dabei seit
Feb. 2009
Beiträge
347
Versuche es mal mit
=ANZAHL2(A5:A20)*500
falls die anderen Zellen leer sind.
 
1

1668mib

Gast
Ich glaube keiner versteht die Frage wirklich bzw. ist überzeugt, dass seine Interpretation die alleinig richtige ist. Bilder sagen halt wie oft mehr als Tausend Worte...
 

New-Bee

Lt. Junior Grade
Dabei seit
Feb. 2009
Beiträge
347
Oder aber:
=ZÄHLENWENNS(a5:a20;"x")*500

wichtig ist das s bei zählenwenns
 
1

1668mib

Gast
Der Hinweis mit dem "s" ist wichtig... sonst sieht man den Unterschied kaum.

Wüsste aber nicht, warum das "s" wichtig sein soll, denn das hat nichts damit zu tun, dass es um Strings geht, sondern erlaubt die Angabe weiterer Bereiche...
 
Zuletzt bearbeitet:

New-Bee

Lt. Junior Grade
Dabei seit
Feb. 2009
Beiträge
347
mmhh...stimmt...dachte nur weil der Ersteller bereits Zählenwenn getestet hat...aber bei mir funktioniert es tatsächlich auch ohne "s" :-)
 
1

1668mib

Gast
Vermutlich weil keiner das Problem wirklich verstanden hat, und falls es doch so trivial ist, dann müsste er es ja mit dem ZÄHLENWENN hinbekomme haben...
 

axhunter

Lt. Junior Grade
Dabei seit
Aug. 2011
Beiträge
347
Warum nicht als Pivot-Tabelle?


Du erstellst eine Pivottabelle mit deinen Werten als Spaltenbeschriftung und als Werten (Wertfeldeinstellung Anzahl) und dann multiplizierst du die Zahl einfach mit 500.

Edit: achso. Gemeint sind tatsächlich "x"
 
Zuletzt bearbeitet:

lechef

Lieutenant
Dabei seit
März 2007
Beiträge
531
=ZÄHLENWENN(A1:A20;"x")*500

muss da funktionieren (wobei A1:A20 natürlich durch den Bereich in deiner Tabelle zu ersetzen ist). Ist nix besonderes. Falls nicht, was wirft er denn raus bei der Eingabe?
 

susanne85

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
89
newBee: bei dir kommt als Ergebnis dann 2000 Euro raus unten? also wenn du exakt meine Spalte nimmst zur Berechnung?
 

susanne85

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
89
lechef: du bist ein wahrer Chef..du hast es geschafft! danke
Ergänzung ()

keine ahnung, warum das bei den ersten versuchen nicht funktionierte.
 
Top