excel formel

susanne85

Cadet 4th Year
Registriert
Sep. 2011
Beiträge
89
guten Abend,


ich brauche euren rat. in einer spalte stehen x-beliebige x. Unten soll die Summe der x stehen multipliziert mit dem Eurobetrag 500. Also x * 500 Euro= ?

kennt einer von euch die Formel dafür? mit zählenwenn(A5:A20;"x") komme ich leider nicht weiter.
 
und wenn du die zählenwenn funktion in eine separate Zelle errechnest und dann in der zelle, wo das ergebnis stehen soll, die summe der funktion * 500 nimmst?
 
=SUMME(A1:Axxxxxxx)*500

Oder verstehe ich die Fragen nicht?
 
Versuche es mal mit
=ANZAHL2(A5:A20)*500
falls die anderen Zellen leer sind.
 
Ich glaube keiner versteht die Frage wirklich bzw. ist überzeugt, dass seine Interpretation die alleinig richtige ist. Bilder sagen halt wie oft mehr als Tausend Worte...
 
Oder aber:
=ZÄHLENWENNS(a5:a20;"x")*500

wichtig ist das s bei zählenwenns
 
Der Hinweis mit dem "s" ist wichtig... sonst sieht man den Unterschied kaum.

Wüsste aber nicht, warum das "s" wichtig sein soll, denn das hat nichts damit zu tun, dass es um Strings geht, sondern erlaubt die Angabe weiterer Bereiche...
 
Zuletzt bearbeitet:
mmhh...stimmt...dachte nur weil der Ersteller bereits Zählenwenn getestet hat...aber bei mir funktioniert es tatsächlich auch ohne "s" :-)
 
Vermutlich weil keiner das Problem wirklich verstanden hat, und falls es doch so trivial ist, dann müsste er es ja mit dem ZÄHLENWENN hinbekomme haben...
 
Warum nicht als Pivot-Tabelle?


Du erstellst eine Pivottabelle mit deinen Werten als Spaltenbeschriftung und als Werten (Wertfeldeinstellung Anzahl) und dann multiplizierst du die Zahl einfach mit 500.

Edit: achso. Gemeint sind tatsächlich "x"
 
Zuletzt bearbeitet:
ok, hier mal die Spalte..jedes x soll 500Euro wert sein. 04-02-2013_20-34_000203.png
 
Aber genau das funktioniert doch mit zählenwenn....
 

Anhänge

  • excel.JPG
    excel.JPG
    26,2 KB · Aufrufe: 225
Zuletzt bearbeitet:
=ZÄHLENWENN(A1:A20;"x")*500

muss da funktionieren (wobei A1:A20 natürlich durch den Bereich in deiner Tabelle zu ersetzen ist). Ist nix besonderes. Falls nicht, was wirft er denn raus bei der Eingabe?
 
newBee: bei dir kommt als Ergebnis dann 2000 Euro raus unten? also wenn du exakt meine Spalte nimmst zur Berechnung?
 
lechef: du bist ein wahrer Chef..du hast es geschafft! danke
Ergänzung ()

keine ahnung, warum das bei den ersten versuchen nicht funktionierte.
 
New-Bee schrieb:
aber bei mir funktioniert es tatsächlich auch ohne "s" :-)

Das zusätzliche "s" wird nur benötigt, wenn du in einer Formel mehrere Kriterien prüfen musst.
Sonst reicht die Formel ohne "s".
 
Zurück
Oben