Festplatten schalten sich Ein und Aus

CorruptRanger

Cadet 1st Year
Registriert
Sep. 2012
Beiträge
12
Guten Tag,



ich habe ein Problem, vom dem ich mir nicht sicher bin ob es das Mainboard oder das Netzteil verusacht, ich aber trotzdem mal hier fragen will, ob jemand so etwas schonmal erlebt hat.

ich Denke da es warscheinlich ein kaputtes Netzteil ist, deswegen habe ich mich entschlossen die Frage in das Netzteil forum zu stellen.



Mein Rechner:

MSI P67A-GD65 (B3) (LGA 1155) (BIOS version weis ich leider nicht)

Intel Core i7 2600K

Corsair DDR3 16GB (4x4GB)

5 x WesternDigital Black

beQuiet Dark Power Pro P8 850W

Windows 7 64 Bit SP1



Ich habe den Rechner vor ca 1 Jahr zusammen gebaut und er lief super.

Bevor das Problem auftrat, wurde absolut gar nichts an der Soft- und Hardware verändert, alles war so wie immer.



Das Problem:

Gestern Abend, aus heiterem Himmel schaltete sich eine der 5 Festplatten ab.

Man konnte hören, wie sie sich ausdrehte und die Köpfe parkte. Nach ca 30 Sekunden fuhr sie wieder an.



Das wiederholte sich ständig alle paar minuten.



Nach ca 15 minuten, kamen weitere Festplatten dazu.



Ich startete den Rechner neu. (Warmstart)

Das problem mit den sich Ein- und Ausschalteten Festplatten blieb aber.

Bis sich schließliech auch die systemplatte deaktivierte und windows das mit einem Bluescreen (STOP F4) quittierte.



Ich startete den Rechner nochmal neu. Allerdings wiederholte sich das ganze.

Festplatten schalteten sich willkürlich an und aus.

Ich verbaute die Festplatten in einen anderen Rechner, wie sie seit 20 Stunden ohne Pause und ohne Probleme laufen, weswegen ich ausgehe das die Festplatten alle ok sind.



Nun meine Frage:

wer hatte so etwas oder etwas ähnliches schonmal erlebt?

Könnte auch das Netzteil an so einem verhalten der festplatten schuld sein?

oder

auf meinem Mainboard (MSI P67A-GD65) ist der sandy bridge in der revision B3 verbaut.

Es ist also ein Board wo das problem mit dem sata3 controller behoben wurde.

Habe das board erst nachdem die "Intel-SATA-Bug"-Kriese vorüber war gekauft

Könnte es denn aber sein das ich trotzdem ein kaputtes modell erwischt habe?

Oder das der "Intel-SATA-Bug" jetzt seltener und später auftritt aber immer noch existent ist?


Da es warscheinlich das netzteil sein könnte, habe ich vor mir ein neues netzteil zu kaufen, welches von den vier aufgelisteten (oder ein anderes) würdet ihr mir empfehlen?

BeQuiet Dark Power Pro P10
Enermax EPM850EWT Platimax
Enermax Revolution 87+ 850W
Seasonic X-850
 
Welches Teil fehlt in der Auflistung dass man da mehr als ein gutes 350 Watt Netzteil braucht?

Ansonsten ein interessantes Phänomen. Der "Intel-Bug" bezog sich nur auf die beiden 6G-Ports.
 
schon mal in den energieeinstellungen geschaut, ob sich die festplatten nach einer gewissen zeit ausschalten?

und für einen rechner ohne grafikkarte(?) ist ein 850W Netzteil leicht überdimensioniert (und für die meisten konfigurationen mit graka wohl ebenso).

mach doch mal ein bios-update und schau wie es sich dann mit dem problem verhält: http://www.msi.com/product/mb/P67A-GD65--B3-.html#/?div=BIOS
 
Dass sich Festplatten abschalten ist völlig normal, das ist bei mir auch der Fall. Wie mein Vorredner schon sagte, lässt sich dies in den Energieeinstellungen unter Erweitert umstellen. Bei der Systemfestplatte würde ich bei wiederholtem Auftreten dieses Fehlers aber hellhörig werden.

Bei beQuiet! Netzteilen weiß man aber nie, ich habe schon die verrücktesten Symptome eines Defekts bei solchen Teilen feststellen können.
 
Hallo zusammen,

danke für eure antworten

ich vergaß zu erwähnen, Energieeinstellugnen sind auf Dauerbetrieb ohne Timeouts.

Windows quitiert das verhalten der festplatten nach einer weile mit einem STOP F4 Bluescreen
(Der rechner meldet die festplatte wirklich komplett ab, als ob ich den stecker ziehen würde. im gerätemanager und in der datenträgerverwaltung verschwinden die festplatten und tauchen plötzlich wieder auf sobald die systemfestplatte verschwindet stürtzt windows ab)
 
CorruptRanger schrieb:
MSI P67A-GD65 (B3) (LGA 1155) (BIOS version weis ich leider nicht)

Oder das der "Intel-SATA-Bug" jetzt seltener und später auftritt aber immer noch existent ist?

Hallo,

deine Revision ist nicht von dem Bug betroffen. (B3)
 
Selbst wenn sie es wäre, dann nicht auf allen Platten.

Auch die Engergieeinstellungen scheiden schon deshalb aus weil er nicht während man am Rechner arbeitet die System-HD abstellt was das System mit einem Bluescreen quittiert.

Netzteil als Fehlerquelle liegt durchaus nahe.
 
Hallo,

ich habe mal die kabel vom Kabelmanagement getauscht, mal schauen was passiert.
 
Ich habe herausgefunden was es war.

Ich hatte dieses bauteil verbaut:

http://www.silverstonetek.com/product.php?pid=304&area=de

Das ist ein Adapterkabel, für die Stromversorgung der Festplatten, welcher einen Kondensator zur Spannugnsglättung besitzt.

Das Adapterkabel hat ein jahr lang funktioniert, und jetzt scheint der kondensator hinüber zu sein, was den spannungsabfall bei den angeschlossenen festplatten zur folge hatte. (war wohl nicht für den dauerbetrieb geeignet)

Ohne den Adapter funktionieren die Festplatten wieder Normal.
 
Zurück
Oben