GB Ep43 DS3L mit usb Platte in Bootschleife

Seth666

Commander
Dabei seit
Aug. 2008
Beiträge
2.792
Hi, es ist eigentlich kein wirkliches Porblem aber ich stelle die Sache doch mal hier zur Diskussion. Wenn ich meinen PC starte und an irgend einem USB port eine Externe HD habe. Kommt der Rechner nicht über den memorycheck hinaus und startet neu.

System : E8400, 4X1BG ocz Reaper 1066, GB Ep43 DS3L


Ziehe ich die Platte ab geht alles, im bios ist boot from usb nicht eingestellt. Ist kein problem für mich das ganze, aber ich fände interessant, zu wissen woher es kommt...

Grüße
Seth
 
Zuletzt bearbeitet:
L

ltkrass

Gast
Wahrscheinlich musst du die Optionen für USB-HDDs, oder "Boot from other device (o.ä)" abschalten.

Ich denke die Bootschleife kommt daher, dass das BIOS kein OS auf der externen HDD findet.
 

Seth666

Commander
Ersteller dieses Themas
Dabei seit
Aug. 2008
Beiträge
2.792
"Ziehe ich die Platte ab geht alles, im bios ist boot from usb nicht eingestellt. "
 

d4wn

Lieutenant
Dabei seit
Apr. 2009
Beiträge
606
spiel im bios rum, dann erhältst du vielleich deine erleuchtung...
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.094
Stell im BIOS - soweit vorhanden - "USB-Legacy" ein - die Bootreihenfolge ausschließlich auf die internen Lw / Platten einstellen - Beispiel = 1. Floppy, 2. DVD 3. HDD auf der WIN installiert ist - oder 1. DVD - 2. HDD - alle anderen möglichen Startoptionen auf "disabled" -
 

Seth666

Commander
Ersteller dieses Themas
Dabei seit
Aug. 2008
Beiträge
2.792
alles bereits gemacht...

das offensichtlische ist bereits ausprobiert, es muss etwas tiefgreifenderes sein
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.094
und einen anderen USB-Anschluß genutzt ? Oder eSATA mit entsprechendem Kabel ?
 
Top