GT 740M funktioniert nicht

Gongrof

Cadet 3rd Year
Dabei seit
Apr. 2015
Beiträge
54
Hi Leute!

Ich habe jetzt seit fast 2 Wochen versucht eine Lösung zu finden, für mich war es aber nicht möglich :(

Ich habe den Medion Akoya P6640 Laptop (Alles auf Standard gelassen also kein OC, keine andere Festplatte/Betriebssystem etc. ) Im Geräte-Manager steht, dass sowohl eine HD 4000 als auch eine GT 740M verbaut sind. Soweit die Theorie. Wenn ich versuche, die Nvidia Systemsteuerung zu öffnen, sagt diese mir, ich solle eine Nvidia Karte aktivieren/verwenden und schließt wieder. Bis vor kurzem bin ich immerhin noch in die Geforce Experience gekommen, danach war aber (bei einem Treiber-Update) ein absturz gekommen. Jetzt kann ich keine DX spiele spielen, Keine Treiber aktualisieren und komme nicht mehr in die Geforce Experience rein...

Irgendjemand ne Ahnung was ich noch tun kann?

Mfg

Nick
 

KTelwood

Banned
Dabei seit
Okt. 2013
Beiträge
6.434
Driver Cleaner nutzen.
Den Passenden Treiber von Medion (nicht Nvidia) ziehen und neu installieren.
 

K3ks

Commodore
Dabei seit
Nov. 2007
Beiträge
4.223
Hab auch das Teil, laufe aber gerade mit dem Handy rum. Deinstallier den Treiber und lad den neu von Medion, dann neu installieren. Ich schau rein sobald ich irgendwann Nachts oO vorm PC bin. je nach Alter deS HD 4000 Treibers muss mit dem auch hantiert werden, viel Spaß.
 

Gongrof

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
54
Meint ihr es hilft, eine komplette Windows-Neuinstallation zu machen? Hatte ich sowieso vor ;) Jetzt wär dann ja der passende Zeitpunkt

Mfg

Nick
 

K3ks

Commodore
Dabei seit
Nov. 2007
Beiträge
4.223
Bin kurz am PC, meinte natürlich installier den Treiber neu und nicht installiere neu. Ob du dein Win neu aufsetzen willst ist natürlich dir überlassen, hab ne Weile (6-18 Monate? Keine Ahnung mehr) nach Kauf nen neuen Treiber für die Intel und auch nen neuen Nvidiatreiber (sehr wahrscheinlich von der Medionseite vom Notebook) installiert.

Edit: Vlt. gehen auch vorübergehend (beide) Treiber aus der Wiederherstellungspartition.
 
Zuletzt bearbeitet:

Gongrof

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
54
Hallo Leute!

Musste mein Problem wegen Prüfungen leider ein Weilchen ruhen lassen...

Habe mich jetzt allerdings mal wieder darangesetzt und einige Dinge versucht:

- Komplett neu aufgesetzt
- Neue Treiber draufgemacht

Ich habe zum testen der Grafikkarte Rift verwendet, da ich dieses Spiel auch davor vorwiegend auf diesem Laptop gespielt habe.
Gestern war ich kurz nach der Neuinstallaion von Windows im Spiel und alles hat gut funktioniert.
Als ich es dann ein zweites mal starten wollte, kam dann die Ernüchterung:

Error: Insufficient Video Card

Ich habe daraufhin die Intel HD4000 im Geräte-Manager deaktiviert.
Jetzt kann ich zwar Rift starten, es kommt auch ein Bild, jedoch ruckelt es sehr stark (Vor diesem Problem lief das Spiel auf dem Laptop einwandfrei, ich habe gestern sogar low-quality-settings verwendet).

Bei GPU-Z stehen alle Sensoren der GT740M auf 0.
Die Taktraten der HD4000 sind auch während ich Rift geöffnet habe nicht gestiegen.

Hat noch Jemand eine Idee was ich tun kann?

:confused_alt:

Mfg

Nick
 
Top