GTX280 kein Bild, Ton lauft weiter

ayin

Lt. Commander
Dabei seit
Mai 2005
Beiträge
1.692
Hi!

Ich habe mir kürzlich eine GTX280 gekauft. Spiele wie Oblivion oder Gothic3 laufen einwandfrei. Ich kann sie ohne Probleme spielen. Ich hab mir auch so ein Netzstecker gekauft, der mir den aktuellen Watt-Verbrauch anzeigt. Spiele ich Gothic3, komme ich auf maximal 330 Watt Verbrauch.
Spiele ich aber Stalker, Crysis oder Assassins Creed geht der Verbrauch auf 502 Watt hinauf. Nach ein paar Minuten bleibt dann der PC stecken. Ich habe kein Bild mehr, der Monitor schaltet auf Standby, der Ton jedoch läuft weiter als wäre ich ganz normal im Spiel. Der PC reagiert auch auf nichts mehr, es hilft nur mehr der Resetknopf.

Zuerst vermutete ich die Grafikkarte wird zu heiss, dann habe ich den Rivatuner heruntergeladen und die Lüfter auf maximale Leistung gestellt. Das hatte keinen Effekt, ich hatte zeitgleich das gleiche Problem wie oben beschrieben.

Dazu meine Fragen:

1.) Ist eventuell die Grafikkarte defekt?
2.) Ist eventuell der Treiber (noch) nicht optimal? Habe derzeit den 177.41 für Vista 64 Bit.
3.) Ist mein Nezteil für die Leistung zu schwach? Habe ein Chieftec 620 Watt.

Oder habt ihr noch eine komplett andere Idee, warum ich manche Spiele problemlos spielen kann und andere sich verabschieden?

mfg,
ayin
 
Servus!

Schau mal nach den Grafikkartentemperaturen!

Weil die GraKa in manchen spielen nicht ganz ausgelastet ist, hast du auch keine Hitzeprobleme.....

MFg

HellFire
 
Und wie soll ich die Temperaturen überprüfen? Komischerweise wenn ich den Crysis Benchmarker laufen lasse, kann der eine halbe Stunde durchlaufen und es gibt kein Problem, aber beim Spielen stürzt das ganze nach spätestens drei Minuten ab.
 
Mit Rivatuner, etc..

aber ich empfehl dir ein Programm, damit kannst du kinderleicht übertakten auch:
Gainward Xpert tool

edit: Hier der Link zum Tool

Und das tool funzt mit fast jeder nvidia grafikkarte
 
ICh will aber weder übertakten noch sonstwas, ich will nur, dass das ding einwandfrei funktioniert. Und ich kann leider nicht auf die Temperatur achten, weil das System dann bis auf den Ton komplett einfriert
 
Dann machst du einfach crysis im windowmode und beobachtest die temps nebenbei!
Das kann ja nicht so schwer sein^^

Aber die anzeichen deuten auf die temperatur!
 
Habe jetzt einen Betatreiber 177.72 installiert. Nun kann ich Crysis problemlos spielen, Assassins Creed stürzt nach wie vor immer wieder an genau derselben Stelle ab. Aber der Energieverbrauch ist bei Crysis von 502 auf 370 Watt gesunken.
 
hi

hast du denn auch alle patches von den spielen installiert?

wenn nicht, nachholen. ^^

mfg
feschfesch
 
Crysis hat Patch 1.2. Stalker ist ungepatched, und Assassins Creed lauft mit 1.02. Dennoch sollte doch nicht einfach ein Spiel einfach so abstürzen, dass nichts mehr geht,. Vor allem weil Crysis nun scheinbar stabil lauft, werde das aber morgen noch ausgiebig testen.
 
Zuletzt bearbeitet:
wie gesagt, patche die spiele auf den aktuellen stand und prüfe das dann und danach kannste dich ja wieder melden.

n8
 
Dein Netzteil sollte ausreichen. Ich würde auch vermuten dass die Graka zu heiss wird. hast duch schonmal einen neuen Treiber versucht zu installieren?Woher alten Treiber restlos deinstallieren mit (driver cleaner pro) etc. Evtl. Airflow im Rechner nachprüfen und ggf. verbessern.

@feschfesch : Mit den Patches der Spiele hat es mit Sicherheit nichts zu tun....

Edit : sehe gerade dass du schon einen neuen Treiber installiert hast. Blöde Frage aber überprüfe mal ob die Graka richtig im PCI´e slot sitzt und fixe den PCI´e bus im Bios auf 100.
 
Zuletzt bearbeitet:
Dann wundere ich mich nur, warum ich gothic drei einen ganzen Tag lang spielen kann, aber andere Spiele nach drei Minuten versagen.

Edit: Die Graka sitzt Bombenfest. PCI-Bus werde ich morgen fix einstellen.
 
Zuletzt bearbeitet:
Das hört sich definitiv komisch an. Kam denn eine Verbesserung bei verschiedenen Games durch den neuen Treiber? Hast du deinen Rechner übertaktet?
 
Der Rechner ist nicht übertaktet. Mit dem Betatreiber 177.72 konnte ich Crysis länger spielen als üblich, Assassins Creed stürzt exakt immer bei derselben Stelle ab, Stalker hab ich dann nicht mehr probiert.
 
Ok. wie schon oben geschrieben Temps checken, unter 100% gpu last. Pcie bus checken, sollte auf (100) stehen. so erstmal vorgehen und dann nochmal posten hier was dabei rausgekommen ist.

mfg

chiller
 
Hab jetzt Furmark ausprobiert. Nach ca. 180 Sekunden bekam die Grafikkarte 108 Grad, danach hat sich das System abgeschalten.
Am besten ich tausche die Graka oder?
 
das ist definitiv zu hoch! überprüfe den airflow in deinem rechner! wieviele gehäuselüfter hast du verbaut?
 
https://www.computerbase.de/forum/threads/gtx-280-hitziger-geht-es-kaum.441480/

Hier habe ich was für dich zum Lesen. Furmark ist schon heftig für jede GPU, aber bei 100% Lüfterdrehzahl sollte eben alles unter 100 Grad bleiben, auch bei der 280. Wenn nicht dann hast du eine erwischt bei der die Wärmeleitpaste oder sonst was nicht stimmt und RMA ist fällig.

Teste vorher aber noch was passiert wenn du den Lüfter manuell auf 100% stellst und Furmark laufen lässt, wie viel Grad werden es dann?

Wie viel Strom zieht dein PC bei Furmark?

https://www.computerbase.de/forum/attachments/power_gtx-png.102733/

PS: Von welchen Hersteller ist die GTX 280? ASUS?

PPS:Mach dir nichts draus die 4870 X2 ist noch viel schlimmer und das sind noch nicht mal Furmark Werte!
http://www.pcgameshardware.de/aid,6...enu=browser&image_id=862644&article_id=653166
 
Zuletzt bearbeitet:
Zurück
Top