Habe auf einmal nur noch 5 Fps trotz leistungsstarker Hardware

Ryzel

Cadet 2nd Year
Dabei seit
Mai 2022
Beiträge
26
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): Amd Ryzen 5 5800H Mobile
  • Arbeitsspeicher (RAM): 16 Gb
  • Mainboard: habe ein Laptop keine Ahnung
  • Netzteil: …
  • Gehäuse: …
  • Grafikkarte: rtx 3060 laptop gpu
  • HDD / SSD: 500 Gb
  • Habe einen Hp Omen 15

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):
Ich habe gestern Abend gezockt hatte 220-310 fps habe so um die 3,5 Stunden gespielt. Dann bin ich schlafen gegangen und als ich dann aufwachte so um 9:00 wollte ich im Shop in Valorant nachschauen was es so gibt und es hat auf einmal so was von gelaggt ich habe gesehen das ich 5 fps habe, habe sogar den Laptop neugestartet hat aber nix gebracht.

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
Also habe den Laptop neugestartet hat nix gebracht.
Aktuellste Treiber für cpu und gpu downgeloadet.
Ich denke es liegt an der Temperatur keine Ahnung also und google oder so lief noch einigermaßen schnell


P.S.: Beachte auch die verschiedenen angepinnten Themen und die Forensuche. Möglicherweise findest du da bereits die Lösung zu deinem Problem.
 
Klick auf Beobachte in meiner Sig.
 
  • Gefällt mir
Reaktionen: GTrash81, DaDare, Bonanca und eine weitere Person
Mal ne ganz "blöde" Frage : Hast Du das Stromkabel noch im Lappy drin ? Auch das Netzteil hat Strom ?
Je nachdem was man eingestellt hat, bei Akkubetrieb, kann das dann schonmal in einer Diashow enden.

Ich will damit sagen : Ist meinem Frauchen letzte Woche auch passiert. Ganz geschockt hat sie mich gerufen, weil sie nur noch ein paar FPS hatte. Sie hatte vergessen, das Netzteil an zu schließen.

LG
 
  • Gefällt mir
Reaktionen: Tenferenzu, Mulciber, GTrash81 und 2 weitere Personen
Zitat von amorosa:

#
und/oder dann war nur die integrierte Prozessor-Grafikkarte im Einsatz und nicht die rtx3060?

Ich weiß auch nicht wer hier auf die Temperaturen wettet. Er spielt konstant 3,5 Stunden mit 300 Frames, geht dann schlafen, der PC kühlt ab und nach dem Neustart am nächsten Morgen hat er direkt die Probleme. Wie soll das ein Temperaturproblem sein?
 
Zuletzt von einem Moderator bearbeitet:
  • Gefällt mir
Reaktionen: Mulciber und amorosa
Nicht unbedingt. Kommt auf das Setup drauf an.
Kann man ja einstellen im BIOS oder auch Windows.

Aber ja, meißt ist dann die integrierte Einheit am drücker. Dann kann das mit 5FPS schon hinkommen ^^
Bei ner dedizierten sollte selbst im Akkubetrieb mehr drin sein.
 
Hast du zufällig Citrix Workspace installiert? Dann dort die App Protection ausschalten.

Ist das nur bei Valorant so oder auch bei anderen Games?
 
Zitat von Ryzel:

Wie kommst du auf die Temperatur, wenn es 3,5 Stunden mit 300 Frames läuft? Sollte es die Temperatur sein, dann sind es eben 280 Frames anstelle von 300 Frames, aber nicht 5 Frames.

Dafür müsste dann schon das Kühlungssystem/Lüfter defekt gegangen sein. Das siehst du aber in HWinfo, ob deine Lüfter laufen und wie deine Temperatur ist.
 
Zuletzt von einem Moderator bearbeitet:
Zitat von amorosa:
Aber ja, meißt ist dann die integrierte Einheit am drücker. Dann kann das mit 5FPS schon hinkommen ^^
Nicht bei nem 5800H mit Vega Mobile in Valorant. Die schafft in Valorant sogar spielbare Bildraten. Geht dabei ja sogar nur ums Shop-Menü.
 
Zurück
Top